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Read the user manual before using the instrument

Before using the MACSQuantify™ Software, read the chapter Important safety information and all other
information contained in the MACSQuant™ user manual, including any safety and operating instructions.
Pay special attention to all warnings displayed on the instrument. Failure to read and follow these guidelines
could lead to improper or incorrect usage and resultin damage to the instrument. Improper usage could also
cause severe personal injury, death, unpredictable results, instrument malfunction, and premature wear to
components shortening the lifetime of the instrument. Such actions may void your warranty. Keep the user
manual and any other safety and operating instructions provided with the instrument in a safe place
accessible to all users for future reference.

If you have a serious concern regarding the safe use of your instrument, please contact your authorized

Miltenyi Biotec service provider or call Miltenyi Biotec Technical Support.
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This MACSQuantify™ Software guide applies to the MACSQuant Analyzer 10 (# 130-092-197) and the
MACSQuant VYB (# 130-096-116) running MACSQuantify™ Software version 2.8.

The MACSQuant Instruments are bench-top flow cytometers equipped with three lasers for measurement of
up to eight fluorescence channels and two scatter channels (FSC, SSC). They facilitate the absolute
quantification of cell populations from single samples, multiple tubes or 96-well plates. The instruments are
designed to use with MACS® Flow Cytometry Reagents, but common fluorochrome-conjugated antibodies

and fluorescent reagents from other suppliers could also be used.

The MACSQuant Analyzer 10 and the MACSQuant VYB are equipped with the MACS Enrichment Unit to
provide a fast and easy way to analyze rare cell populations using MACS Technology. For more details
about the key accessible components and technical specifications of the MACSQuant Instruments, refer to

the MACSQuant Instrument user manual.

Flow cytometry is the measurement of chemical and physical properties of cells as they “flow” one by one
through an integration point, most commonly a laser. As cells scatter the laser light in different directions
(forward or to the side), intrinsic cellular properties, such as relative cell size and cytoplasmic complexity, can
be measured. In human whole blood, for example, lymphocytes, monocytes, and granulocytes can be

distinguished simply because they scatter laser light differently.

< ——— Granulocytes

Side scatter

Monocytes
——— Lymphocytes

Forward scatter

Figure 1.1: Typical light scatter profile of lysed human whole blood.

Most modern flow cytometers can further measure extrinsic cellular properties: cells can be characterized by
the expression of cell surface or intracellular markers, their nucleic acid content, enzyme activity, and much
more. To probe these cellular properties, fluorescent reagents are used, such as antibodies conjugated to
fluorochromes. These fluorescent reagents have very unique light emission qualities so that they can be

detected separately in distinct fluorescent channels.
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A unique feature of flow cytometry is that fluorescence on a cellular or particle level can be measured very
rapidly. As cells or particles travel through the light path, the fluorescent probes are excited, resulting in the

specific detection of these cellular properties at the rate of 10,000 events/second.

VioBlue FITC APC

300 400 500 600 700 800

Wavelength (nm)

Solid lines: Excitation spectra

Color-filled curves: Emission spectra

FITC = Excitation maximum (Ex): 495 nm, Emission maximum (Em): 519 nm
APC = Ex: 650 nm, Em: 660 nm

VioBlue = Ex: 400 nm, Em 452 nm

Figure 1.2: Excitation and emission spectra for VioBlue, FITC, and APC.

Flow cytometry is used in both clinical and basic research. Several research fields benefit from this
technology, including immunology, transplantation, hematology, neuroscience, stem cell research, cancer
research, cell biology, molecular biology, drug discovery, systems biology, marine biology, microbiology,
virology, and bioprocessing. Clinical applications are, among others, flow diagnosis, clinical trials, or
monitoring patients after treatment. Some clinics also use flow cytometry to characterize donor and recipient

cells prior to transplant to lower the risk of adverse effects following transplantation.
Flow cytometry applications

« Eight-colorimmunophenotyping
« Cell viability staining and apoptosis detection with Pl and Annexin-V conjugates
« Intracellular staining for cytokines and transcription factors

. MACS® Cytokine Secretion Assays
« Cell cycle analysis using Pl and or BrdU

« Microvesicle analysis

« Cell enumeration

« Calcium flux using Fluo4

« Detection of oxygen reactive (H2DCFDA) and NO reactive (DAF-FM diacetate) species
« Cell proliferation with CFSE or CMFDA

« Reporter fluorescent protein detection — GFP, CYP, YFP, tdTomato, mCherry, RFP

« Analysis of virus particles, bacteria, mitochondria



To enable the light scatter and fluorescent measurements of cells and particles, MACSQuant® Instruments

utilize a combined system of fluidics, optics and electronics.

« Fluidics — a liquid flow system to align and move cells or particles through a laser path.

« Optics — a series of optical filters and mirrors to direct light of specific wavelengths emitted by cells or
particles towards detectors, which amplify the light.

« Electronics — interface between the optics and computer. It converts the amplified light signals
proportionally into voltage and plots these values.

Hydrodynamic focusing is used to align and move the cells or particles through the laser path. The sheath
fluid is flowing through the flow cell with constant pressure. The cells are injected into the middle of the
sheath fluid flow. By principles of laminar flow, the cell sample and sheath fluid flow in the same direction but
stay separate. The pressure differential between the sheath and the cell sample determines how wide the
sample stream is as it flows through the flow cell. The lasers excite the cells or particles individually and the

scatter and fluorescent light are measured.

Low fluidics High fluidics

#—— Flow cell —*

f‘"‘\__/""'\__', m
Laser Laser

Sheath d

L ]

Cell sample Cell sample

Figure 1.3: lllustration of hydrodynamic focusing of the MACSQuant10 Instrument

MACSQuant Instruments utilize a 0.5 mL pump syringe for volumetric uptake and subsequent sample
injection to the flow cell. The syringe-pump driven fluidics will draw the specific volume into the uptake
needle. The uptake needle will then align with the flow cell injection port (unless running an enrichment
protocol) and inject the specific volume at the programmed fluidic speed.

For flow applications that require very tight population resolution and CV of the measured peaks, e.g. cell
cycle analysis, low fluidic speed is recommended, as the sample stream is the narrowest. For general
immunophenotyping applications, any fluidic speed is sufficient. It is important that the instrument event rate

does not exceed 10,000 events/second for any of the fluidic speeds.

15



Introduction

-_—

16

1.1.2

The optical system

After excited by a laser, fluorescent reagents bound to cells or particles emit light, which is detected
according to their specific wavelength range. When using a combination of fluorescent reagents, they should
have distinct emission spectra. MACSQuant Instruments utilize various optical filters and dichroic mirrors to
direct light of specific wavelengths to the according fluorescent detectors. This arrangement creates

“fluorescent channels”.

Optical filters and mirrors

There are different types of filters that are used to delineate what wavelengths can go into the fluorescent
channels. They are designated longpass (LP), shortpass (SP) and bandpass (BP). The MACSQuant
Instruments utilize LP and BP filters.

700 750 800 460 500 540 460 525

BP 525/50

yvy yvy vy

Figure 1.4: lllustration of light of different wavelength passing through LP, SP and BP filters

Longpass filters are designated by the letters LP and a specific number, e.g. LP 750. Thatis, light of a
wavelength of 750 nanometers (nm) and longer can pass through the filter. Light of all other wavelengths will
be absorbed. A shortpass filter has a similar designation, e.g. SP 500. Here, light of wavelengths of 500 nm
and shorter can pass through, while the remaining light will be absorbed. Bandpass filters allow light of a
specific wavelength range to pass through. Bandpass filters are designated by BP followed by two numbers.
The first number represents the midpoint of the wavelength range. The second number is the wavelength
range in nm that can pass. Thus, light that can pass through a BP 525/50 filter ranges from 500 to 550 nm.

Mirrors have essentially the same function as filters, but are oriented at a 45° angle to the light path, whereas
filters are oriented perpendicular to the light path. The light which is not able to pass through is deflected ata
90° angle towards another light detector. With this optical setup, eight distinct fluorescence channels and two
scatter channels are created by combinations of the light emitted after excitation by the three lasers, as well

as various filters and mirrors.

Photon detectors — Photomultiplier tubes (PMTs)

The specific wavelength light paths, or fluorescence channels, are monitored by photo-multiplier tubes
(PMTs). The PMT will amplify the signal of the detected wavelengths of light emitted from the cell or particle.
The amount of amplification is dependent on the voltage applied to each PMT. As the voltage is increased
the amplification of the detectable fluorescence is increased, resulting in increased mean fluorescence
intensity (MFI). As the voltage is decreased, the amplification is decreased, resulting in lower MFI.



As each channel’s PMT is detecting and amplifying the light emission of a specific fluorescent reagent, itis
recommended to assign the correct nomenclature to these channels. The PMT not only amplifies the
detectable light, but converts the optical signal into a voltage pulse that is relayed to the electronics for signal
conversion and display.

Analog to digital conversion

Analog signals are converted to digital signals for display of data according to the bit depth for the analog-to-
digital (ADC) of the flow cytometer. The MACSQuant Instruments have a 16 bit ADC for all parameters, but for
the pulse area, an additional calculation allows for 18 bit processing. This means that for the pulse area
measurements, the signals are resolved into over 253,000 bins. This allows for a five-decade logarithmic
scale for data display.

The electronics of a flow cytometer converts the light signals into proportional electronic signals (voltage
pulses), digitizes the signal according to the ADC bit depth, and interfaces with the computer for data transfer.
MACSQuant Instruments are digital flow cytometers, meaning that the conversion from analog signals to
digital signals happens at the point of signal detection and amplification. Advantages of digital flow
cytometers include:

« Voltage pulse height, width and area can all be a measureable parameter.

« Compensation of spectral overlap is applied after digital conversion of signal, meaning compensation can
be re-adjusted any time post acquisition.

« Detection thresholds or triggers can be set on any of the detection channels.

« Fluorescence values detected as zero or negatives will be measured as such and can be displayed in the
plot choices.

Voltage pulses

As a cell is passing through the laser path, the attached fluorochrome will begin to fluoresce. This lightis
detected by the PMT and starts the generation of a voltage pulse. As the cell fully enters the laser path, the
fluorescence reaches peak emission, resulting in the highest peak of the voltage pulse. Finally, as the cell
leaves the laser path, this detectable fluorescence decreases, finishing the voltage pulse.

17
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Figure 1.5: A Voltage pulse can becharacterized by its height (signal intensity), width (time of flight), and area (emitted
fluorescence while the cell passes through the laser path).

Data visualization

For data visualization, values of each measured parameter can be plotted in various ways. These plots can

be univariate (histograms) or bivariate (dot plots).

Univariate plots — histograms

Univariate plots allow the visualization of one optical parameter versus event number. The measured values
for each event are stored in a data file, comprised of a table of stored signal intensities (of fluorescence and
scatter signals) for each measured parameter. As events start to accumulate, a “curve” is generated that
describes the distribution of the measured events according to their signal brightness. Looking at the scale
from left to right, the intensity of the plotted signals increase. Populations on the left side of the scale have

lower signal intensity than the populations on the right side of the scale.



Introduction

Relative cell number

Fluorescence intensity

Figure 1.6: A univariate histogram plot describes distribution of intensity.

1.2.2 Bivariate plots — Dot plots

Dot plots allow the display of two optical parameters in one graph. The position of an event is determined by
two values, one for the x- and one for the y-axis. When all events are plotted, events with similar intensity

values accumulate into clouds or populations.

uL UR| Y

F oolic
e

e ‘l
PE

4 FITC-conjugated antibody j PE-conjugated antibody

Figure 1.7: Bivariate dot plots allow visualization of two optical parameters simultaneously.
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Bivariate plots — Density plots

Density plots display two parameters as a frequency distribution similar to a dot plot (each cell is represented
as a dot). Additionally, they depict the distribution of cells within a population with a very high density of
events. In the figure below, the red color represents the highest density within a population. With decreasing

density, the color transitions from yellow over green to blue.

L ul

lowest density

highest density

Figure 1.8: A density plot depicts the distribution of cells within a population.
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How to use this instrument

How to use this instrument

_ Read the chapter Important Safety Information in the MACSQuant™ user manual before operating the
instrument. When processing infectious, radioactive, poisonous, or any other hazardous liquids, always

abide by the necessary safety precautions.

2.1 Switch on the instrument

1 Switch on the instrument to turn it into stand-by mode.
2 Touch the touchscreen to power up the MACSQuantify Software.

3 Alogin window will appear.

2.2 Login

1 Ifin standby mode, touch the touchscreen to launch the MACSQuantify Software.
2 Enter user name and password.
3 Click Login.

MACSQuantify™

User: [ |
Password: | |
= [’i%kvm I [. shutdown ]
Note: After login, the instrument is in analysis mode.s
2.3 Prime the instrument

1 To prime the instrument (power up the lasers, activate fluidics), click on the Main instrument control
button at the upper right of the window and choose Acquisition mode.

2 Wait for the optical bench to warm up, which requires at least 30 minutes.

Note: While the instrument warms up, itis recommended to perform a flush cycle followed by a clean program.

Refer to the MACSQuant Instrument user manual for details.

21



24 Lock the screen

1 To lock the screen, click on the user name at the upper right hand side.

2
£

2 Change password...
.Q L

ﬁ E Logout

(%]

=
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IS Lock screen

S

I

2

2 From the drop-down menu, chose Lock screen.

3 To unlock, enter your password.

2.5 Logout

To log out, do one of the following:

« Click the Logout button.

« Click the user name at the upper right hand of the screen. From the drop-down menu, chose Logout.

2.6 Change passwords
1 To change the password, click on the user name at the upper right hand of the screen.
2 From the drop-down menu, chose Change password....

3 Enter your old password.

4 Enter a new password and confirm it by entering it again.

5 Click Change password to proceed or Cancel to abort.

22



2.7 Shut down the instrument

When you finished your experiments, shut down the system before switching off the instrument. By default,
automatic shutdown after a certain time is enabled to maximize diode lifetime. To change the automatic
shutdown settings, refer to section Timer.

1 To shutdown manually, click the Main instrument control button at the upper right of the window.

2 Select Instrument off. This will automatically start a washing procedure that requires about seven
minutes.

The instrumentis now in stand by mode. Touch the touchscreen to start the instrument again.

How to use this instrument

To shut down completely, switch off the main switch at the lower right side of the instrument.

2.8 The user interface

Menu bar == User name
E IEEE AR EEREET

Toolbar Main control button

Side panel —— | -

.....

Status bar Run button
right-click for

Skip or Pause

Status indicator Rinse button
right-click for
Clean or Flush

Figure 2.1: The MACSQuantify user interface.

2.8.1 The menu bar

Access most MACSQuantify functions via the menus File, Edit, View, Mode, Analysis, Window and Help.

Some frequently used functions can also be accessed directly from the toolbar (see section The toolbar).

Click on the user name to change the password, logout or to lock the screen.

23
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BaaxddddHd iz albd] vl Cm=E=a ws-o Right-click hera
to change password,
logout, or lock screen

Access the menus File, Change password
Edit, View, Mode, Analysis, - =

Window and Help
Logt Logout

Lock screen

Figure 2.2: The menu bar.

How to use this instrument

N

The File menu

| B New workspace

Create a new workspace. The new workspace is initialized with the default instru-
ment settings.

Open Open workspaces,instrument settings, experiments, analysis templates, or data
files.
Save Save workspaces, instrument settings, experiments, or analysis templates.

Import FCS file...

Import data files of FCS format.

Copy... Transfer workspaces, instrument settings, experiments, analysis templates, data
files (.mqd or .fcs files), log files, or other files (bitmap or excel files) to and from
the MACSQuant Instrument.

Print... Print active analysis windows. Opens a Print dialog box (see section Printing

data files). The default page range will include all active analysis windows. Using
the option Pages allows for the print of specific analysis windows. The number of
printed analysis windows per sheet can be selected under Edit > Option >
Software > Print (see section Print

Print selected...

Print selected samples in the sample list. For more information, please refer to
section Print selected windows.

Print all...

Print all samples in the sample list. For more information, please refer to section
Print all windows.

Analysis report

Generate a report of your analysis (PDF-A format).

The Edit menu

Undo

Undo the last action.

Redo

Redo the last action.




Copy page

Copy the entire content of an analysis window to the clipboard.

Copy plot

Copy a single selected plot/histogram.

Delete region

Delete a selected region of interest.

Ellipse Draw an elliptical gate.
Rectangle Draw a rectangular gate.
Polygon Draw a polygonal gate.
Quadrant Define a quadrant.
Interval Define an interval.

User settings...

Define user setting. Only available for administrators, see chapter The Admin-
istrator.

Instrument settings...

Modify instrument settings.

Rack...

Edit sample rack settings.

Reagents...

Modify reagent settings.

Options (default)

Customize global settings that apply to all users. Only accessible for admin-
istrators, see chapter The Administrator.

Options...

Customize user-specific settings. Refer to chapter The Custom mode user for
detail.

Configuration...

When using MACSQuantify Software on a PC, use this option to designate the
optical configuration that data files were or shall be collected.

Calibration...

Define calibration settings.

The View menu

Hardware...

To view hardware settings. View setting for Fluidics, Sample uptake unit, Lasers

and detectors, Camera, Supplemental information, or System information.
The System information tab includes the following information:
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Device: displaying the name of the instrument, the serial number, and the name
of the institution. Refer to section Instrument name.

Counters: displaying available capacity of the hard drive, acquisition time (time
after startup), number of measurements ( number of finished measurements), and
number of experiments (number of finished and running measurements).

Version: displays the number of the installed MACSQuantify Software version
and the version of the installed Express mode packages.

Experiment table...

Provides a tabulated overview of experimental details. Overview of Acquisition,
Annotations, Autolabel and Settings

The Mode menu

Dot plot Display current data as a dot plot.

Density plot Display current data as a density plot (color-gradient).
Histogram Display current data as a histogram.

Statistic Display current data in a statistics table.

Text Open a text box.

Multilayer mode

View data in a multilayer format.

The Analysis menu

Analysis mode

Activates / deactivates the analysis mode. Activated analysis mode automatically
deactivates Edit and Mode in the menu bar

Previous sample/ Next
sample

Browse through samples in list.

The Window menu

New analysis window

Open a new analysis window using predefined templates. The currently visible
window is the active window. The total number of opened windows and the active
window are indicated in the upper left corner of the screen.

Clone window

Create an exact copy of the analysis window.




=5

2.8.2
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Close

Close an analysis window.

Close all

Close all currently opened analysis windows.

Previous window/ Next Scroll through open analysis windows.

window

Window list

List all currently open windows. If multiple windows are opened, an individual win-
dow can be chosen for viewing.

The Help menu

Open Help Opens the MACSQuantify Help.
Info... Displays information about currently installed MACSQuantify Software version.
The toolbar

Frequently used buttons are located in the toolbar.

File Edit View Mode Analysis Window Help

b =

Open, save, or print files by clicking the respective button.

Create or delete gates.

Open and close an analysis windows and flip through several analysis window
pages.

Activate or deactivate the Analysis button to toggle between acquisition mode (Ana-
lysis button is grey) and data analysis mode (Analysis button is orange).

If several sample files are open, flip through the files by clicking the previous and next
sample button.

Click on the Backup button to save your data to a network location or to a (rewritable)
DVD.

Enter a reagent for autolabeling. Click the barcode button to activate the 2D code
reader.
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Click the Rack button to edit Rack settings or the Instrument settings button to edit
Instrument settings

= 9 Opens n on-screen keyboard.

EL@IQ; }@ 10} Access the MACSQuantify Help, switch to Express mode, logout or shut down the
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instrument by clicking on the respective button at the far right of the toolbar.

The side panel
The side panel has four tabs: Samples, Experiment, Tools and Channels.

The Samples tab

Go to the Samples tab to view a list of open data files available for analysis. If a gating hierarchy was applied,
itis also displayed.

The Samples tab
is active. — —

. . Samples | Expenment | [ Drag and drop to change order
Click here to display Sample Statistic Count ®——Right-click to customize list
Liveevents ——— & jve — 0 e

adm2010-04-23_2147.009 10000 31440 c“ -
adm2010-04-23_2147.008 10000 29022 v Count
Sthercata Des ® adm2090-04-23_2147.007 100,00 1029294 v Date
can be added to & T T
= ime
the sample list Right-click on any sample to v SamplelD
open the sample context menu v | Besciion
l’:? Open., Ct-0 | v WellID

[ Aca.

f) Import FCS fi.

] Export sample..
Resample
Recompensate
Apply instrument seftings
Apply analysic ternplate

Restore group-gates

Remave

Expost sample bst...

Figure 2.3: The side panel: Samples tab options.

The list contains the following columns: Sample, Statistic, Count, Time, Sample ID, Description and Well
ID. Move the scrollbar at the bottom of the sample list to view all categories. Mouse-over to open a pop-up
balloon containing the information of all categories.

Sample name of the data file

Statistic %-T




Count number of events

Date date of data acquisition

Time time of data acquisition %
:

Sample ID as defined in the Experiment tab. E
.E

Description  as defined in the Experiment tab. %
L

Well ID as defined in the Experiment tab. E

2

Customizing the sample list

Sample order Left-click on the column header arrow to sort a list in ascending or descending order.

Column width The width of a column can be changed by clicking on the line to the right of the header
and dragging the column border line to the width of choice.

Columnorder  The order of the columns can be changed by clicking a column header and dragging it to
the desired position.

Columns dis- Which columns are displayed can be customized by a right-click on a column header and
played checking or unchecking columns in the context menu.
The Samples tab

Samples tab context menu

Right-click on the samples list to access the context menu. The number and type of functions available in the
samples tab context menu may vary. It depends on the samples included in the samples list and the number
of samples selected. Refer to the table below for all samples tab context menu functions.
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Open... Open files such as Workspaces, Instrument settings, Experiments, Analysis templates, or
Data files. For more information about opening files, see section Open files.

Add... Only available if using MACSQuantify on a PC. Add samples to the samples list before
open data files stored in an external storage location.

Import FCS...  Only available if using MACSQuantify on a PC. Import .fcs data files for analysis.

Export sample

Export samples as .csv and .fcs format using the export sample function. For more inform-
ation about exporting samples, see section section Export FCS files.

Print all...

Batch print option only accessible in Analysis mode. Choose Print all... from the Print
dialog box to print the current analysis template for all samples in the sample list. The cur-
rent analysis has to be applied to all samples in the sample list prior to print.

Print selec-
ted...

Batch print option only accessible in Analysis mode. Choose Print selected... from the
Print dialog box to print the current analysis template for the selected samples in the
sample list. Ensure that the current analysis is applied to all selected samples in the
sample list prior to print.

Group

Available if two or more individual samples are selected. Generates a group that contains
all previously selected samples.

Ungroup

Available if grouped samples are selected. Ungroups a set of grouped samples and gen-
erates a separate file for each sample.

Resample

Display data on a scale that differs from the acquisition scale. This feature also allows the
user to modify annotations if there were mistakes during sample acquisition. For more
information about this feature, see section Resampling: Change annotations.

Recompensate

Change the compensation matrix in data that were already acquired. The results can be
reanalyzed using a different compensation matrix, eg. if data were acquired using incor-
rectinstrument settings. For further information, see section Recompensation.

Apply instru-
ment settings

Apply the instrument settings that were run with a selected data file. For more information
about using instrument settings, see section Apply PMT voltage and compensation set-

tings.




Apply analysis Only available for files acquired with a MACSQuant Instrument. Right-click on a data file or

template files within the Samples tab. Select Apply analysis template to display the analysis tem-
plate used during acquisition. The Analysis Mode is automatically activated when open-
ing the analysis template. To modify the gating strategy or the display window of the
analysis template, deselect the Analysis Mode and then modify as needed. For more

information about analysis templates, see section Apply analysis templates. ‘Gc:
£
View with Available if a sample that was measured using an express mode is selected. Starts the =
Express Mode Express mode analysis. g
R
Restore group Restores original group gates from files. Existing gates will be maintained, added gates £
gates will be linked to all group members. Not available in Analysis mode. %
@]
Clear subgates Available if a sample with associated gates is selected. Clears all assciated gates and ;
reagions. 30:

Remove Remove selected samples from the sample list.

2

Export sample Exportthe sample list and associated statistics to Microsoft Excel. For more information,
list see section Exporting the sample list to Microsoft® Excel.

The Experiment tab

Under the Experiment tab, experimental parameters for sample acquisition can be defined. For further details
on experimental setup, see chapter Set up an experiment .
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SIaE el —1 Samples | Experiment | Tools | Channels
Samples, Experiment, :
Tools, and Channels
Experiment
Experiment Setup e e : Single tube rack [=] O
File |adm2015-03-10 .| 0001 vlnl
Project O
Sample ID
Description |
Flow rate ® Now e
| Low d Med ] High @ Check here
— to switch to
Pickup and MEasure =g Pickup and measure Events/s
Mix sample Off [=]
Mode Standard =
Uptake volume 1004 | )
Sample volume 200 11_ =

Switch between ————————= [ Annotations | | Autolabel | Settings
Annotations, I ~ ‘ \—
Autolabel and ) Custom @ Bxpress
Setti
e Type | Setup E|
Mode | Calibration [=]

Figure 2.4: The side panel: Experiment tab options.

Experiment setup

Select a sample rack. Several racks are available for use with the MACSQuant Instrument.
Choose the appropriate rack for your experiment from the drop-down list. Check/uncheck
the checkbox on the right to enable/disable automated rack detection. For details, see the

Name of the current file. To generate the file name automatically, check the box on the
right. To change the file name, uncheck the box and enter a new name. Use this naming
field only when using the Single tube rack. The number of the file can also be changed;
existing files with the same number will be overwritten. Avoid the forbidden Windows char-
acters: ? /\<>:*|" plus special characters typed with the ctrl key. The following char-
acters can be included in the file name: . -, ml () & The period . can only be used at the

Select a project folder where to save files. Check the checkbox to choose an existing pro-
ject folder from the drop-down list. To create a new project folder, uncheck the box and

Enter alphanumeric name for the sample ID if desired.

Rack

MACSQuant Instrument user manual.
File

beginning of the file name, i.e. “.temp”.
Project

enter a new name.
Sample ID
Description

If desired, additional information can be added into this field.




Note:

Flow rate

Click on the respective mode button to choose the desired flow rate. MACSQuantify Software adjusts the flow
rate depending on the number of acquired events per second. Activate the check box on the right and
choose the desired number of events per second. A flow rate closest to the specified value is chosen
automatically.

Flow rate -
Low s Med High [
500/s gl 10005 | 20008 | @]

Pickup and measure

Mix sample Activates sample mixing prior to analysis by pipetting up and down. Uptake and Sample

volume need to be specified if mixing is activated.

Mode Select the desired washing or enrichment mode from the drop-down list. For more inform-
ation about the modes Enrich.Measure Pos, EnrichS.Measure Pos, and
EnrichS2.Measure Pos, see section Pre-enrichment programs.

Uptake Uptake volume defines the volume to be measured. Note that the MACS Quant Instrument

volume picks up additional 9,92 pL of the sample if using Standard-, Extended-, Fast-Mode,
Enrich.Measure Pos, EnrichS.Measure Pos, and EnrichS2.Measure Pos, and additional
19,92 L if using the Screen-Mode.

Sample Sample volume defines the volume in the vial, tube, or well.
volume

Annotations, Autolabel and Settings

The Annotations tab — Set default channel annotations.

To set the default annotation values for the different channels, go to Edit > Options > Instrument >
Annotations. Annotations can also be changed under the Experiment tab.

Annotations are automatically set when using selected MACS Reagents. Clearing the entries will set the

annotations back to the default values.

The Autolabel tab — To activate automated Sample labeling.

Clicking on any <add...> will open the Reagents dialog box. In the Reagents dialog box, up to four reagents
can be assigned to the Reagent Rack positions. If a reagent has been properly assigned to a sample, a red
exclamation mark on the Autolabel tab indicates that autolabeling was activated.

For details on how to activate autolabeling, see section The Reagents window.
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Annotations | | Autolabel | Settings

CD133/1-APC. h [ <add..>
[] <add..» [[] <add...
[] <add..> [ <add..>
[[] <add..> [[] <add...
] <add..> ] <add..

The Settings tab — Define Custom or Express instrument settings.

Chose between Custom or Express by activating the appropriate radio button.

« The Custom settings enable the user to combine predefined instrument settings, analysis templates and
gates, and set event thresholds.

« Express settings can be used to select predefined express mode applications for either Analysis or
Setup. If Setup was selected, the user can access Express modes for PMT calibration and compensation.
If Analysis was selected, predefined Kits (e.g. MACSPIlex Kits) can be selected from the Mode drop-down
menu.

For further details on Calibration, see section Automated calibration

For further details on Compensation, see section Automated compensation using the Express mode

‘Compensation”.
For further details on CompensationMultiColor, section Automated multicolor compensation.

The Tools tab

Some tools in the tools tab are accessible for administrators, only. In the list below, asterisks mark
administrator-only tools.

a |Sample5 |E:q:aeﬂment ETDD|S§ |Char|ne-ls |

b | Samples | Experment |TDD|S | Channeks L

| Calibrate uptake unit.... | Calibrate uptake unit...

?Calibmte rack detection...
| Show backup registry...
Import/Export user settings
Remove extemal media
ETiITIE and date...

| Touch screen...

.: Display settings...
MACSCQuant live support...
Prime Column

: Report Viewer...

| Mix Parameter

?Calbmte rack detection...
| Show backup registry. .

.5 Remnove extemal media
i'ﬁme and date...

ETouch SCreen...

f Display settings...
MACSQuarnt live support...
Prime Column
Reaort Viewer...
| Mo Parameter

| LDAP Configuration. ..

Figure 2.5: Tools available for administrators. Functions available for standard setup (a) or for CFR21 Part 11 compliant setup
(b, refer to chapter 21 CFR Part 11 compliance for details).



Note:

Note:

Calibrate uptake unit*

For details on uptake unit calibration, refer to the MACSQuant Instrument user manual.

Calibrate rack detection*

For details on rack detection calibration, refer to the MACSQuant Instrument user manual.

Show backup registry

To display backed up data. Information about previously backed up files is stored in a file called the backup

registry. For details on data backup, refer to section Designate a backup location and section Data Backup.

Import/Export user settings*

To synchronize users when using multiple MACSQuant Instruments. Refer to section Import or export user

settings for details. If the MACSQuantify software is installed and set up for 21 CFR Part 11 compliant use,
this option is not available. Refer to chapter 21 CFR Part 11 compliance for details.

Remove external media

To safely eject removable media from a MACSQuant Instrument to prevent data loss or corrupted data after
writing to a USB stick.

The DVD drive, if ejected, will remain disconnected until the MACSQuant Instrument is restarted.

Time and date*

To set time and date. Refer to section Set the time and date for details.

Touch screen*

To adjust the touch screen. Refer to section Touchscreen calibration.

Display settings*

Adjust display properties of an external monitor. Seesection Installation of an external monitor for details.

MACSQuant live support

Opens a dialog box to start a MACSQuant Live Support session. Complete all fields and detail any queries
using the Message/Questions box. Refer to chapter MACSQuant® Live Support.

Prime Column

Check the box to prime a MACSQuant Column for rare cell enrichment. For details, see chapter Pre-
enrichment and also the MACSQuant Instrument user manual.

Report Viewer*

To track individual users. For details, see section Report user activities.

Mix Parameter

To configure sample mixing and change the number of times the sample is pipetted up and down.

Do not change this parameter while experiments are running.
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284

LDAP Configuration*

Only available if the MACSQuantify Software is installed and set up for 21 CFR Part 11 compliance. To use
an external LDAP system for user management, which is required for 21 CFR Part 11 compliance.

The Channels tab

The Channels tab can be used to view and modify optical channel settings. For further details, see section
Adjusting FSC and SSC gains and section Adjusting fluorescence channel gains.

Channel settings can be also modified by clicking on the Instrument settings button on the toolbar.

Samples |Experima11 |Too|5 |Channels L
Elue
FSCO Tig.[in [«]|  100v|[]|
SSC® Tig [in [=][  100V|[=]
Bl @ Tia.[ln [«][ 100V|[3]
B2 © Tigin [=] [ 100V][E5]
3 © Tio i[5l 100v)[c]
B4 @ Tig.[in [+][ 100v][C3]
Uv
Vi @ Tig[in [+][ 100V|[=]
V2 @ Tag[in [=][  100V]|[CT]
Red
R@min [o] [ 100V][E5]
R2 © Tig.[in [=][ 100V][c5]
Trigger
0 a0 v

The Instrument status bar

The current status (f]) of the instrument is displayed in the Instrument Status bar. The Instrument status
indicator changes its color depending on the current status. The Clear button (E) deletes the current data
from the plot. The status of the current acquisition is also shown in detail (E). At the far right, the Rinse button
(E]) and the Start button(E) are located. Status bar buttons may be inactive (grayed out) during certain
processes.

« Right-click on Rinse for the options Clean or Flush. Refer to the MACSQuant Instrument User manual for
details on those programs.

« Right-click on Start to access the options Skip (skip to the next sample in line) or Pause.



2.8.5

The Instrument status indicator

[ Green The MACSQuant Instrument is in Acquisition mode and ready for measurement.

O Yellow Cleaning and priming in progress. The MACSQuant Instrument is not available for meas-
urement. If buffer or waste bottle needs to be changed, the respective information will
appear in the status bar.

[ Orange The MACSQuant Instrument is in Data analysis mode. Set the instrument to Acquisition
for measurement.

[ Grey The MACSQuant Instrument is initializing and not available for any measurement.

M Blue The MACSQuant Instrument is processing a sample.

How to use this instrument
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Set up the instrument

_ Read the chapter Important Safety Information in the MACSQuant™ user manual before operating the

3.1

Note:

instrument. When processing infectious, radioactive, poisonous, or any other hazardous liquids, always
abide by the necessary safety precautions.

Before running an experiment, be sure to set up the instrument properly. This chapter describes how to
calibrate the instrument and adjust all necessary parameters for an optimal outcome of your experiments.
« Calibration of the photomultiplyer tubes (PMTs)

« Adjusting of forward and side scatter PMT gains

« Compensation for spectral overlap

« Setting primary and secondary triggers to exclude unwanted signals

« Addition of height and/or width (pulse processing)

All settings and adjustments can be stored in an Instrument Settings file or in a bank. Refer to section Save

Instrument settings for details.

Photomultiplier tube calibration

The reproducibility and stability of the fluorescence signal over time is of vital importance. In order to ensure
a stable measurement thatis independent of time and instrument settings, the instrument needs to be
calibrated. Fluorescence calibration curves are calculated based on the measurements of standardized
fluorescence MACSQuant Calibration Beads with pre-defined size and fluorescence intensity. A linear
regression equation is calculated from the instrument’s response in mean or modal histogram channel
values to these pre-defined values.

Use MACSQuant Calibration Beads (# 130-093-607) to calibrate the MACSQuant Instrument. MACSQuant
Calibration Beads are a mixture of 2 ym-sized unstained beads and 3 pym-sized beads stained with
fluorochromes emitting fluorescence in all channels. For further details, please refer to the data sheet of the
MACSQuant Calibration Beads. As a quality control, the MACSQuant Instrument automatically adjusts
voltage gains when performing photomultiplier tube (PMT) calibration with MACSQuant Calibration Beads to
ensure that known fluorescent intensities are always set to the same channel.

Itis recommended to calibrate the instrument every other day.

Set up the Instrument

39

w




Set up the Instrument

311 Automated calibration

File Edit View Mode Analysis Window Help

1 Ensure that the Single tube rack is correctly attached and that the MACSQuant Instrument has been in the
acquisition mode for at least 30 minutes.

2 Click the Barcode button (I]) in the toolbar to activate the 2D code reader.

3 Scan the 2D barcode printed on the vial label of the MACSQuant Calibration Beads and follow the dialog
box instructions.

4 Thoroughly vortex the MACSQuant Calibration Beads to break up any aggregates, dispense one drop
into an empty tube, and place itin the Single tube rack.

5 Click OK to start calibration. The calibration beads are automatically diluted to a total volume of 500 pL.
150 pL of the diluted calibration beads are injected into the sample injection port. During calibration, the
gain for each respective channel is automatically adjusted.

6 The calibration results for each channel are presented as dot plots, histograms, and as a tabulated

i summary on a two-page (two-screen) report. Click the Next window button or Previous window button
(7) to switch between the screens. Successful calibration for each channel is indicated by a green check
mark. When the process is successfully completed, the MACSQuant Instrument Status bar reports

MACSQuant ready: Calibration OK. All settings will be automatically saved as default settings.

e 2015-11-12 0001 e R15-11-12 0001 011102 0001

20-
1] 0]
158
150
124 50
o2 e
ol
A<
b il E =
= | J
& bt ok L Smmea
w W L L] WO W W W W W W W W
‘vsca oA, WeGmemA
v 201511- 120000 w2015 1112 0001 v AS-11-12 0001
g SN 120001 200
*0
= 0
-
) )
1503
- %
o] - 100
% 0. CE
T e b R IE
le ol Iu' el el e =l el led el T 3
HICA PE A PorlF Vo JOO-A
iy 2015-11- 12,0000 ww 20151112 0001 v 200511120001
P o - [
1503
E 1o 12
1 04
s e FoE
] r " a ‘
=
.1“'",.., .,4L. - N . n.rﬁ‘f‘,\mﬁ L,
(3 Wl W) N1 M2 e e \(
PE“Dmh AFTA N‘E\Qumﬂ

40



oy far 701151078, 000

43 Wl
ez 2 &
=
é § 1 g et
E E
g el
1 1 -
= el e el e W
ria
Calbration [2015-10-28] Passed
M Packet Verwon 385 V5086 Dicrpion: Calbrasion Beack Lot Mo - S15CE12%
Charned Gain [ 5 o Sabe o
Rae B 4 1.4 841 v At
550 5 0 88 " Apasedt
'l =0 4 o Bu v e
v = =] w0 B4z ..f Apaisecr -~
B 0 1 TN B0 < frm—-. [
8 % 5 L 590 ¥ Apased oy
o 5 4 e 635 v Apassedt
B 55 1 ny ® v Apasnct e
l 504 4 it 7 v Apaecr S
L] [ 4 FT 945 v Apaiad =
-
n
Trigoes Ve . Hesise Se s C
-4 ) 28 ane o A paased o
c
=
Q.
>
—
[0

7 The notification Passed in the statistic shows that the MACSQuant Instrument is well adjusted. If the
MACSQuant Instrument displays Incomplete in the statistic and Calibration recommended in the status

w

bar after performing the fully automated calibration, please check whether the number of Live events was
setto atleast 10,000 under Edit > Options > Software > Acquire.

3.1.2 Manual calibration
File Edit View Mode Analysiz Window Help Johin Doe
=iEREEEEEEEE all ][] [@) i =) = ] e O

Acquirition mode

1 Ensure that the Single tube rack is correctly attached and that the MACSQuant Instrument has been in the
acquisition mode for at least 30 minutes.

2 Thoroughly vortex the MACSQuant Calibration Beads to break up any aggregates, dispense one drop

into an empty tube, and place itin the Single tube rack.

In the side panel, go to the Experiment tab. Under Settings, select Custom.

Go to the Autolabel tab to set the dilution and mixing of the calibration beads prior to calibration.

Click <add...> to open the Reagent dialog box.

o g A~ W

Select 81 Special and Running Buffer A, B or C and adjust the dilution appropriately.

Catsgory Reagent
FIR1  [Calibration [<] [MACSGuant Calbration Beads =] [0 ~]a] [100] w|~] (B~ [
El A2 [Cdlioraiion [=] [MACSGuant Cabration Beads ] [ 0] ~]a] [1700] v|a] [ 5] v|a] [
FIR3  [Calibration WACSQuant Calbration Beads ] [0~ [00] |~ [Blv]~] [
[ R4 [Calibration [=] [MACSGuani Caibrotion Beads ] [0 ~]a] [100] v|a] [5]v|~| [
C1R5  [Caibration =] [MACSGuart Colbration Beads [-] C0x|~] [~ [5]~|~| G
El1 A6 [Calioraiion [=] [MACSGuant Calbration Beads 0] v|a| [1100] v|a] [ 5] ~|a] [0
FIiR7! [Calibration [MACSGuart Calibration Beads 0] v|a| [1100] w|~] [5]~|~] [
[E] R8  [Calibration [-] [MACSGuant Calbration Beads 0] v|a| [1100] v|a] [ 5] v|a] [
$1 [Specal =] [ Running Buffer A =] [0l w|a] [104] w|~ 5l v|a] i

[Specal Runing Buffer A = 5 v|a] [

7 SetTime to 0 and Titer to 10:1, corresponding to a 10:1 dilution with no incubation time.

8 Close the Reagents box and check the box nextto S1 Running Buffer A, B, or C.
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9
10

11
12

13

14

15

Annctations | ! Autolabel | Settings

[ <add..» [ <add..>
[ <add..> [ <add..>
[ <add..» [ <add..>
[ <add..» [ <add..>

[¥] Running Buffer A [ <add..>

Select the Settings tab and select Express.

Under Type, select Setup. Under Mode, choose Calibration.

Samples Experiment |Too|5 |Channels

Experiment
Rack Single tube rack [=] E
File: JD2015-11-18 .| 0001 _:ii] &
Project |
Sample ID
Description
Flow rate

Low Med High 0
Pickup and measurs

Liquid sensor [ Mix sample

Mode Standard IE‘
Uptake volume 150 | |C2
Sample volume 200 | B

|Annotations I | Autolabel | Settings

(7) Custom (@ Express
Type Setup Iz‘
Mode

Enter a sample volume of 50 pL.

Click the Start Measurement button ([]) in the instrument status bar to start calibration. The calibration
beads are automatically diluted to a total volume of 500 uL. 150 pL of the diluted calibration beads are
injected into the sample injection port. During calibration, the gain for each respective channel is
automatically adjusted.

Upon completion, an analysis template will indicate that the calibration has passed. Voltage gain,
staining index, and fluorescence histogram plots are displayed.

The calibration results for each channel are presented as dot plots, histograms, and as a tabulated
summary on a two-page (two-screen) report. Browse between the different screens by clicking the Next
window or Previous window buttons (E). Successful calibration for each channel is indicated by a green
checkmark. When the process is successfully completed, the MACSQuant Instrument Status bar reports
MACSQuant ready: Calibration OK. All settings will be automatically saved as the default settings.

The notification Passed in the statistic shows that the MACSQuant Instrument is well adjusted. If the
MACSQuant Instrument displays Incomplete in the statistic and Calibration recommended in the status
bar after performing the fully automated calibration, please check whether the number of Live events was
set to atleast 10,000 under Edit > Options > Software > Acquire.



3.2

3.21

Note:

Adjusting the PMT gains

After PMT calibration, it might be necessary to adjust the PMT gains so that they are appropriate for the cells
or particles used and the expected signal intensities of the fluorescent positive populations. For analysis of
most primary cells (e.g., human blood cells, mouse splenocytes), only FSC and SSC need adjustment,
whereas the PMT values for the fluorescence channels will be appropriate for these cell types. An exception
to this rule accounts for the autofluorescence of cells and resultant positive signals. However, when down
regulating PMT gains from the calibrated values, there is the possibility of loosing the sensitivity for weakly
stained antigens. Therefore, itis not recommended to adjust the PMT solely due to autofluorescence. Only
adjust the PMT to bring the brightly positive events onto the display scale.
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Figure 3.1: Adjustment of FSC and SSC PMT gains appropriate for PBMCs. Left: PBMCs prior to
adjustment. Right: PBMCs after adjustment. A trigger has been set to exclude the debris.

Adjusting FSC and SSC gains

File Edit View Mode Analysis Window Help John Doe

ialimhatid +H’ e @' V([ ] ] e | )
al

Acquisilion mode

1 Perform PMT calibration if necessary.

2 Deselect the Analysis mode button (f) in the toolbar and close the PMT calibration template by clicking
Window > Close all.

Go to the Samples tab and right-click on the file "live". Select Clear subgates in the context menu.

4 Click the New analysis window button (%) to open a new display window,.
The default plots display FSC-A and SSC-A.

5 In the Experiment tab, select Single tube rack from the Rack drop-down list.
6 Setan uptake volume.

7 Optional: select a project, add a sample ID, and chose a mixing level.
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Tip:

3.2.2

8 Placeanunstained sampleinthe Single Tube Holderand startacquisition by clicking the Start
Measurementbutton (E)in the instrumentstatusbar. Aseventsbegin to accumulate,open the Channels tab.

9 Depending on where the desired population of cells is located on the FSC versus SSC plot, adjust the
voltage gains for FSC and SSC to bring the population of events well into the dot plot for proper gating.
Adjust gains by either:

« sliding the scroll bar up or down to increase or decrease the gains, respectively,

« activating the toggle bar by clicking on it and adjust the gains in increments of 10 V by clicking on the
line above or below the scroll bar (recommended), or

« double-clicking the value box, typing in a value and pressing Enter.

10 After an adjustment has been made itis recommended to clear the previous events collected with the
older voltage gains and only visualize events with the new settings. Click the Clear button (&) on the

instrument status bar twice to refresh the events.

11 Continue to make adjustments until the population of interest is clearly defined.

If the desired population of events is unknown and FSC and SSC cannot be easily adjusted, itis
recommended to use a cell sample thatis labeled with a fluorescent marker to identify the cells of
interest. This marker can be used for backgating to help determine the proper FSC and SSC adjustment.

See section Apply back gating.

Adjusting fluorescence channel gains

During adjustment of the fluorescence channel gains, itis recommended to use a sample with both a
negative and the positive population. Itis necessary to keep both populations on scale and only make
adjustment if one population is not on scale. In general, PMT adjustments for the fluorescence channels
might be necessary if:

« using CFSE or other bright amine-binding dye,

« looking at high GFP or other fluorescent protein expression,

« brightly expressed antigens are stained a for detection in the V1, V2, or B1 channels in which
autofluorescence is highest (i.e., for dendritic cells).

it Tirne: Ve Rate Ciount
= Acquisition mode @ i | o | °
10:13 | ! I 0000 Oyl |j__ [ _' 0 _|
1

1 Following adjustment of FSC and SSC on an unstained sample, place a sample that contains a negative
and positive population for each of the utilized fluorescent channels for the experiment (i.e.,
compensation controls like MACS Comp Bead Kit, anti-mouse Igk # 130-097-900).

Format one of the dot plot displays to view the first fluorescent parameter.

Under the Experiment tab, choose Single tube rack from the Rack drop-down list.

Select an uptake volume. Optional: select a project, add a sample ID, choose to mix sample.

a A~ O DN

Place a stained sample in the Single Tube Holder and start acquisition by clicking the Start Measurement
button (I]) in the instrument status bar. As events begin to accumulate, open the Channels tab.

6 Determine the position of the positive and negative events. Optionally, draw a gate around the
appropriate population in the FSC versus SSC dot plot and display only these events in the plot with the
fluorescence display. Choose the gate in the drop-down menu of the plot header.



7 Inthe Channels tab, adjust the gains up or down for the specific fluorescence channel as needed to get

both the positive and negative population on scale. Adjust gains by either:

« sliding the scroll bar up or down to increase or decrease the gains, respectively,

« activating the toggle bar by clicking on it and adjust the gains in increments of 10 V by clicking on the

line above or below the scroll bar (recommended), or

« double-clicking the value box, typing in a value and pressing Enter.

8 Itis notrecommended to only adjust the PMT down to have the negative population appear in the left
hand most area of the plot. Making these adjustments may decrease sensitivity for weakly expressed
antigens.

9 Continue with other fluorescence channels if necessary.

Compensation essentially accounts for the inherent overlap in emission spectra observed between different

fluorochromes. Due to fluorescence spectral overlap, or spillover, individual fluorochromes will be detected
in more than one fluorescence channel. To compensate for this overlap is especially important when

performing multicolor analysis. Without proper compensation, results may be misinterpreted.

For multicolor analysis, compensation of spectral overlap is necessary to produce accurate and consistent

results. Compensation can be done automatically on the MACSQuant Instrument. The MACSQuant Instrument

and MACSQuantify Software allow the user to set compensation adjustments in four different ways:

« Automated compensation using the Compensation express program
« Automated compensation using the CompensationMultiColors express program
« Manual compensation using the compensation matrix

« Offline recompensation after data acquisition

Multiparameter cell analysis allows the examination of multiple cellular properties by simultaneously
detecting different fluorochromes, which identify these properties. The configuration of the MACSQuant
Instrument allows the excitation and detection of up to eight different fluorochromes in individual detection
channels. for the filter detection ranges of each fluorescence channel. If the combination of chosen
fluorochromes have emission spectra in overlapping wavelength ranges, itis possible that a certain
percentage of detectable light from one fluorochrome could be detected (or spill over) in an incorrect
detection channel (e.g., FITC fluorescence should be detected in the B1 channel, butis also detected to a
certain degree in the B2 (PE) channel).

45



Set up the Instrument

w

46

525/50 filter 585/40 filter

FITC excitation spectrum

FITC emission spectrum

PE exitation spectrum

PE emission spectrum

Detection of FITC fluoroscence in the PE-PMT
Detection of PE fluoroscence in the FITG-PMT

~
J/ . 4 \
e y =
450 500 550 600 650

Wavelength (nm)

Figure 3.2: Emission spectra of FITC (green solid line) and PE (red solid line). The green hashed area represents the amount
of FITC signal detected by B2. The red-hashed area represents the amount of PE signal detected by B1.

3.31 Example

To compensate for spectral overlap, cells or antibody-capture compensation beads (e.g., MACS Comp Bead

Kit, anti-mouse Igk, (# 130-097-900)) that emit fluorescence signals from only one fluorochrome are used.
The user can apply compensation adjustments to the instrument settings. Spillover is determined by
acquiring single-stained samples and viewing the fluorescence signal in all adjacent detection channels.

With properly compensated instrument settings, the median fluorescence intensity detected in the spillover

channel of the positive and negative population is equal.
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Figure 3.3: Compensated dot plot

When the instrument settings are undercompensated, the median fluorescence intensity detected in the

spillover channel of the positive population is greater than that of the negative population.
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Figure 3.4: Undercompensated dot plot.

When the instrument settings are overcompensated, the median fluorescence intensity detected in the

Set up the Instrument

spillover channel of the positive population is less than that of the negative population.
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Figure 3.5: Overcompensated dot plot.

3.3.2 Compensation guidelines

For proper compensation, the use of single-stained controls is absolutely necessary. These controls can be
cells, stained compensation beads, or antibody-capture compensation beads (e.g., MACS Comp Bead Kit,
anti-mouse Igk, (# 130-097-900)). When setting up and choosing single-stained controls for compensation,
consider the following:

« Compensation should be performed using the same fluorochrome that will be detected in the
experimental panel. For example, if FITC is used in the experimental staining panel, FITC must be used to
set the compensation. Do not substitute with other fluorochromes that are detected in the same channel,
such as GFP or AlexaFluor 488.

« The positive and negative populations within the sample must have the same autofluorescence or level of
background fluorescence in the spillover channel.

« Ifantibodies used in an experiment vary from antibodies used for compensation, consider that
fluorochrome-conjugated antibodies used for setting the compensation adjustments should display
fluorescence intensity levels equal or brighter than the antibody used in the experiment.

« All changes to voltages of fluorescence PMT detectors must be made prior to adding compensation
adjustments. Changing PMT voltages after compensation will change the spillover detected and will
require reevaluation of compensation values.

« Compensation can be set using antibody-capture compensation beads. However, remember to not
change PMT voltages after setting the compensation.

« The single-stained compensation controls mustinclude a positive and negative population within the
sample.

« ltis bestto aim for a positive population frequency of >10%. If using an antibody that detects a rare cell
population, it might be possible to use compensation beads, a control cell line of similar autofluorescence
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3.3.3

Note:

(meaning positive and negative signal remain on scale) or another antibody coupled to the same
fluorochrome that labels a higher frequency of cells in the sample.

« Ifusing tandem fluorochromes, the exact same lot from the same manufacturer must be used to set
compensation adjustments. In these instances, compensation beads (e.g., MACS Comp Bead Kit, anti-
mouse Igk, (# 130-097-900)) or control cell lines can be useful. Do not mix lots of tandem fluorochromes.

« Proper compensation should not be performed using visual inspection of fluorescence intensity alone.
Statistical analysis of the median fluorescence intensity for the spillover channel must be used to set the
adjustments.

« Ideally, only compensate for the channels used in the experimental panels.

« Using hlog scaling for data display is preferred when visualizing compensated data.

Automated compensation using the Express mode "Compensation"
Materials required

« Single-stained controls representing all fluorochromes used in the experimental staining panel combined
into one tube. Ensure that there is a comparable positive and negative population for setting
compensation.

o 12x75 mm round bottom tubes or 1.5 mL tubes

« Single tube rack

Mix the single stained cells into the tube shortly before starting the compensation. Do not store the

cells before starting the compensation.

Protocol
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Ensure that the MACSQuant Instrument has been properly calibrated.
Adjust all PMT voltages for the cell sample, e.g., FSC versus SSC.

Select Edit > Calibration from the menu bar.

B ODN -

Under the default tab, designate the channels that require compensation by choosing the proper lab from
the drop-down list:
« No = No compensation required

« Yes = Compensate spillover out of this channel, but no fluorochrome is presentin the compensation
sample

« Yes(P) = compensate spillover out of this channel and compensate this fluorochromes signal from
other channels

5 Inthe Experiment tab, choose Single tube rack.
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Experiment 5=
Rack Single tube rack lz‘ ]
File adm2016-04-01 .| 0001 :_j_:]
Project [
Sample 1D

Description
Flow rate

_ Low Med | Hig_h f 1

Pickup and measure - i
Liquid sensor [ Mix sample

Made Standard |Z|

Uptake volume 100 | 5

Sample volume 2004 | 5
Annotations Autolabel | Settings

V1 VioBlue B3 |PerCP-Vio 700
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V2 |VioGreen B4 |PEMio770
B1 |FITC R1 |APC

B2 |PE R2 |APC-Vio770 3

6 Under the Settings tab, click the Express radio button.
7 Select Setup from the Type drop-down list.

Annotations Autolabel | Settings

i Custom i@ Bpress

Type | Setup

[=]
Mode E

Calibration

Compensation
Compensation MultiColor

8 Select Compensation from the Mode drop-down list.

9 (Optional) Enter sample ID, project folder, uptake volume etc.

10 Click the Start Measurement button ([]) in the instrument status bar.

11 The compensation program will use the currentinstrument settings from the MACSQuant Instrument for
compensation. If the current instrument settings on the instrument are different than the default from that
day, an informational dialog box will appear stating that the live settings are not the default set after
calibration. Choose the default setting from that day or continue with the current settings.

12 When prompted, draw a region around the scatter population that defines the cells or beads used for
compensation.
13 When compensation is completed, a dialog box will ask to save the instrument settings.

14 Choose either a Public or Private saving option and name the instrument settings.

3.34 Automated multicolor compensation

Materials required

« Single-stained controls representing all fluorochromes to be used in the experimental staining panel.
Ensure that there is a comparable positive and negative population for setting compensation.

« One unstained sample for use as blank sample and another unstained sample for compensation against
Pl staining (optional).
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o 12x75 mm round bottom tubes or 96-well plate
« MACS MiniSampler
« Chill 5 or Chill 96 Rack

Protocol
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Ensure the MACSQuant Instrument has been properly calibrated.
Adjust all PMT voltages for the cell sample, e.g., FSC versus SSC.

(Optional) Open the instrument setting to start with the compensation.

B ODN -

Select Chill 5 rack from drop-down listin the Experiment tab.

B

Experiment

Rack B
File 2020150308 |.[0001] v 4]
Pt | |
Sample 1D |

Description |

Flow rate

[ tow gl Med Hgh | [T

Pickup and measure

Mix sample Off E]
Mode Standard | E]
Uptake volume Tﬂﬂﬂ -
Sample volume L ZDDH =
Annotations Autolabel | Settings :

V1 |VioBlue B4 [PEVio770

B1[FITC | Rrt[aPc

B2 [PE. R2 [APCVio770

B3 [PerCP-Vio700

Click on the Rack button ([]) in the toolbar.
In the Racks dialog box, the Chill 5 rack will be displayed. Select the appropriate number of sample
positions to match the number of samples that will be used for compensation. See also section Sample

rack configuration.
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7 Click on the Group button at the bottom of the window. Each of the selected rack positions should now be
labeled with the number 1. 3
Note: Only rack positions that are adjacent and in columns or rows can be grouped. See also section Sample
grouping.

8 Choose Express from the Settings tab within the Experiment tab.

9 Select Setup from the Type drop-down list and CompensationMultiColor from the Mode drop-down list.

Annotations Autolabel | Settings
(") Custom @ Express
Type Setup |E|
Mode |z|
Calibration
Compensation
CompensationMultiColor

10 To setthe fluorochrome for a rack position, highlight the respective circle in the rack window. Only one
circle must be highlighted at a time. In the Sample ID field, a drop-down list will be available from which
the representative fluorochrome can be chosen.

11 Each fluorochrome that appears in the drop-down list represents a specific detection channel. For
example, PerCP-Vio770 represents the channel B3. Also when using another B3—compatible
fluorochrome, e.g., PE-Cy5, PerCP-Vio770 must be selected. See also section Optical channel

annotations.

12 The position Blank is selected for a sample of unstained cells. This is the reference for negative cells,
which should always be included.

13 The position Pl is selected, if propidium iodide (PI) will be used for dead cell exclusion in later
experiments. Itis used for compensating all fluorescence channels against the channel B3. This ensures
that there is no fluorescence spillover into the B3 channel.

Note: For compensation, use unstained cells and do not add PI.

14 Place samples in proper rack positions and start the acquisition.
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3.3.5

15 When prompted by the software, draw a region around the cells of interest (e.g. lymphocytes) in the
scatter plot and click on the Continue button.

16 Atthe end of the process enter the desired name for the instrument setting file in the Save window and

click Save.

Manual compensation using the 8x8 compensation matrix

Materials required

« Single-stained controls representing all fluorochromes used in the experimental staining panel. Ensure
that there is a comparable positive and negative population for setting compensation. Each sample must

contain a negative and a positive population.
o 12x75 mm round bottom tubes or 1.5 mL tubes

« Single tube rack

Protocol
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1 Ensure the MACSQuant Instrument has been properly calibrated.

2 Adjustall PMT voltages for the cell sample, e.g., FSC versus SSC.

3 Choose an analysis template (e.g., four dot plots) by clicking on the New analysis window button (i]) in
the toolbar. To change one of the dot plots into a statistics table, click on the 'i' button next to of the plots

and select Statistic.

4 In the left dot plot, set up to visualize FSC on the x-axis and SSC on the y-axis.

Set up one plot to display the channel of the stained particles (e.g., for FITC use B1) versus the channel

where the spillover fluorescence should be corrected (e.g., B2).
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In the Experiment tab, set all necessary parameters, e.g. Sample ID and Uptake volume.

Open the 8x8 (7x7) compensation matrix by clicking the Instrument settings button in the toolbar or under
Edit > Instrument settings and selecting the Compensation tab (Figure 3.6 ).

Click the Matrix checkbox.

Place the first single-stained tube (e.g., FITC-stained cells) into the single tube holder.

Click the Start Measurement button (%) in the instrument status bar.

When events start to appear on the plots pause the measurement by right-clicking the stop button in the
instrument status bar and choosing pause.

Draw a scatter region around the population of interest within the FSC versus SSC dot plot. This will be P1.

Display only events in P1 in the FITC versus B2 dot plot, by selecting P1 from the drop-down menu of the
plot header.

Draw a region around the positive (P2) and negative (P3) populations (Figure 3.6 B).

(Optional) To rename P2 and P3 regions to positive and negative, respectively, right-click on the region
and select region properties.

In the statistics table, format properties under the button. Select to display P2 and P3 regions under the .
Select to display the median of all the spillover fluorescence channels (e.g., for FITC spillover, display V1,
V2,B2, B3, B4,R1,and R2... although not all require compensation).

Resume measurement by clicking on the Pause button (£}) in the instrument status bar.

To add compensation to the combination of channels in the plot, choose the appropriate cell in the matrix
(Figure 3.6 ). The columns represent the measured fluorochrome, the rows represent the detection
channels, where the spillover fluorescence should be corrected. For example, to compensate a FITC-
stained sample against the PE channel, go to the cell FITC/B2 and adjust the value to achieve equal
intensities for the positive and negative populations.

Adjust the matrix values choosing one of the following options:

« adjust the scroll bar up or down to increase or decrease the gains, respectively, or,

« activate the toggle bar, by clicking on it and adjust the gains in increments of 0.01 by clicking on the
line above or below the scroll bar (recommended), or

« double-click the value box, type in a value and click Enter.
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Figure 3.6: Manual compensation of the FIT C spillover signal in the B2 channel. (A) Adjustment of compensation values in the
compensation matrix. Here, the value of the cell FITC/B2 is lowered to diminish spillover of the FITC signalinto the B2 channel.
(B) Left column: Dot plot of a FITC-stained sample prior to compensation. The higher PE Median for region P2 in the statistics
table indicates a spillover of the FITC signalinto the PE channel. Right column: Dot plot of the FITC-stained sample after
compensation. Equal PE Median values in the statistics table indicate that there is no signal spillover.

20 Values should continue to be adjusted until the median fluorescence values for the positive and negative
populations are equal for the spillover channel (Figure 3.6 B, right plot).

21 Increase the value if the median of positive population is higher than the median of negative population.
Decrease the value if the median of positive population is lower than the median of negative population.

22 Adjustvalues for other spillover channels, if necessary.

23 Once compensation is adjusted for this fluorochrome, repeat compensation for all additional

fluorochromes.

3.3.6 Compensation matrix

MACSQuantify Software uses a compensation matrix, depending on the number of fluorescence channels of
the respective MACSQuant Instrument. This matrix organizes the detection of individual fluorescence signals
by columns. Column headers identify representative fluorochromes detected on the MACSQuant Instrument.
The rows indicate the fluorescence channels. The default value is setto 1.0 in the diagonal (column versus
row). This position within the matrix indicates the primary detection channel for the respective fluorescence.

The default value for all other positions is 0.000.
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Figure 3.7: The 8x8 compensation matrix of the MACSQuant Instrument.

When a level of spillover is detected with single-stained samples, values between 0 and 1 are inserted into
the spillover detection channel to set the compensation adjustments. As values are added into the various
spillover channels, the same value should be subtracted from the primary detection channel, thus the entire
value within the column should equal 1.0 or 100% of detected signal. To adjust values in the compensation
matrix choose the following options:

« adjustthe scroll bar up or down to increase or decrease the gains, respectively, or

« click on the toggle bar and adjust the gains in increments of 0.01 by clicking on the line above or below
the scroll bar (recommended), or

« double-click the value box and type in a value followed by pressing Enter.
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3.3.7
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Figure 3.8: Spectrum of FITC single-stained cells. The green area corresponds to the B1 (525/50) channel; the yellow
area corresponds to the B2 (585/40) channel, and the red area corresponds to B3 (655—730) channel. In this example,
spillover into the B2 (PE) channel of FITC single-stained cells was determined with 15%. In other words, 15% of the
detectable FITC signal was seen in the B2 (PE) channel. To compensate this spillover, a value of 0.150 would be added to
the according box (FITC-B2) of the compensation matrix, and the box FITC-B1 would be adjusted from 1.000 to 0.850. If
additional spillover of the FITC signal would also be found in the B3 (PE-Cy5) channel, values would be adjusted accordingly
inboxFITC-B3.

Offline compensation

Recompensation can be performed on any file acquired on the MACSQuant Instrument using the
MACSQuantify Software. To start recompensation, ensure that the instrument settings used with the file of
interest are loaded into the software.
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1 Choose the file from the sample listin the Samples tab of the side panel.

2 Right-click on the file and select Apply instrument settings.

3 Click the New analysis window button (f]) and open an analysis window (e.g.'Plot3'). Open the file.

4 In the left dot plot, set up to visualize FSC on the x-axis and SSC on the y-axis.

5 Click the 'i"' button next to the right plot window and change the plot type to histogram .

6 Setup to visualize the first fluorochrome requiring compensation (e.g., FITC) in the histogram.

7 Open the compensation matrix by clicking the Instrument settings button in the toolbar and selecting the
Compensation tab.

8 Draw a scatter gate around the population of interest within the FSC versus SSC dot plot. This will be P1.

9 Display only events in P1 in the histogram plot, by selecting P1 from the drop-down menu of the plot
header.

10 Draw an interval around the positive (P2) and negative (P3) populations.

11 (Optional) Rename P2 and P3 regions to positive and negative, respectively, by right-clicking on the
region and selecting Region properties.

12 Click the i button to format statistics table properties . Go to the Region functions tab to display P2 and
P3 regions (). Select to display the median of all the spillover fluorescence channels (e.g., for FITC

spillover, display V1, V2, B2, B3, B4, R1, and R2... although not all require compensation).
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13 Enter values in the box within the compensation matrix by using the associated slider. For example,
compensating FITC signal from the PE detection channel, the value in the FITC/B2 cell should be
adjusted. Once the value has been entered into the matrix, select the file to be recompensated from the
sample list.

14 Right-click on the file and choose Recompensate. A new file will be created with an underscore (_) in
front of the file name. To view the newly created file, click the Analysis mode button (E) and then double-
click on the recompensated file. All gates and statistics will be applied to the new file.

15 Values should continue to be adjusted until the median fluorescence values for the positive and negative
populations are equal for the spillover channel.

16 To avoid creation of multiple files, continue to apply the recompensation to the original file (file without
underscore). This will rewrite the second file (with an underscore in front of the file name), and changes

will be immediately visible on the analysis page.

Setting a trigger

Triggers, or thresholds, are used to instruct the instrument as to what to consider a cell or particle of interest.
When a trigger value is used on a specific detection channel, the instrument will ignore particles that
generate smaller voltage pulses and only collect particles that generate voltage pulses greater than the
selected trigger value. Commonly, a value for FSC or SSC is set as a trigger to exclude debris from the

sample.
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Figure 3.9: Trigger to exclude debris. Left: Debris represents 77% of sample. Right: After setting a trigger, debris represents
15% of sample.

Selecting and adjusting a primary trigger

File Edit View Mode Analysic Window Help John Doe

1

10:13 | Acquitition mode ! @ Tine -

Any optical parameter (FSC, SSC or fluorescence) can be used for a primary trigger. Using a fluorescence
channel as a trigger can be very helpful in applications where a large number of undesirable events can be
distinguished by the lack of a fluorescence marker, i.e., triggering on CD45 expression to exclude red blood
cells and platelets.
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Note:

3.4.2

A primary trigger can be set and adjusted at any time during data acquisition.

Go to the Channels tab.
Activate the radio button to the right of the desired channel (FSC, SSC or fluorescence).

Click the New analysis window button (f]) to open an analysis window and format a plot to view the
desired parameter, e.g., FSC versus SSC, if setting an FSC trigger.

| Samples | Experiment | Tools | Channels
Blue
FSC® Tig.[lin [«] 100V| |5
¥ 55C @ Tig.[lin  [+] 100V|| =2
M Bl @ Tig.[lin  [+] 100V| |2
M B2 @ Tig.[lin [=] 10Vv| | o
B3 @ Tig.[lin [+] 100V| |2
¥ B4 @ Tig.[in [+] 100V| |2
Uv
MV @ Tig.[lin [=] 10V| |
Red
MR @ Tig.[lin  [=] 10V
M R2 @ Tig.[lin  [+] 10V| | 5
Trigger
[ 0,00 ~ |~

Click the Start Measurement button (%) to start data acquisition. As data become visible on the plot,
adjust the trigger value in the Channels tab.

The trigger can be adjusted by:

« sliding the Trigger toggle bar right and left to increase or decrease the value, respectively, or,
« clicking on either side of the toggle bar to adjust the value in increments of 5, or,
« double-clicking inside the value box. (type in the desired value, then click Enter to apply), or

« use the up and down arrows to increase or decrease the value by increments of 1.

Click the Clear button (E)) in the instrument status bar to remove all events acquired with the old trigger
and refresh the plot to visualize only the newly triggered events.

By default, the voltage parameter Height is used for triggering. If desired, switch to Area before data
acquisition by clicking the Advanced button in the Channels tab and checking the box Use area for
triggering.

Selecting and adjusting a secondary trigger
If a fluorescence parameter is chosen as a primary trigger, FSC or SSC can be designated as a secondary

trigger. The secondary trigger, however, cannot be adjusted during an acquisition, so the correct value must

be pre-determined and entered.

1

To setthe FSC or SSC trigger value, follow the steps described in section Selecting and adjusting a
primary trigger.

Once the value has been determined for FSC or SSC, stop the acquisition and open the Channels tab.
Click on the Advanced button.

Under Trigger settings, check the box Secondary trigger. From the drop-down list, select either FSC or
SSC and enter the pre-determined trigger value.

Click OK. The secondary trigger appears in bold in the Channels tab.



3.5

3.5.1

. Advanced

Time

Trigger settings

Secondary trigger | SSC lz‘
[] Use area for triggeri

5 Now that the secondary trigger has been set, the primary trigger can be selected and adjusted as

previously described.

Pulse processing

As cells pass the laser beam, their fluorescence signal generates a voltage pulse by the PMT. As particles
move through the laser path, the pulse increases until the cell is fully illuminated, and then decreases until
the cell passes fully through the laser path. The measurement of the light scatter is output as voltage pulses.

In the MACSQuant Instruments, three voltage measurements are available for all optical channels.

« Height is the peak voltage intensity.

« Width equals the time of a particle traveling through the laser path. It is also called "time of flight" and can
represent the size of the particle.

« the Area under the curve represents the light scatter emitted by the particle.

For digital instrumentation, like the MACSQuant Instruments, the pulse area is the default parameter for
fluorescence scatter. On the MACSQuant Instruments, the pulse area of the channel parameter is
represented by the annotation followed by "-A", i.e., FITC-A. In some cases, voltage pulse height and width
are advantageous, for example, for discrimination of doublets during cell cycle analysis. For the MACSQuant
Instruments, these parameters must be selected prior to measurements to be saved in the data file.

Time
height
@
[=]
= width
2
area
Time

Figure 3.10: Three different parameters can be used to measure a voltage pulse: Height, width or area.

Selection of height and width as part of an instrument setting

1 Go to the Channels tab in the side panel. Alternatively, click on the Instrument settings button in the
toolbar or go to Edit > Instrument Settings.

2 Click on the Advanced button.
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3.6

( . Advanced

Features -

Time Height Width

Trigger settings
Secondary trigger | FSC Iz‘ 300 v "J

[] Use area for triggering

[ ok ][ cance |

3 Select Height or Width by checking the box next to the desired parameter.
4 Click OK. The additional parameters are now active and will be saved with the data file.

5 To display these parameters in plots, select the annotation ending in "-H" or "-W".

If a saved instrument setting or bank-dependent instrument setting is used, it is advised to first open this

setting as the active setting on the instrument (see section Open Instrument settings) and then activate

height or width as additional parameters.

Adjusting data display scales

The MACSQuantify Software offers various options to scale data to properly visualize data.MACSQuant
Instruments can display data in a variety of formats. FSC and SSC can be displayed in lin, log2, log3, and
hlog scale. All fluorescent channels (V1-2, B1—4 and R1-2) can be displayed in lin, log2, log3, log4, log5,
and hlog scale.

lin — Linear scale

log2 — Logarithmic scale of two decades

log3 — Logarithmic scale of three decades

logd4 — Logarithmic scale of four decades

log5 — Logarithmic scale of five decades

hlog — Biexponential scale

The choice of scale to visualize data depends on the nature of the fluorescent signal, the difference between
positive and negative signals, and user preferences. Standard dot plots showing side scatter and forward
scatter are typically displayed using linear scales, as different cell populations often do not vary a lotin their
light scatter signal intensity. In some instances, a logarithmic scale is useful, for example, when analyzing
cell lines or samples that include very large particles (e.g., CHO cells, compensation beads) as well as small
particles (e.g., bacteria, microvesicles) that need to be analyzed simultaneously.



Linear scaling is often not appropriate when displaying fluorescence intensity of different cell populations.
Fluorescence signal intensities that extend over several orders of magnitude have to be displayed in a
logarithmic scale.
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Figure 3.11: Comparinglogandlinear scaleswhendisplaying fluorescence intensities of fluorochrome-conjugated antibody
binding. (A) Lightscatter dotplotinlinear scale. (B) PE fluorescenceintensityinlog5scale. (D) PE fluorescenceintensityin Hlog scale.

A sample containing a population of white blood cells was labeled with an antibody conjugated to the
fluorochrome PE. A linear scale was used to display a FSC versus SSC dot plot (Figure 3.11 A). PE
fluorescence intensity was plotted against the cell count and depicted as a histogram with a linear scale
(Figure 3.11 B). The signal intensities of non-fluorescent cells and PE-labeled cells are not separated. To
separate the signals, a log5 scale was used (Figure 3.11 C), revealing two peaks. The left peak is
attributable to background fluorescence, whereas the right peak is due to cells labeled with PE.

Because the MACSQuant Instrument acquires data in a digital format, some fluorescence intensities may be
below zero. As digital processing allows the assignment of true zeros and negative fluo-rescence values,
data values below zero may not be displayed properly using a conventional logarith-mic scale, even though
all calculated statistics are correct. To improve visualization of data close to or below zero, the MACSQuantify
Software offers a hyperlog (hlog) scale. In an hlog scale, the upper values of the scale are logarithmic while

the lower values are linear around the zero point (Figure 3.11 D).

Occasionally, the difference between fluorescence values in a dataset can be relatively small, e.g. when

using fluorescent probes to measure quantitative changes in cellular DNA during cell cycle. ltis
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Note:

recommended to use a linear scale to visualize these subtle changes in fluorescence intensity (Figure 3.12 ).
However, in most cases fluorescence intensities of stained populations within a sample span over several
orders of magnitude, and therefore a logarithmic or hlog scale is recommended.

cell cycle.001\P1 cell cycle.001\P2
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A :
800 3000
?UU‘E 2500 —
600
5003 -
4003 1500
3003 3

3 1000 -
200 :
1004 5003

0 0 ——rr—

0 230 500 750 1000 1.0e2 10e1 100 1.0el  1.0e2  1.0e3

Pl-A PI-A

Figure 3.12: Visualizating quantitative changes to cellular DNA during cell cycle. The DNA was labeled with propidium iodide
(P1). Alinear scale (left) and a log5 scale (right) are used to display the fluorescence intensity. The subtle changes can only be
visualized with a linear scale.

The data display scales can be set prior to acquisition using the Channels tab of the side panel, or go to Edit
> Calibration. To apply the desired scale during data acquisition, it has to be changed as described above.
Changing the scale in the dot plot properties will only change the display of the scale but not the scale for the
data acquisition. If you want to collect and display data with the same channels, a default scale can be set.

Scales can be also adjusted after acquisition. For details, refer to section Resampling: Change scales.

1 To change the data scaling for the specific channel, go to the Channels tab.

2 Change the display scale by selecting the respective scale from the drop-down menu next to the specific

channel.
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3.7

Note:

Alternatively, use the Calibration settings dialog box:

1 Click Edit > Calibration to display the dialog box.

2 Go to the Default tab and choose the default scale for each parameter.

T =

Banks ..

Defaull); | Bank1 | Bak2 | Bank3 | Bank4 | Bank5 | Banks | I
FsC @ Tr. Off: [V 5 Mode: [in [v] Comp.:[To
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B4 Tr. Off: |D Mode: |log4 Iz] Comp.: | No E]
R1 T Off: [0 Mode: [logd [=] Comp:[Mo  [+]
R2 Tr. Off: |D ‘_ Mode .Io_g}.lz[ Comp.: No IZ]

Trigger. 2
(=

3 Click Load at login.

4 During each PMT calibration process, the scales will be changed to these default scales.

Reduce the number of channels

For every particle, a lot of information is stored in the data files. To analyze a very large data file can be
cumbersome. If only a few detection channels are being used in an experiment, the unused channels can be
turned off to reduce the size of data files.

If a saved instrument or bank-dependent instrument setting will be used for data acquisition, this setting

must be opened as an active setting on the instrument prior to deselecting the unused channels.

1 Click on the Channels tab.
2 Uncheck the boxes next to the unused detection channels.

3 Upon data acquisition, only the checked detection channels will be saved and available for analysis. In
this example, V1, B4, and R2 are deselected and no longer available for analysis.
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3.8

3.8.1

Note:

3.8.2
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Manage Instrument settings

Save Instrument settings

File Edit View Mode Analysis Window Help John Doe
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1 Click the Save button (i]) in the toolbar and select Instrument settings.

2 Select Public or Private for save location, if necessary.

3 Enter a name for the Instrument setting that is easily associated with the necessary experiment. For
example, if this setting contains a compensation matrix appropriate for PBMCs labeled with VioBlue,
FITC, PE, PerCP, APC, and APC-Vio770, then a suggested name could be PBMC_VB_F_PE_PerCP_
APC_APC-Vio770.

4 This saved Instrument setting can be used for a few days. Long-term use of an Instrument setting (i.e., 1-
2 month) is not advisable. Use a bank setting instead.

Itis recommended to include unstained and single-stained controls for each experiment to test if the

saved Instrument settings are still appropriate, or to perform recompensation after analysis.

Open Instrument settings

File Edit View Mode Analysis Window Help

j=|>< JadH k=== a7 | Qui==l=
1

Opening an instrument settings file

1 Click the Open button () in the toolbar and select Instrument settings.
2 Find the appropriate settings file in the Public or Private directory.

3 Highlight the setting from the options on the right and click Open.



3.8.3

3.8.4

3.8.5

4 This setting will now be an active setting on the MACSQuant Instrument, and all data will be acquired
using these settings.

5 Adjustments to the settings can be made if necessary for the specific experiment.

Opening an instrument setting from a data file

1 Click the Open button () in the toolbar and open the data file linked to the desired instrument settings
into the Samples tab.

2 In the Samples tab, right-click on the data file and select Apply Instrument Settings.

3 The instrument settings that the data file was acquired with will now be opened as the active setting on

the MACSQuant Instrument. All subsequently acquired samples will be run with these instrument settings.

Deleting Instrument settings

File Edit View Mode Analysis Window Help John Doe
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1 Click the Open button (i]) or the Save button (E) in the toolbar and select Instrument settings.
2 Find the appropriate setting in the Public or Private directory.

3 Highlight the setting from the options on the right and click Delete. The setting is permanently deleted.

Store Instrument settings in a bank

To facilitate sample measurement, PMT and compensation settings can be saved in an Instrument settings
file and reloaded the next time the same or very similar experiment is performed. However, since lasers
decrease in intensity over time, the long-term usage of defined instrument settings is not advisable. A decline
of laser intensity results in weaker scatter and fluorescence signals. The original signal strength can only be
restored by adjustment of PMT sensitivity, which means that new instrument settings have to be created. The
MACSQuant Instruments offer an alternative way in saving instrument settings, called bank-dependent

instrument settings, which comprise changes in laser intensity.

Banks are designed to save changes to PMT calibration settings, such as increase or decrease in FSC or
SSC voltages, which are appropriate for various cell types. A bank does not contain an absolute value for
PMT voltage setting but offset values, e.g., -16 V or -108 V from the initial PMT calibration setting. If the PMT
voltage is increased (to achieve the optimal sensitivity) during calibration, application of a bank to a PMT
calibration will then further adjust the PMT voltage by the saved offset values. Thus the cell populations
(when using the same type of cells) will be always in the same location in the plot, even if the laser power

has declined. Banks are set up and controlled under Edit > Calibration.

Generate a bank

1 Perform a PMT calibration (see section Automated calibration).

2 Adjust PMT voltages, compensation matrix, and triggers to be appropriate for the cell type for the bank
setting.

3 Keep this setting active on the instrument or ensure that the desired instrument settings are loaded and
active on the instrument.

4 Click Edit > Calibration. The Calibration settings window opens.
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5 Selectone bank (1-6), not the Default(*) bank.

Note: The asterisk marks the bank loaded upon log-in. Click Load at login to change.

6 Enter the desired bank name in the field calib name, e.g., PBMC 8 colors, and click Create. A pop-up
window confirms the generation of the bank-dependent instrument setting files. Click Close.

.Ca[ibra’tion... m

New calibration files have been created under

Setup-PBMC cfg
Setup-Express-PBEMC cfg
Setup-20150915-PBMC_cfg
Setup-20150915-Express-PBEMC.cfg

Cloze

7 Inthe Calibration settings window, check the Active box to enable the update of the bank-dependent

instrument settings with each PMT calibration.
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3.8.6

3.8.7

Note:

3.8.8

8 Selecting the Load at login button will set this bank as the default setting loaded at login into the software
and when creating a new workspace.

Open a bank

File Edit View Mode Analysic Window Help
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1 Click on the Open button (I]) in the toolbar and choose Instrument settings.
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2 Fourfiles are created for each bank. For this example, four files were created.

3 Toopenafile, selectthe file Setup-‘name ofthe bank’, in this example Setup-PBMC 8 colors, and click Open.

Delete a bank

File Edit View Mode Analysis Window Help

A3 (= S E= T E I EIENY IO [TTE [ S - EI0
1

1 Click the Open button (i]) in the toolbar and select Instrument settings.
2 To delete files, select the respective files and click Delete.
3 Click OK to confirm.

When Active is selected for a bank in the Calibration settings window, new bank-dependent instrument
setting files will be generated with every PMT calibration. Deselect to avoid the regeneration of bank-
dependent instrument setting files.

Example: Generate a bank

Day 1

1 Perform a PMT calibration.
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2 Setup the MACSQuant Instrument for the specific experiment.
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3 Note that the voltage values for FSC and SSC differ to the default instrument setting by +15 V and -15 V,
respectively.

4 Open the Calibration setting dialog box and follow steps 4-9 in section Generate a bank.
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5 Note the voltage offset values of +15 V and -15 V for the FSC and SSC channels, respectively, that are
specific for this bank.

6 Ifthe bank was created as Active (Active box checked in the Calibration settings dialog box), the bank-
dependent instrument settings will be updated during subsequent calibrations, i.e., the PMT voltage
values of a calibration will be adjusted according to the specific offset voltage values of the bank.

Day 2

7 Perform a PMT calibration.
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Note the voltage values of the FSC and SSC channels have changed compared to day 1 to 370 V and
394 V, respectively.

Open the bank PBMC 8 colors by clicking Open > Instrument settings in the toolbar. If the bank was
created with Load at login selected, it will already be open.
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Note that the voltage values for the FSC and SSC channels have been adjusted according to the offset
values saved in the bank by +15 V and -15 V, respectively. Moreover, the voltage value for the FSC
channel increased by 10 V from day 1 to day 2 during PMT calibration, causing the same increase for the

FSC channel in the bank-dependent instrument settings at day 2.
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Set up an experiment

_ Read the chapter Important Safety Information in the MACSQuant™ user manual before operating the

4.1

instrument. When processing infectious, radioactive, poisonous, or any other hazardous liquids, always
abide by the necessary safety precautions.

This chapter describes experiment setup for advanced flow cytometry users (Custom mode users and
administrators). Administrators and custom mode users can create customized experiments with sample
autolabeling and uptake, data acquisition, gating, data analysis, and generation of print-ready results.

Less advanced users can run experiments from the Express mode. Please refer to chapter The Express

mode user for details.

What to consider before setting up an experiment

How many samples will be analyzed and what is the sample volume?

Single samples are processed using the single tube sample rack.

Multiple samples (up to 96) are processed by using the MACS MiniSampler in combination with MACS Chill
Racks. Choose the appropriate rack and configure it accordingly.

Is the autolabeling function required?

Yes, autolabeling is required. Up to four MACS Reagents can be used in combination with the MACS
Reagent Rack 4 to label samples:

« Fluorochrome autolabeling of specific cell populations
« Magnetic autolabeling of rare cell populations for subsequent pre-enrichment and analysis

« Autolabeling with dyes such as propidium iodide.

No, autolabeling is not required. If samples are manually labeled no MACS Reagent Rack is required. For
manual labeling follow the labeling instructions in the corresponding reagent data sheets.

Are rare cells being analyzed?

Yes, rare cell analysis is required. Rare cells can be automatically labeled magnetically and enriched
using the MACS Cell Enrichment Unit. Depending on the selected analysis mode, the enriched and non-
enriched fractions can be subsequently analyzed by flow cytometry. Refer to chapter Pre-enrichment for
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details. AMACSQuant Column must be installed for pre-enrichment. Refer to the MACSQuant Instrument
user manual for instructions on how to use the MACS Enrichment Unitand MACSQuant Column. MACS

Control Antibody Cocktails are available for automated and reliable rare cell analysis.

When running a multisample experiment

If running a multisample experiment, itis advisable to use the MACS MiniSampler in combination with one of
the Chill Racks. Five different kinds of sample tube racks are available. If autolabeling is to be performed, use
the MACS Reagent Rack 4 for labeling several samples with up to four different reagents. The MACS
MiniSampler can be configured to perform autolabeling and measurements from any sample position.
Reagents can be entered automatically using the 2D code reader.

Rack Slots Maximum number of samples
Single Tube Rack 1x5mL 1 (5 mL tube)
Chill 5 Rack 24 x5 mL 24 (5 mL tubes)
Chill 15 15 x 15 mL 15 (15 mL tubes)
5x5mL
Chill 50 6 x 50 mL 6 (50 mL tubes)
3x15mL
3 x5mL
Chill 96 96 wells 96 (96-well microtiter plate)

Table 4.1: Racks available for single- and multisample processing.

Figure 4.1: The Reagent Rack.

Sample grouping

The maximum sample volume thatcan be acquired in a single step by the MACSQuant Instrumentis 450 L. If
the sample size exceeds this volume, aliquots ofthe sample musttherefore be spanned overtwo or more tubes.

By grouping these samples, the acquired data will be consolidated into a single file on the hard drive, which
can also be analyzed in a single data file or analysis plot. When a grouped data setis opened, group gates

are created automatically.

Further, samples belonging to one experiment can be grouped, e.g., original, positive, and negative fractions
of a sample separated using MACS MicroBeads can be grouped and analyzed together.



Samples can be grouped prior to data acquisition. If grouping was not performed prior to data acquisition, itis
still possible to group samples post-acquisition.

Figure 4.2: Sample grouping prior to acquisition. =
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Figure 4.3: Sample grouping after acquisition.

4

Autolabeling

The MACS Reagent Rack 4 is used in combination with the MACS MiniSampler for autolabeling of cells.
There are four positions available on the MACS Reagent Rack 4 for reagent vials. Reagents can be entered
using the 2D code reader, or via the Reagents window.

Figure 4.4: Enter reagents using the 2D code reader.

4.1 Define experiment parameters

411 General experiment settings

In this section, general settings for a single-sample experiment are described. For settings specific for
multisample experiments, see section Process multiple samples, page 1.

1 Go to the Experiment tab.

2 From the Rack drop-down list, select the single tube rack. If the checkbox to the right of the field is
activated, the instrument will automatically detect the used rack.
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Setup an experiment

4

Samples Experiment |T:m|s |Char1nels |

Experment

Rack Singlé tube rack B [
Single tube rack

i Sngistuberack P

i Chill 5 rack

Project Chill 15 rack [
Chill 50 rack

Salel) s e

Description | MACSPlex Fiter Plate
Flow rate —| Custom 56 Well Rack 1 -
o Custom 56 Well Rack 2 7
T —— Custom 56 Well Rack 3 =
Custom 56 Well Rack 4
Liguid sef@@r——TT PEeampe

3 (Optional) Change the file name: uncheck the File checkbox to the right of the file name and enter a new
file name. The file number in the field to the right of the file name will automatically increase with each file
acquired. If desired, use the arrow keys to change the file number manually. If the file number has already
been used in a previously acquired file, a warning will appear upon acquisition that the respective file will

be overwritten.

Note: See section Modify the default file name to learn more about file names and how to change the default

file name. By default, the MACSQuantify Software uses the logged in user’s initials and date to construct

the file name.

Samples | Experimert |Tcu::|s |I:har1nels |

Experiment
Rack | Single tube rack [=] @
Ao [EEENEEEN | [0001] v[a| E
Project [l
Sample 1D
Description

4 Enter alphanumeric text for the Sample ID and Description if desired.

Samples | Experimert |T:m|s |D1E|r1nels |

Experiment
Rack :Sinﬁle tube rack I_:_I 0
File (CD3420150311_|.[0001] v|~| [

Project | | [E
Sample D ti]..;}-l-san_'lple ane '

Description CD34 rare cel anal_‘_;'sis

4.1.2 Flow rate

Select a flow rate: Low, Medium, or High. Alternatively, check the box to the right to switch to events/s. The

flow rate is adjusted to approximate the selected value.
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Flow rate

| low gl Med ] Hgh [
| 5005 gl 0005 ] 20006 | @]

Flow rate (uL/min) Sheath buffer consumption during Total time (s)
measurement cycle (uL)

Low: 25 18,000 240

Med: 50 13,000 120

High: 100 8,600 60

Table 4.2: Flow rate and sheath buffer consumption for a 100 uL sample, run in standard mode.

41.3 Pickup and measure

Set up an experiment

1 Go to the Experiment tab.

2 From the drop-down menu Mix sample, select a mixing mode if itis desired to premix the sample before
sample pickup, data acquisition and analysis.

o

3 Selectan analysis mode from the Mode drop-down list.

Pickup and measure

Mix sample | Off |z|
Mode Standard -
Screen

Iptake volume

Sample voume  |EEEEC R

= Extended
ot sl .
() Custom ErrichS

T WEnrichSE -
Mode | |z|

4 Enter an Uptake volume and a Sample volume. The maximum uptake volume and sample volume is
450 pL and 5 mL, respectively.

Note: The MACSQuant Instrument uses a defined percentage of the sample volume when mixing. Therefore, it
is necessary to define the sample volume to avoid the uptake of air bubbles.
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414 Annotation

1 Go to the Experiment tab and select the Annotations tab.

2 Modify the annotations for the fluorescence channels, if required.

41.5 Settings

Setup an experiment

Custom mode analysis

4

1 Go to the Experiment tab and select the Settings tab.

2 Activate the radio button next to Custom.

|Fﬂnntatiuns | Autolabel | Settings

i@ Custom (") Express

[] Instrument setting
[[] Analysis template
Gate

[] Events 10.000 | 2

3 For Custom mode analysis, check the checkbox associated with the Instrument settings, Analysis
template, Live gate, and Events options to activate these features. When unchecked, the instrument will

run with the current active Instrument settings.

« Instrument setting: previously saved instrument calibration and compensation settings can be loaded
and applied by checking the adjacent box.

« Analysis template: previously saved cell analysis templates can be loaded and applied by checking
the adjacent box.

« Gate: check the adjacent box to activate live gating — a live gating strategy can be saved as an
analysis template for future use.

« Events: check the adjacent box to stop data acquisition after a defined number of events is obtained,
in this example 10,000 events.

Note: Itis recommended to limit measurement by volume, because volumetric measurements allow for
absolute cell counting. If using an event rate to limit measurement, ensure that sufficient uptake volume

has been selected to acquire the desired number of events.

Express mode analysis

1 Go to the Experiment tab and select the Settings tab.
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2 Activate the radio button next to Express.

Annotations Autolabel | Settings

i Custom i@ BExpress
Type
Mode

Anahysis

Setup

3 Express mode can be used for either calibration or compensation processes using the Setup option from %
the drop-down list, or with MACS Antibody Cocktails for rapid and easy analysis of cells using the g
Analysis option from the drop-down list. %
&
4.1 Process multiple samples El
[0
Process multiple samples by using the MACS MiniSampler in combination with the MACS Reagent Rack 4 "
and Chill Racks (sample tube racks). Besides the Single tube rack, four different kinds of sample tube racks 4

are available. The MACS MiniSampler can be configured to perform autolabeling and measurements from

any sample position. Refer to section Set up an experiment, page 1 for all available rack types.

411 Chose arack

File Edit \'ieu; Mode Analysis Window Help

John Doe
gzl dddHH k=== a7 @ﬂl”‘.j"”m““"'o

1 Go to the Experiment tab.
2 Selectthe required rack type from the Rack drop-down list.

Samples | Expermert |T:m|s |D1ar1nels |

Experment

Rack Singlé tube rack IE[ [l
Single tube rack

i Sigletuberack &

o Chill 5 rack

Project Chill 15 rack [
Chill 50 rack

el e was

Description | MACSPlex Fiter Plate
Flow rate —{ Custom 56 Well Rack 1 -
|_ | Custom 96 Well Rack 2 ]
F‘Ekup and | Custom 56 Well Rack 3 =
Custom 56 Well Rack 4

Liquid sem@@r———T 1 MEsampe

3 The corresponding rack template will pop up in an independent window and will also appear in the lower
section of the Experiment tab window. Alternatively, open the Racks dialog box by clicking the Rack
button (f]) in the toolbar.
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Setup an experiment

4

78

41.2

Note:

= e e s eE

Sample racks

Sample racks are represented graphically by the MACSQuantify Software. All rack positions are given by
coordinates: columns are identified by numbers; rows by letters. To activate a single rack position, left-click
(single-click) on the desired position. Alternatively, the MACSQuant Instrument touch screen may be used.
Click again on the same position to select it for measurement. Positions are marked with colors depending
on their status.

MACSQuantify Software offers a second color scheme in order to support users with color discrimination
deficiency (see section Adjust rack colors for red-green colorblind users for details).

Sample rack color scheme

Clear Default open circle indicates no operation.

Closed green circle Sample selected for measurement. Double-click on circle to select.

Closed green circle with Sample selected and activated for editing.Single click on circle to activate. The
orange rim orange circle indicates that the sample is activated for editing.

Closed yellow circle Processing of sample has commenced, e.g., sample has been labeled and
incubation is underway.

Closed blue circle Measurementin progress.

Closed gray circle Measurement finished.

Select a sample position

Several rack positions or even an entire rack, row or column can be selected or deselected. Furthermore,
samples can be grouped together using the Group function. After sample acquisition, grouped samples can
be analyzed together in a single dataset/analysis window.



Sample menu button — To change settings of the entire rack or all selected positions. Right-click on the
Sample menu button on the upper left corner of the rack to Select All, Select Used, Deselect All, Clear All,
Clear selected or Change processing order (not for Chill 50 Rack). The sample menu button indicates the
current processing order (row or column).

In order to set all rack positions to allow measurement and modification of the experiment strategy (e.g.,
labeling): Click Select All, followed by Deselect All.

= | ——
1 2 5 4 5 5
Select all |

= 0000

Deselect all

Clear all
Clear selected O O Q O

Change processing order

- @O0O0000

- @0O000O0
=[]

Set up an experiment

N

Column header — To change settings of the entire column. Right-click on the desired column number, e.g. 1,
to Select col, Select Used in col, Deselect col, Clear col or Clear selected in col.

o W : -

Select col

‘I TeXeXe
O OO
@ COOO0OO

- @O0 000
o o]

Deselect col

Clear col

Clear selected in col

2]

Row header — To change settings of the entire row. Right-click on the desired column letter, e.g. A, to Select
row, Select Used in row, Deselect row, Clear row or Clear selected in row. Row A is selected for sample

labeling and measuring. Row B is selected for sample measurement only.
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B Racs - =)
@ 2 3 4 5 &
- 000000
w 000000

Select row

Select used in row
Deselect row O O O O

Clear row

=ZFH 0000

T
G) rou|
= —
@
[oR
3
= Single rack position — Right click on a single rack position to completely clear this position. In this example,
= position A2 will be cleared.
©
)
B R -
4 ®

2 3 4 5 &
- 900000

OCO0O000O0
G GG L) D

. 000000
=

@

[e]

Group — To group several adjacent rack positions. Only rack positions that are adjacentin either a column or
row (not for Chill 50 Rack) can be grouped. Click on the sample menu button in the upper left corner to chose
the desired processing order (horizontal or vertical). The default processing order is vertical. To change the
default processing order, go to Edit > Options > Experiment. To group selected positions, click the Group
button at the lower left corner. The entire group can be selected concurrently by double-clicking one sample
position of the respective group.

. Racks EE:I
@

3N N N NONOR®
N NORCRON®
OO 00O

- 0O@000O0
S

(2]
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41.3

414

Sample rack configuration

1

Click on a sample position(s) using the left mouse button or touch screen. An entire row, column, or table
can be selected.

To program sample positions, ensure that all positions to be programmed by a given strategy are
activated (®). All samples can be programmed at the same time, or each position or group of positions

can be programmed individually.

Use the Experiment tab to specify the Experiment, Flow rate, and Pickup and measure options. Verify
proper annotations as well as autolabeling reagents and designations.

Use left mouse button or touch screen to switch between ® and @ .
« designated sample will be measured and associated "Experiment" definitions for this sample can also
be modified using the Experiment tab (e.g., sample name, labeling strategy, uptake volume, etc.).

« designated sample will be measured and associated "Experiment" definitions are locked.

Ensure all sample positions have the correct associated programming. To view the experiment settings
for all sample positions, click View > Experiment table.

Before starting the run check that:

« Experiment definitions are correctly assigned to each rack coordinate and that each sample is
correctly positioned on the Chill Rack.

« Sufficient quantities of reagents and buffers are provided. Ensure that the waste bottle is empty.

« The reagents have been imported and assigned to a position on the MACS Reagent Rack 4(section
Automated reagent entry using the 2D code reader).

« The instrumentis correctly calibrated and compensated (see section Automated calibration and
section Automated compensation using the Express mode "Compensation").

Sample grouping

Sample grouping can be made before acquisition, or afterwards during data analysis. Refer to section Group

data after acquisition for information about sample grouping after data analysis.

“File Edt View Mode Analyss Window Help = John Doe

=@zl xadad«H k== alF [ -@)nnn@-—.wmww
l

1
2
3

In the Experiment tab, select the desired rack from the drop-down list.
Click the Rack button (i]) in the toolbar to open the corresponding rack window.

Select sample positions for grouping. Selected samples must be in a column or in a row.
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4 Click Group.

Enter the sample information using the Experiment tab.
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7 Close the rack window.

4.1 Reagents

For subsequent autolabeling of samples, reagent specifications can be entered manually via the Reagents
window. Alternatively, reagents can be scanned with the 2D code reader.
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411

Note:

Note:

41.2

The Reagents window

The MACSQuant Instrument reagent management window allows users to select reagents from a drop-down
listand assign reagents to a position on the reagent rack. Click the 'i' button for more information about the
reagent. An info text is displayed in a modal dialog above the Reagent dialog.

The MACS MiniSampler must be correctly installed to view these options.

Annotations Autolabel | Settings

O <add...> O] «add... 5
[] <add...> [[] <add...> %
[ <add...> [ <add...> §
] <add...> [ <add...> o
[ <add..> [F] <add..> 3

N

Pos — Assign reagents to rack positions R1, R2, R3, R4, S1, or S2. R1-R4 positions are located on the MACS

Reagent Rack 4. S1 and S2 positions denote "Special" positions: Running Buffer is taken directly from the
buffer bottle to dilute the sample as defined by the user.

Category — Assign reagents categories (species, conjugated fluorochrome or purpose).

« Calibration: MACSQuant Calibration Beads for the calibration of the instrument settings.
« Species and conjugated fluorochrome, e.g., Human — APC, Mouse — PE.

« Isotype control: isotype control antibodies are raised against non-mammalian epitopes and can be
therefore used as a negative control for non-specific binding.

« MACS Comp Reag. (MACS Compensation Reagents): These reagents are used to correct the inherent
spectral overlap between excitation and emission wavelengths of fluorochromes.

« MACSPIex Reagents: These reagents are components of MACSplex Kits and are used in the respective
assays.

« Universal (for generic labeling strategies using tags such as biotin, histidin, or propidium iodide)
Reagents — A drop-down list of available reagents is displayed in accordance with the selected category.

Time — For autolabeling an incubation time is provided and displayed in a black font type. Experienced users
may change the incubation time using the adjacent arrows.

Titer — For autolabeling, a sample titer is recommended and displayed in a black font type. Experienced

users can change titers using the adjacent arrows.

Order — Signifies the order in which this reagent will be used during cell processing. Lower numbers will be
added first.

Non-recommended or changed titers or times will appear in red font.

Automated reagent entry using the 2D code reader

CAUTION! Read the Important safety information in the MACSQuant Instrument user manual before using
the 2D code reader.
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Use the 2D code reader for scanning reagents. Reagent vials are automatically recognized and logged by
the MACSQuantify Software.

“File Edit View Mode Analysis Window Help John Doe

== B == R EEEID R [T CEE RS
1

1 Click the Barcode button (f]) in the toolbar.

2 Tiltthe reagent vial slightly and presentitin front of the 2D code reader, with the 2D code facing the
blinking code reader light. The optimal reading distance is 0.5-2.5 cm.

Scanned reagents are reported to the Reagent dialog box.

4 After scanning the MACS Reagents, the MACSQuantify Software will prompt the user to place the vial(s)
on the MACS Reagent Rack. Be sure to place the reagent onto the corresponding position (1-4) on the
reagent rack.

5 Ifthe code reader fails to recognize the 2D code, enter the information directly into the MACSQuantify
Software Reagents dialog box.

Setup an experiment

Note: Scanning MACSQuant Calibration Beads will prompt the MACSQuant Instrument to initiate the

4

calibration procedure. For more information on calibration, see section Automated calibration.

41.3 Select and assign reagents manually

Itis recommended to use the 2D code reader to scan reagents, as this prevents incorrect reagent entries.
However, if the reagent label or data sheetinsertis damaged, it may be necessary to select reagents
manually using the Reagents dialog box .

1 Place areagent onto the reagent rack, noting its position.

2 Click Edit > Reagents... Alternatively, open the Reagents window by checking any <add...> box
located in the Autolabel tab within the Experiment tab.

Annotations Autolabel | Settings

[[] <add..> : [] <add..>
[[] <add..> [[] <add..>
[] <add..» [] <add..>
[] <add..> [] <add..>
[[] <add.. ] <add..>

3 The Reagent window opens. Check the desired reagent position (R2, R3, R4, S1 or S2).
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4 From the Category drop-down list, select a reagent.
5 From the Reagent drop-down list, select a reagent.

6 Modify the incubation time (Time), label, sample titer (Titer), and order if required.
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414 Autolabeling

1 Ifautolabeling is required, add the relevant reagents by clicking on an <add...> checkbox. Alternatively,

the Reagents menu can be found under Edit >Reagents.

Autolabel | Settings

[] <add..> [[] <add..>
[ <add.. [ <add..>
[] <add..» [] <add..>
[ <add..> [ <add..> =
()
& - & . e
[] <add..» [ <add..> £
o
o
x
()
C
©
2 Selectthe reagent and reagent rack position from the drop-down list. Check and adjust the incubation =
time, titer, and order as needed. 3
Il Reagents == =]
Pos Category Reagert Time: Titer Order
R1 | Universal [=] | Propidium lodide Solution [«] [ 00 w|a] [1:100] v|~ 8l v 4
R2 | Human - APC [=] [cD133/1 (AC1331-APC. human [=] [ 10 w|a] [111] v|a 5 v|a
A R3 Calibration MACSQuant Calibration Beads 0] »|~ 1:100] ~]~ 5| w|~
[F] R4 Cgl\brahc.n MACSQuant Calibration Beads 0| w|a 1:100( »|a 5 w|a i
[E] RS Calibration MACSQuant Calibration Beads 0] w|~ 1100 v~ 5w~ i
[ re Calibration MACSOuant Calibration Beads 0| w|~ 1100 w|~ 5| w|~ i
[ R Calibration MACSCuant Calibration Beads 0] w|a 1100 w|a 5| w|A
[ Re Calibration MACSQuant Calibration Beads 0] w|~ 1100 w |~ 5| w|~
A 5t Special Running Buffer A 0] »|~ 101 » | 5| w|a
[ s2 Special Running Buffer A 0| w|a 101 w|a 5| w|a i
=

3 Depending on the selection and assignment of reagents for autolabeling of a well, the checkbox on the

left to <add...> indicates:

LI No wells were selected for reagent assignment
All wells were selected for reagent assignment

[ Some wells were selected for reagent assignment

4.1 Review experiment settings

1 All experiment settings can be reviewed in an experiment table.
2 Go to View > Experiment table.

3 Switch between Acquisition, Annotations, Autolabel or Settings to review the respective settings.
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Acquisifon; | Annotations | Autolabel | Setings |
Sample 1D Description Flow rt Autoflowrateon Mo sample Node Uptake volume  Sample volume
Al Donerl Med No Jes Max gertle 100 500
B1 |Dona2 | Med No s M gertle 100 500|
ci| |Donera |Med No s Wik gertle 100 500|
a2 Donorl Med No o Mix gertle 100 500
B2 Done2 Ved No o Mox gentle 100 500
2. | Done3 | Med No o of 100 500/
Acquistion Attolabel [ Setings |
Vi Bl B2 B3 Bl R1 R2

Al CD45ViBue  |CDIATC CD4PE Pl PEVio770 |cosapc CD45RAAPCVioT]
B1 CD45VoBue  |CDIFTC CO4PE P |PEVio770 CD8APC |CD45RAAPC VioT7
C1 CD45VieBue  |COATC Co4PE Pl PEVio770 COB-APC CD45RAAPCViOTH
A2 CD45VieBue  |GFP Co4PE Pl PEVi770 CO14-APC | APCvio770
B2 CDd5VoBue  |GFP Co4PE Pl PEVi770 CO14-APC APCiB77D

- C2 CD45VeBue  |GFP Co4PE pI PEVi770 CO14-APC | aPCvio770

c

g

=

@ [ setincs |

o

é R1 R2 R3 Ra 3 R R7 R8 51
APl

% B1 PI

o c1 oAl

= AZ Pl

' B2 Pl

U) c2 Pl
y v

Acquistion ‘Anmlahons Autolzbsl |iSEﬂ.mgr

N

| Catecory | stument sstting  Anslysis template  Gats Events Type Mode
Al Custom T cells stop: P1 10000
B Custon [ “Teels |stop: P1 10000
Ci Custom | “Teals |stop: P1 10000
A2 Eqpress | [ [~ Andysis MC_CD4_h
82 Express | | | Anaysis MC_CD4_h
C2 Bores Anaiysis MC_CD4_h
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Acquired data is displayed and analyzed in an analysis window. Analysis templates consist of a plot template
and, if required, a gating strategy. Analysis templates can be created post-acquisition or during acquisition in
Live mode. Depending on which template is applied, the analysis windows may contain dot plots, density
plots, histograms, statistics, and text tables. Several analysis windows can be opened at one time. These can
contain several experiments or represent a single experiment with a complex gating strategy. Gating
strategies can be created during sample acquisition (live gating) and saved for future use or can be created
after data acquisition.

Data analysis

5.1 Plot properties

| h Users can change the properties of each individual plot using the 'i* button. To modify these analysis
templates, either during live data acquisition or on already acquired, saved data, make sure the analysis
mode is not selected.

Analysis mode selected display settings are locked
Analysis mode deselected display settings and analysis template can be modified.
e T Plot header
1000 == IK Click here to display data
1 i button
720 Click here to
] open the properties
. window
y-axis a 500
By default, B
SSC_A is shown. ]
Click here to change A
250
0 L) T l T LI ) T I L) LI T l LEL L x-axis
0 250 500 750 1000 By default, FSC_A is shown.
@ Click here to change

Figure 5.1: Features of the MACS Quantify plot. To modify its appearance, click on the 'i* button at the upper right corner of
the respective plot.
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5.2 Plot types

Flow cytometry data can be displayed in four different formats by MACSQuantify Software: As a Dot plot, a
Density plot, a Histogram, as a Statistics table or as a Heat map. Additionally, aText box can be used to

i display additional information. Click on the 'i' button next to a plot to open the following properties window
(see section Plot properties). Switch between the plot types by clicking on the respective button.

.Pmpenies 9 “ = |
View | Region functions ]Fe!ueﬁmﬁom [Oveday ]
Dot Plot o ol
L ® A
Density Plot "L © Percent 50% =
| () Fowed number 1.000 le < )l
(2]
= Histogram |, Axes
>
g . e X axis As acquired =
S T aas As acquired =
9] Feti ==
© Statistics =
[m] Options
Regions Al E[
Text * T |
Heatmap =
OK || Canca || ooy |

Figure 5.2: Switch beween plot types or modify their appearance.

5.3 Displaying data

5.31 Open an analysis window

Analysis templates consist of a plot template and, if required, a gating strategy. Analysis templates can be
created post-acquisition or during acquisition in Live mode.

File Edt View Mode Analysis Window Help John Doe
= 8a| X om@+~ q v | S| ] - O

1 Click the New analysis window button () in the toolbar or go to Window > New analysis window.

2 Selectthe desired analysis template from the plot options.
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3 (Optional) Multiple analysis windows can be opened. These can be comprised of single or multiple
experiments.

== 4 If multiple analysis windows are open, use the previous and next analysis window buttons (%) in the
o
toolbar to access hidden windows.

Data analysis

5.3.2 Displaying data using the plot header drop-down menu

1 Click on the plottitle and choose a data file from the drop-down list.

The selected data file will be displayed in the plot. The dot plot defaults to display FSC versus SSC.
'+ 3 Clickonthe 'i" button in the upper right corner to change the plot type. See section Plot types for details.

Parameters displayed on the axes can be chosen by clicking on the axis label and choosing one of the
saved parameters in the drop-down list.
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5.3.3 Displaying data by double-clicking on data file in sample list

Click on one plot to activate. It will be highlighted with a green rim.

From the samples list, double click the file for analysis. It will populate the active plotin the layout.
The plot defaults to FSC-A on the x-axis and SSC-A on the y-axis.

Click on the 'i" button in the upper right corner to change the plot type.

a A O N -

Parameters displayed on the axes can be chosen by clicking on the axis label and choosing one of the
saved parameters in the drop-down list.
6 Ifdesired, the selected plot can be viewed full screen by double-clicking in the plot area. Double-click

again to return to the original view.

54 Modify data display

541 Dot plots and density plots

Dot plots and density plots are bivariate plots, as they both display two parameters. In addition, density plots
depict the distribution of cells as a color-coded gradient. Displaying data as density plots is useful if the

number of cells is large.
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Number of events shown

If the number of events is very large, it may be useful to display only a fraction of all acquired events.
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1 To change the number of events that are displayed in a plot, click on the 'i* button next to the plot. A
Properties window opens.

2 Go to the View tab.
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3 From the Data section, choose from the following:

« All- All events are displayed on a dot plot or density plot.

« Percentile — 50%, 25%, 5%, 2%, or 1% percentile values of the total events are displayed on a dot
plot or density plot.

« Fixed number — A fixed number of events can be displayed on a dot plot or density plot. Numbers can
be entered directly into the field or by using the arrows.
Plot axes scales

1 To change the y- and x-axes scales of a dot plot or density plot, click on the 'i' button next to the plot. A
Properties window opens.

2 Go to the View tab.
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Note:

B Properties <
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= Options
Regions
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3 From the Axis section, choose from the following:

« As acquired - in the same scale designated in instrument settings
o lin—linearscale
« log2-5 — logarithmic scales from 2-5 decades

« hlog — biexponential scale

Region options for dot plots and density plots

All - All regions ("gates") are shown on the plot.
This — Only a selected region ("gate") is shown on the plot.

None — No regions ("gates") are shown on the chart.

Region functions

1 To change the display of Region functions, click on the 'i' button next to the plot. A Properties window
opens.

2 Go to the Region functions tab.
Select( )ordeselect( )the function using the left mouse button or by touching the display.

4 Click Apply to confirm and OK to close.

By default, the region functions Path and %-T are shown. .
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Figure 5.3: In this example, the Region function Count/mL was selected for display. Path and %-T are shown by default.

Name Sample\\P1\P2 -> P2 gcg
Path Sample\\P1\P2 -> P1\P2

Full path Sample\\P1\P2 ->Sample\\P1\P2 ®
Sample ID Sample ID as defined in the experiment tab

Description Description as defined in the experiment tab

Time Time in the format HH:MM

Date Date in the format YYYY-Month-DD

Well ID Well ID in the format RC; R represents row, C represents column

%-T Percent total

Yo Percent gated / percent parent

%-2 Percent grand parent

%-3 Percent great grand parent

%-4 Percent great-great grand parent

Count Number of events

Count/ml Number of events per mL

Count/pl Number of events per pL

Table 5.1: Region functions

Feature functions

1 To change the display of Feature functions, click on the 'i' button next to the plot. A Properties window
opens.
Go to the Feature functions tab.

Select( )ordeselect( )the function using the left mouse button or by touching the display.

4 Click Apply to confirm and OK to close.
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View | Regionfunctions | Featursfunctions | Oweday
Il Feat Funct
P HDR-T:HDR-T X Min
o FSC-AFSC-A K Max
IL +f SSCASSC-A ¥ gsum
L P V1-AVioBlue-A ¥ Std Dev.
9 BI-AFITC-A ¥ rStd Dev
ﬁ % BZAPEA ¥ Mean
D¢ BI-APerCP-Vie 700-A xcov
1 P BAAPEVIoTT0-A oV
== ¥ RIAAPCA 3 hpCV
= P RZ-AAPCVio770-A K Median
= ¥ Modal
T
BK Y[ Coancdl | [ Aeey
Name Description
K%
ES Min Minimum value
2
®© Max Maximum value
©
©
=) qsum Sum of the squares of the values

Std.Dev  Standard deviation of the values

rStd.Dev Robust standard deviation calculated as 50 (Intensity at 84.13%ile - Intensity at 15.87%ile) /
Median

hpCV Coefficient of variation calculated as full width at half maximum (FWHM)/Mean*0.423*100%

Mean Average value (addition of all intensity values divided by number of events) of events in the plot
or within a gated population. Not suited for logarithmic data, as the value is easily influenced by
outliers.

CcV Coefficient of variation calculated as StdDev/Mean

rcv Robust coefficient of variation calculated as rSD/Median

Median Intensity value where 50% of all event values lie above and 50% of all event values fall below.
Median is a robust statistic and is best suited when analyzing logarithmic data.

Modal Value that occurs most often among all events

Table 5.2: Feature functions

Overlay

i 1 Todisplay several cell populations in one density or dot plot, click on the 'i' button next to the plot. A
Properties window opens.

Go to the Overlay tab.

From the drop-down menu, choose the desired population.

Click on the colored box to the right to change the color of the population as desired.

a A WODN

Check the box to the left to mark the population as active. Only active populations are shown in the
Overlay plot.
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Number of events shown

If the number of events is very large, it may be useful to display only a fraction of all acquired events.

i 1 To change the number of events that are displayed in a plot, click on the 'i* button next to the plot. A
Properties window opens.

2 Go to the View tab.

3 From the Data section, choose from the following:

« All- All events are displayed on a dot plot or density plot.

« Percentile — 50%, 25%, 5%, 2%, or 1% percentile values of the total events are displayed on a dot
plot or density plot.

« Fixed number — A fixed number of events can be displayed on a dot plot or density plot. Numbers can
be entered directly into the field or by using the arrows.

Plot axes scales

i 1 To change the y- and x-axes scales of a dot plot or density plot, click on the 'i' button next to the plot. A
Properties window opens.

2 Go to the View tab.
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3 From the Axis section, choose from the following:

« As acquired — in the same scale designated in instrument settings
o lin—linear scale
« log2-5 — logarithmic scales from 2-5 decades

« hlog — biexponential scale

Region options for histograms

All - All regions ("gates") are shown on the plot.
This — Only a selected region ("gate") is shown on the plot.
None — No regions ("gates") are shown on the chart.

Normalization

The histogram graphically summarizes the distribution of a univariate data set. Data can be normalized by
area (integral of total area under the curve) or by height.

Smoothing
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Algorithms can be used to smooth the histogram. Light, medium, or strong smoothing is available.

" Tl stain \Loukecytes\Live oolis\T oolls ' o Pl st ain\Leukocyles\Live cells\] cells . -f.’ . ra:@
0] 10 ’\ View | Regonfuncions | Fasts nchons | Dwiday
e E; ( I | e
&0 L L ]
-1 50 |1 Parcars = [=]
. ﬁ ] 40 I["l Fuund rumber 1000| va] ¢]3]
» 10 poa
?\:—‘)lt .r 20 ||[ ll ’ \ Ifl" Fomia e pepamd =
10 j wd f \
1 )l == Opscre
i ;w a1 w2 e 62 g ;‘_ T \el_l 5] e s =
€04 PEA D4 PE-A N ohs 2
T Srracttwy Mot [=]
-
L] S
[+ Coeed || ooy
Mode
Histograms can be displayed as a line chart or bar chart.
full stasin’ Leukeeytes\Live oo’ | colls full stain\Leukioeytes\Live cells\ | cells .'w W
z: :: Viw | Flegen hnctiors | Featm huectiors | Oty
0 - ll Date i
£o 40 L] .
Frrcert L -
i_ :_ lL Fraad rambar 1000 w|af ¢]3]
] ] Move
: ‘l s = || e 3
1o 10 5 psons
o] T :‘“\‘"f‘r' T Wy 0 Reyora AN -
1 0 el Ted Ted 1 4 1ol hed b Hermahzaton Here -
I FEA CIM PEA T Sncoting o= 3
Made Bar -
(e E._
o [ ] [

54.3 Statistics tables

i 1 To change the format of the statistics table, click on the 'i' button next to the plot. A Properties window
opens.
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2 Go to the View tab.

3 From the Options section, choose from the following:
« Header — Check the header box to include a table header.

« Table — Check the table box to include a statistics table.

« Column headers of the table can be displayed in two formats: "shown using annotations" and "shown
using channel names". Annotations are defined by the user in the Experiment tab.

.
O 12107063 015 pos\P TP W rocrerties R
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Region and Feature function

1 To change the display of Region functions, click on the'i' button next to the plot. A Properties window
opens.
2 Go to the Region functions tab.

Select( )ordeselect( )the function using the left mouse button or by touching the display.

Overlay

1 To display several populations in the Statistics table, click on the 'i* button next to the plot. A Properties
window opens.

2 Go to the Overlay tab.
From the drop-down menu, chose the desired population.

4 Check the box to the left to mark the population as active. Only active populations are shown in the
Statistics table.
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Text boxes

Script text

Enter free text or chose one of the predefined scripts to dilpay additional information.Chose one of the
following options from the drop-down menu.
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54.5

Free... — Free text or a MACSQuantify Software script can be entered into the "Script Text" field. Scripts are
based on HTML (hypertext mark-up language) and can be written to automatically display statistics about
each region or gate. Specific regions can be removed from or added to a text table by using the overlay tab.

A script was used to create the following text table.
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Compensation matrix — Values from the compensation matrix will be displayed as a table.

Experiment info from sample — Experimental settings such as uptake and sample volumes, sample ID, and

description will be displayed as a table.
General info from sample — Displays information about the sample such as User or Software Version.

Instrument settings — The current instrument settings for each channel (PMT voltages and scales) will be

displayed as a table.
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If a MACSQuantify Software Script has been used in the text tab, itis possible to add or remove regions

(populations) by using the population check box.

Heatmaps

Only grouped data (manual grouped or grouped measured data) can be displayed. If data sets are grouped
manually and sample position overlap, or two plates are grouped, a chill 96 template is used and filled

according to the sample list.

1 To setthe heat map parameter, click on the 'i' button next to the plot. A Properties window opens.

2 Go to the View tab.

3 From the Display drop-down menu, choose a sub-population.



5.5

4 In the Function section, activate the radio button next to Feature or Region to display the respective data
in the heatmap:
« Feature: choose the feature (e.g. FSC-A) and a numeric feature function

« Region: choosea numeric region function (e.g. count)

5 From the Options section, choose a display mode. Three modes are available for display: color gradient,
2 color heat map or 3 color heat map. Pick colors and set thresholds accordingly.

0140715 DO6

4 & 2

]

°

0 ™

Analysis templates

Sixteen analysis templates are available to choose from. Analysis templates consist of a plot template and, if

required, a gating strategy. The size and layout of the dot plot windows are predefined.

Depending on which New plot window is applied, the analysis window may contain dot plots, density plots,

histograms, statistics, and text tables.
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Figure 5.4: Predefined Analysis templates.

5.6 Gating tools

ﬁebﬁ_\"ﬂ Mnds_m“ﬂﬂ Help

EER Bm BEEEINAEICT L FEEEET

1 To create a gate or region, click on one of the tool buttons (f]) from the toolbar or choose the tool from the
Edit menu.

Left-click on a plot and start dragging a gate.
Release the left button to finish drawing.

When the gate is selected, the manipulators can then be used to adjust the size and shape.

a b WO N

Click and drag the gate to move itto a new position.

Note: Itis not possible to add additional points/manipulators to a polygon.
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5.6.1 Available gating tools

Ellipse — Click on the Ellipse button in the toolbar or click Edit > Ellipse

Rectangle — Click on the Rectangle in the toolbar or click Edit > Rectangle.

Data analysis

Polygon — Click on the Polygon button in the toolbar or click Edit > Polygon.

Quadrant — Click on the Quadrant button in the toolbar or click Edit > Quadrant.
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Interval — Click on the Interval button in the toolbar or click Edit > Interval .

Copy gates via drag and drop

Regions or entire gating strategies can be copied to other files by a drag and drop functionality. Additionally,
regions can be moved to other areas of the gating strategy by drag and drop functionality.

1 After establishing a gating strategy using one data file, click on the highest region within the hierarchy.
2 Drag itonto a file requiring the same gating strategy. The same hierarchy and any name or color changes
will be applied to the new file.

Copy/paste regions

Regions can be copied from one plot and pasted to the same or different but compatible plot;i.e., a region
from a dot plot can be pasted to another dot plot or density plot, but not a histogram. Upon pasting, the same
physical coordinates are used for the region, even if the plot has different scales.

1 Click on aregion button and draw a region in plot of interest. This region will be identified as P1.

2 Right-click on plot and choose Copy.



MQT2015-01-20_full stain 001 live
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FSC—&l M Delete region

Del
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3 Rightclick on a compatible plot and choose Paste. This region will be identified as P2.This new region is
completely modifiable using the edit points and Region properties.

Data analysis

5.6.3 Delete gates

To delete a gate, do one of the following:

File Edit View Mode Analysis Window Help John Doe

==E & =SS R EEED AR E R
1

. Select the gate and press the delete key, or click the Delete region button (f) in the toolbar.

« All regions under a file or under other regions can be deleted by right clicking on the file or the top region
in the hierarchy and choosing Clear subgates.
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5.6.4 Move a region within a gating hierarchy

After establishing a gating strategy within a data file, click on a region that you would like to move under
another region within the strategy. The region will then be copied under the chosen region and will become a
new incremental region.
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1 P1,P2,and P3 have already been drawn in a hierarchical strategy.
2 ltis necessary to have the P3 region drawn within P1 as well as P2.
3 Click on P3 and drag and drop under P1.
4

Region under P1 will be renamed P4, but will have the same coordinates and plot association as P3, but

different statistics.

5 Ifyou change the name of Region P3 or P4 under region properties, names of both regions will be

changed.
=-CD190ni 1000 85190 =-CD190ni 1000 86190
B-QP 7.0 57758 =Nela 67.0 57758

& CIP2 668 57606 =-OP2 66.8 57606
P 87 7491 S © Cels (g 7491
a7 7515 i.[JBCels 87 7515

5.6.5 Divide a parental gate in two regions with the same hierarchy

Itis also possible to create two different regions from one parental gate. Regions drawn in a single plot will
have the same hierarchy. In the example below, regions P3 and P4 (bottom left) were both defined within
region P2 (top right) and therefore have the same hierarchy.
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5.6.6 Change region properties

1 To change color, region name, and/or define the region as a Not gate, right-click on the region name
displayed in the sample list or right-click on the activated gate in the dot plot.
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2 Select Region properties. Select color, enter name, and/or set the gate as a Not gate. Click OK.

i 3 To change other Region properties, click the 'i* button next to the plot of interest. Adjust as desired. Refer

to section Plot properties for details.
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5.7

5.71

5.7.2
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5.7.3

5.7.4

Gating strategies

Live gates

Only events within a live gate are acquired and saved by the MACSQuantify Software. Live gates are useful
when large data sets are being acquired. Since only data in a gate is saved, the data file is smaller.
Experienced users can, for example, exclude debris by live gating. However, itis recommended to acquire
and save all data to avoid unintended loss of data. Live gating strategies can be saved for future use as

Analysis templates.

Stop gates

Unlike with a live gate, all data are acquired and saved by the so called stop gate. However, a stop gate
used in combination with the Events option instructs MACSQuantify Software to acquire data from the entire
analysis window until a pre-defined number of events are acquired within the stop gate (i.e. a gate or region
that is defined as the stop gate). Stop gating strategies can be saved for future use as Analysis templates.

1000

Annotations | Autolabel | Settings
| - 750

(%) Custom () Express
Instrument setting | “CD14 Experiment 1 ¥, b
2 —» 5 5007
Analysis template | "Cell Cycle (odora cells) v | @
Gate T =] 7
Events ‘ 10000 |L)
0 T T T
0 20 500 750 1000
FSCA

Figure 5.5: Region P1 is defined as a stop gate. At 1000 events, data acquisition stops automatically.

Not gates
So-called Not gates are used to eliminate a cell population from analysis. Not gates are surrounded by a
dashed line.
A B A
r— = 10°* 10* P2 was defined
T : 6 ]
. s ProPes 1083 Sk as a Not gate
Color r | B
Hane 0 AT
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Figure 5.6: Region P2 (red) is defined as a Not gate.

Multilayer mode display

The MACSQuantify Software allows the user to display gated events within dot plots by their gated colors.
While establishing a gating strategy, each subsequent plot is formatted to display only events of the parent
gate. By using the multilayer mode, all events with parent populations can be displayed and are identified by

their region color.



Data analysis

Figure 5.7: Multiayer mode example gating strategy.

5.7.5 Back gating

Back gating means that a specific subpopulation of cells defined by a particular gating strategy can be
viewed on a previous plot. This can be useful to help the user identify where within the previous plot the cells

of interest are displayed.
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5.7.6

108

Figure 5.8: The region "T helper cells" was chosen for display in the upper left plot.

Set a live gate

File Edit View Mode Analysic Window Help
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1

Acquisilion mode

1 Click the New analysis window (f]) button in the toolbar to open a new analysis window. Choose a plot
design.
Define the Experiment settings.

3 Ensure that the live gate option for the appropriate gate is selected in the Experiment and Settings tab.

Check the Gate checkbox and choose population live.

Annotations | Autolabel I Seltings

(® Custom (O Express

R Sl (04 Experiment |
Analysis template
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[ Events [ 10000 L)

I v

“Cell Cycle (odora cells) v |




4 Ensure that the correct instrument settings are loaded and that compensation is correctly performed.
Ensure that enough sample, reagents, and buffers are provided, and the waste is empty.

6 Click on the Start Acquisition (E) button in the instrument status bar. The MACSQuant Instrument will
commence sample uptake and measurement.

7 Setplotaxes appropriately and draw regions on the plots.

8 Click Clear (E) to delete all events displayed on a dot plot, i.e., to refresh the plot.

9 Save the Analysis template for future use.

5.7.7 Set a stop gate

File Edit View Mode Analysiz Window Help John Doe
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1 Click the New analysis window button (f]) in the toolbar to open a new analysis window. Choose the

required plot design. See section Plot types for more information about plots.

2 Define the Experiment settings as described in section.

Enter the required number of events for the associated stop gate.

Data analysis

4 Check the Gate checkbox and select the desired stop gate from the drop-down list.

Annotations | Autolabel | Settings 5
(&) Custom () Express

Instrument setting :_"CD1 4 Experiment 1 v:

Analysis template “Cell Cycle [odora cells) V:
Gate .

Events [ 10000] L)

5 Ensure that the correct instrument settings are loaded and that compensation is performed correctly.

5.7.8 Set a not gate

1 Draw aregion or gate around the population to be excluded from analysis.
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2 Inthe Samples menu, right-click on the region of interest.
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4 Check the box Not. This region is now excluded from analysis. (Optional) Select a color and/or name the
Not gate as desired.

5 Click Apply and OK. The Not gate is now depicted as a dashed line.

6 In subsequent plots, gated cells are excluded.
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5.7.9 Multilayer mode

File Edit View Mode Analysic Window Help
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1 Click the New analysis window (i]) button in the toolbar to open a new analysis window.

2 Define a Boolean gating strategy, such as a scatter region (P1), dead cell exclusion region (P2), and
various subpopulations (P3, P4...Pn). Also see example in figure below.

3 To create a multilayer mode plot where gated populations are displayed by their region colors, choose
Multilayer mode from the Mode menu.

4 The plotwill now display all events with their gated region color.
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Figure 5.9: Multilayer mode example gating strategy and display. PBMCs were stained with a T cell panel (CD45-VioBlue, CD3-
FITC, CD4-PE, and CD8-APC). Cells were gated on leukocytes within the scatter plot (upper left), then gated for all live cells

(upper right). The live leukocytes were gated on all T cells (lower left) and the CD8+ and CD4+ T cells were displayed in a final 8
plot (lower right). The CD4/CD8 plot was formatted for multilayer mode to show all cells with their specific region colors (Green — %
allleukocytes; Red —all live, leukocytes; Blue — all live, T cell leukocytes). Green cannot be seen, as Red designates almost 99% S
of allgreen events. ‘r%
o
5.7.10 Apply back gating 5

File Edit View Mode Analysis Window Help : John Doe
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1

1 Click the New analysis window button (i) in the toolbar to open a new analysis window.

2 Define a Boolean gating strategy, such as a scatter region (P1), dead cell exclusion region (P2), and
various subpopulations (P3, P4...Pn).

Identify the gated region to back gate onto the FSC versus SSC plot (e.g., T helper cells).

4 Click the button of the FSC versus SSC plot. Within the Region Properties dialog box, select region for
back gating, e.g., T helper cells.
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5 Gated events with their associated region color will be displayed on top of all other events within the FSC
versus SSC plot.
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5.7.11 Classic hierarchical gating — a walk-through example

In the following example, the IL-17 Secretion Assay — Cell Enrichment and Detection Kit (# 130-094-542)
was used for the analysis of viable human IL-17 secreting leukocytes from PBMCs. Enriched human IL-17
secreting cells were labeled with the following fluorochrome-conjugated antibodies: IL-17 — PE, CD4-FITC,
and CD154-APC.

Samples | Experiment | Tools | Channels
Sample Statistic | Cells
live 0.0 o
- (R 00 73463
= OP1 241 17691
= QP2 1.8 1328
®-CJP3 1.8 1328

1 Open a data file or simply draw a region around events that are being acquired by the MACSQuant
Instrument in real-time. To open a file, click File > Open and highlight the data file(s) to be analyzed. Click
Open. Alternatively, select the Samples tab, right-click in the sample window, and select Open: Highlight
the data file(s) to be analyzed. Click Open.

2 Click the New analysis window button in the toolbar to open an analysis window. Select the desired plot
layout. In this case, a Plot4 layout was chosen.

Select the plot of interest. A green border indicates the chosen plot.
Double-click on the opened data file (not necessary when acquiring data in real-time).

5 Use the appropriate button to select a geometrical shape for gating: =
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Note: The Interval button can be only used for histogram analysis in order to calculate statistics for that
particular region.

6 An elliptical region (P1) was drawn to select lymphocytes and exclude unwanted debris.

MiN2009-02-27_2053.021
1000 e
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< i
S 500
b :
2504-.°
0 LA BENELEN L LR B R R, B
1e-2 1e-1 1e0 1el 1e2 1e3

CD4-FITC-A

Data analysis

7 Apolygonal region (P2) was drawn using the polygon tool to exclude unwanted dead cells on the P1

population.
163 MiN2009-02-27_2053.021\P1
182—:
g lel =
‘5'! ]
g
gz 1e04 S g
PI\P2.
1.81%T .-
1e1 = '
Te2 —_——
1e2 Te-1 1e0 1el 1e2 1e3

Anti-IL-17-PE-A

8 Avrectangle region (P3) was drawn using the rectangle tool to select for IL-17+ CD4-viable lymphocytes.
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9 Theregion P3,i.e., P1/P2/P3, was displayed in the Anti-IL-17-PE versus CD154-APC dot plot.
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10 Click the + button to expand the gating strategy in the Samples menu. The regions in this gating strategy
are not on the same level in hierarchy. Regions are created within regions, creating children,
grandchildren and great-grandchildren of the primary gated region.
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11 To save the gating strategy as an analysis template, ensure that MACSQuantify Software is in Analysis «
mode, i.e., the Analysis mode button in the toolbar should be highlighted. a

12 Click the Save button in the toolbar and select Analysis templates.

5

13 Choose the file location Public, Private, or External.
14 Name the file. Click Save.

5.8 Post-aquisition data analysis

5.8.1 Apply analysis templates

Itis possible to apply or view an analysis template that was used in a previous experiment, i.e., the gating
strategy and corresponding plots that are associated with acquired data files can be reapplied and viewed.

1 Open the desired data file(s) and click on the Samples tab.
2 Right-click on the data file and select Apply analysis template.
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3 The data file and corresponding analysis template will be loaded in analysis mode.
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4 To view analyzed results of the previously defined analysis, right-click on the data file and select View
with analysis<name of analysis>.
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5.8.2 Apply PMT voltage and compensation settings

Itis possible to apply instrument settings associated with a data file.

1 Go to File > Open or click the Open button in the toolbar.
2 Select Instrument settings.

3 Highlight the desired instrument setting from a Public, Private, or External source.
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4 Click Open. The file settings will be loaded.

Alternatively:

1 Open the desired data file(s). The files will appear in the Samples tab.
2 Click on the Samples tab.
3 Right-click on the data file and select Apply instrument settings.

(2]

(Q‘ Samples | Experiment | Tools I Channels |

g Sample - Statistic Court
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E Open... Ctrl+0
[F] Add..

fee| Import FCSfile...

“D Export sample...

Resample

Recompensate

Apply instrument settings

Apply analysis template

Restore group-gates

Clear subgates

Remove

Export sample list...

5.8.3 Recompensation

Itis possible to recompensate data that was already acquired. This is useful if data was acquired using
incorrect instrument settings. The results can be reanalyzed using a different compensation matrix.

1 Open the desired data file(s).

2 Go to the Samples tab.

3 Apply instrument settings and analysis template.

4 Click the Instrument settings button in the toolbar to view the instrument settings. Experienced users
can make adjustments to the compensation values in the Compensation tab if required.

5 Right-click on the data file in the sample list and select Recompensate. A new file is created with the

adjusted compensation values applied. These files will be prefixed with an underscore, i.e., _srv2008-
12-10_2063.018.pos. The original data file is retained.
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Note: To recompensate all data files in the Sample list, highlight all data files, right-click on one of the

highlighted data files and select Recompensate.

584 Group data after acquisition

The maximum sample volume that can be acquired in a single step by the MACSQuant Instrument is 450 pL.
However, there are occasions when the sample size exceeds this volume and aliquots of the sample must
therefore be spanned over two or more tubes. By grouping these samples, the acquired data will be
consolidated into a single file on the hard drive, which can also be analyzed in a single data file or analysis
plot. This can be easily accomplished by grouping sample prior to data acquisition. Refer to section Sample
grouping for more details. If grouping was not performed prior to data acquisition, it is still possible to group

samples post-acquisition.

A :
D - all plots %
Sample grouped into a

B grouping a single file

1 Click File > Open and highlight the files. Click Open.
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2 In the Samples tab, highlight each file that must be grouped. Right-click and select Group. The resulting
grouped file is highlighted, and preceded by an underscore (_).
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5.8.5

Note:

Samples | Experiment |Too|s |Channels

Sample - Statistic Count

—live
= adm2010-04-23_2147.009 100,00 31440

| E Open... Ctrl+0

Import FCS file...
“D Export sample...

Resample

Recompensate

Apply analysis template

Restore group-gates

Remove

Export sample list...

The resulting grouped file is highlighted.

Samples Experimert |Tuuls |Char1nels

Sample - Statistic Count
- live — 0
adm2010-04-23_2147.009 100,00 31440
adm2010-04-23_2147.008 100,00 25022
i adm2010-04-23_2147.007 100,00 1029294

=¥ =dm2010-04-23_2147.009 100,00 1085756

— adm2010-04-23_2147 .. 289 31440
r—adm201004-23_2147... 266 29022
T adm2010:04-23 147, 9445 1029294

Resampling: Change annotations

1
2
3
4

Open/Add data files into the MACSQuantify Software.
Right-click on the data file that requires the annotation change.
Choose Apply instrument settings.

In the Annotations tab of the Experiment tab, type in all the correct annotations.

Annotations are not transferred from the file, so that all annotation will need to be added.

Right-click on the data file and choose Resample.

A new file with an underscore (_) at the beginning of the file name is created. The underscore file will
contain the new annotations, whereas the original data file is unaltered.

If subsequent data files require the same annotation changes and were run using the same instrument
settings, they can also be updated in a batch format.

Highlight all files requiring the changed annotations.
Right-click on the highlighted files and select Resample.

New versions of all files will be created with an underscore in front of the file name. These underscore
files can be analyzed the same as any other .mqd files.



5.8.6

Note:

Resampling: Change scales

1
2
3
4

Open/Add data files into the MACSQuantify Software.
Right-click on the data file that requires the annotation change.
Choose Apply instrument settings.

In the Annotations tab of the Experiment tab, type in all the correct annotations.

Annotations are not transferred from the file, so that all annotation will need to be added.

Right-click on the data file and choose Resample.

A new file with an underscore (_) atthe beginning of the file name is created. The underscore file will
contain the new annotations, whereas the original data file is unaltered.

If subsequent data files require the same annotation changes and were run using the same instrument
settings, they can also be updated in a batch format.

Highlight all files requiring the changed annotations.

Right-click on the highlighted files and select Resample.

New versions of all files will be created with an underscore in front of the file name. These underscore

files can be analyzed the same as any other .mqd files.
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6

Report your data

The MACSQuantify Software offers several ways to create reports. Single plots or entire pages may be
copied and pasted into external software, such as Microsoft Word. If the instrument is connected to a printer,
reports may be also printed directly, or, alternatively, saved as a PDF. Prior to printing or copying the results,
you may change the color settings of all plot types and gates. In addition, the sample list may be exported to
Microsoft Excel for your records.

6.1 Copy pages or plots

6.1.1 Copy an entire page

Report your data

Display and properly analyze data.
Click Edit > Copy page. The page is saved onto a clipboard.

Open program for pasting, e.g., Word or PowerPoint.

Right-click and select Paste within this program.

a H O N =

The page including all the plots and/or statistic tables will be copied.

6.1.2 Copy a single plot

Display and properly analyze data.

Click on the specific plot or statistic table for copying. The plot should is highlighted (light green rim).
Click Edit > Copy plot. The plotis saved onto a clipboard.

Open program for pasting, e.g., Word or PowerPoint.

Rightclick and select Paste within this program.

o g A WODN -

The plotincluding any gating and annotations will be copied.

6.2 Print

6.2.1 Printing data files

File Edit View Mode Analysis Window Help

SR PEEEr O L CE

1 To printactive workspaces, open the desired workspace or analysis window.
Click the Print button (i]) in the toolbar.

3 Select the desired printer. Click Print. The printer can be connected directly to the MACSQuant
Instrument or to the PC running the MACSQuantify Software, or via a network connection. The active
workspace is printed as shown below.
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Report your data

124

B LR
Frg fe Cone (ved ] ﬁ
=

Viable leukocytes e 82.3 Z.MEMS} u
Viable CD14 monocytes e €8T 1.56E+005 ]

6.2.2 Print all windows

1

To print the current analysis template for all samples in the sample list, do one of the following:

« Go to File > Print all....

« Alternatively, right-click on the Samples list to open the Samples tab context menuand chose Print
all....
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Ensure that the current analysis is applied to all samples in the sample list prior to print. By default, the
radio button next to All is checked, i.e., all analysis windows will be printed. By checking the radio button
next to Pages, analysis windows can be selected for print. When performing multiple analyses in one
analysis window, the MACSQuantify Software will assign a number for the sample and its respective

analysis. This number will be displayed in the sample list.
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To use the Print all... command, several parameters have to considered and accomplished. If a prerequisite

for the Print all... command is not fulfilled, the command will be disabled.

« The order of assigned numbers, referring to the corresponding analyses, will be moved along the samples
in the sample list.

« The analyses, including the corresponding gating strategy, have to be applied to all samples in the
sample listin the same order as the assigned numbers, e.g., using the button previous sample or next
sample.

Report your data

« All samples have to be included in the analyses.

« Empty live samples will be ignored for print.

6.2.3 Print selected windows
Note: The Print selected... batch-print option is only accessible in Analysis mode.

1 Choose Print selected... to print the current analysis template for all selected samples. Ensure that the
current analysis is applied to all selected samples in the sample list prior to printing. By default, Page
Range the radio button next to All is checked and all analysis windows will be printed. Checking the
radio button next to Pages to select analysis windows for printing.

5 g - senice - &
File £dn View Mode Analyss Window Help
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Report your data

2 When performing multiple analyses in one analysis window, the MACSQuantify Software will assign a
number for the sample and its respective analysis. This number will be displayed in the sample list. For
using the Print selected... command, several parameters have to considered and accomplished. Ifa
prerequisite for the Print selected... command is not fulfilled, the command will be disabled.

« The order of assigned numbers, referring to the respective analyses, will be moved along the selected
samples in the sample list.

« The analyses, including the corresponding gating strategy, have to be applied to all selected samples
in the sample listin the same order as the assigned numbers, e.g., using the button previous sample
or next sample.

« All selected samples have to be assigned an analysis.

« Empty live samples will be ignored for print.

6.3 Exporting the sample list to Microsoft® Excel

1 Generate an appropriate gating strategy for the data files and apply the gates to all data files within the
experiment.
2 Right-click within the Samples tab and choose Export sample list.

3 Adialog box will open to select the parameters to export.

B Export sample list @
Options | Region functions | Feature functions |
Clipboard
[¥] File -
Location | Put_)IIi'c Private i
Name |livexls

E Conversions
IZ| Convert decimal pointto comma
Transpose rows and columns
IZ| Reverse samples

0K | [ Cancel

4 Selectone or both of the following:

« Check the box Clipboard to save to the clipboard (saved data to be pasted into Excel).
« Check the box File to save data as an Excel file. Depending on the selected location, the file will be
saved within the cap folder structure of MACSQuantify Software either to Public or Private location.

Check the box next to Conversions and all desired parameters.
Go to the Region function tab to select the region/gates for export and the % and count statistics to be

exported.

Note: Several regions can be easily selected or deselected at once by right clicking on any region and

choosing the desired region from the context menu.
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7 Go to the Feature functions tab to select the optical parameters for export and which statistical
information to be exported.

8 Click OK. If Clipboard was selected, open Excel and select paste.

Report your data
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Data management

This chapter describes data management for custom mode users and administrators. For information about
data managementif using MACSQuantify as an express mode user, refer to chapter The Express mode user.

71 Data backup

In order to backup data from the MACSQuant Instrument, a mass storage drive must be connected or a
network location designated.

Note: Only administrators can assign a public backup folder. g

5

S

711 Designate a backup location 5
€

1 Login as an administrator to designate a network location for data backup. %

a

2 Click Edit > Options (default) > Files.

- Experiment
- Instrument
[~ Software

Files

Logon name: ‘ ‘

Prvate backup | &

Path [%Project %/ %Date’ |

Fils %iniials % 2Date |
=

3 Chose alocation on the network that can be accessed by all users of the MACSQuant Instrument.
Individual users can format their own personal network folder within the designated backup folder by
clicking Edit > Options > Files.

4 Enter the full path of the network location, starting with \\, or select the destination folder via browsing.
Depending on your specific network structure, access of the backup folder might require a logon name

and a password, which can differ from the user login for the MACSQuant Instrument. Therefore you can
also set the logon name for your network.

71.2 Data backup to a Network location

1 To backup data files, click on the Backup button from the toolbar.
2 Ifrequested, enter password when prompted.

3 Selectall files or all data files when prompted.

129



4 All previously backed up .mqd files will be deleted, if you selected delete cloned files. However, all .fcs

files will need to be deleted manually.

5 When the backup is complete, a dialog box confirmation appears.

Workspaces, Instrument settings, Experiments, Analysis templates, and Data files can be opened into the
according side panel tab of MACSQuantify Software.

Data files saved in a network location or on a USB stick first have to be added to the MACSQuant Instrument

by right-clicking within the Samples tab and choosing Add.... from the context menu.

1 To open files, do one of the following:

« Clicking File > Open...,
« Clicking the Open button in the toolbar, or
« Right-clicking within the Samples tab and choosing Open.

2 Select Workspaces, Instrument settings, Experiments, Analysis templates, or Data files on the left-
hand side of the dialog box.
Select the appropriate file location Public, Private, or External.

4 Chose the desired data file. Multiple files can be opened at once.

Confirm your selection with Open.

If the MACSQuant Software is installed on a PC, it can be used to view and analyze previously generated
.mqd files. [ffiles are located on an external storage device, they need to be added to the sample list prior to

open them. This function is only available when using MACSQuantify Software on a PC.

1 Rightclick on the Samples tab in the side panel.
2 Click Add..., select files and click Open.

Workspaces, Instrument settings, Experiment, and Analysis files can be saved to the Public or Private
locations as defined under User settings, or to external locations. Data files are saved automatically.

Click File > Save... or click the Save button in the toolbar.

Choose Workspaces, Instrument settings, Experiments, or Analysis to save the file type.
If necessary select the desired location (Public, Private, External).

Assign an appropriate file name.

Click Save.

a A O N -
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7.2.5

Note:

7.2.6

Import FCS files

Flow cytometry data generated with other instruments can be imported in order to be analyzed with
MACSQuantify Software.

1 Rightclick on the Samples tab in the side panel.

2 Chose Import FCS file... from the context menu.

Samples |Experiment |Too|5 IChannels |
Sample Statistic Count

i m
E Open... Ctrl+0
F] Add.

fos| Import FCS file..

“D Export sample...
Restore group-gates

Export sample list...

Export FCS files

The MACSQuant Instrument will store all acquisition data in the .mqd file format.

MQD files can be exported as FCS or CSV files at any time by right-clicking on opened or added data files in
the Samples tab and selecting Export sample. Select the desired file type (.fcs or .csv) from the drop-down
list. If a gating strategy was applied to any of the data, MACSQuantify Software will create a separate FCS file
for each gated population. If only one FCS file is required for the original data file, check the box Skip
subpopulations. The FCS files will be stored to the same folder as the original MQD data files were opened
or added from.

Go to Edit > Options > Software > Acquire to generate FCS files automatically after data acquisition
(see section Acquisition).

Copy files

An administrator can copy all files, including (private) files of all users, all files in Public locations, and
administrator files in a Private location. By using the folder All user in the Copy dialog box, the administrator
can clear up the hard drive after copying the files to a remote storage location (e.g., network folder, USB stick,
external hard drive).
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Custom mode users can only copy their own files (Private folder) and files in the Public folder (depending on
their access rights).
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Go to File > Copy to access the folders Other files and Log files. In the folder Other files, screenshots in
.bmp format or the exported sample list as .xIs files are saved. Generate screenshots using the print key
of the MACSQuant Instrument’s keyboard. The folder Log files contains system files, which include

system relevant data that can be important for troubleshooting issues.

1 To transfer data from the MACSQuant Instrument to a remote storage location, either click on the Backup
button in the toolbar or go to File > Copy.... Choosing File > Copy... also allows the deletion of files from
the MACSQuant Instrument.

2 To transfer data from the MACSQuant Instrument to a USB stick, insertitinto an USB port of the
MACSQuant Instrument. Wait for the device to be recognized.

3 Choosing File > Copy..., data files as well as other files, e.g., instrument settings and templates, can be
copied.

4 Choose the destination location from the available drop-down menu in the dialog box. If you wish to
transfer data to a network location, enter the password when prompted.
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5 From the drop-down list, select:

« To: the selected files in the folder structure of MACSQuantify Software are copied to the selected
destination. Please note that the according folder structure is also preserved at the destination
location.

« From: selected files will be imported. It is necessary to have the files organized in the same folder
structure as on the destination location of MACSQuantify Software. Otherwise the files will not show

up.
6 Check the box next to the desired files or folders . =
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Tip: Multiple files can be selected by pressing the Ctrl key. To select a list of files, select the first and the last

file while holding the Shift key of the keyboard. Selected multiple files by drawing a rectangular using a
mouse while pressing the space bar of the keyboard. The checkbox displays a green check mark if all
files of a folder are selected, while it shows a green square if only a part of files within a folder are

selected.

7 Confirm your selection by clicking Copy. To remove folders or files that have been copied, click Delete.

8 When all files are copied, a report dialog box appears. Close the box to execute another copy or deletion
command.

9 When using a USB stick, the option Close and eject is available to allow safe removal of the USB stick.
Alternatively, you can select Remove external media from the toolbar to remove the USB stick safely.

7.3 Data storage

Apart from flow cytometry data files, MACSQuantify Software also uses other files to store and reload user
settings. Files can be stored and loaded from different locations. From within MACSQuantify Software, these
locations are referenced as Public, Private, and External.
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Worapace

« Public files are located on the local hard drive of the MACSQuant Instrument and are accessible by any
user.

« Private files are located on the local hard drive of the MACSQuant Instrument and are only accessible by
the logged-in user.

. External files that are located on an independent file storage device e.g., an USB stick, can be accessed
when the device is connected to the MACSQuant Instrument.

Files are saved within the cap folder structure on the MACSQuant Instrument hard drive:

« in a Public location in the folder global,

« in a Private location in folders bearing the name of the user (e.g., admin, John Doe, service).

..... app
T bin
= cfg — analyses C 2015-01-30
global ' data - | 2015-02-11
cap —| — U device = 2015-03-15
— experiments
- lib
user i admin ™ analyses ,— 2015-06-04
t John Doe — | data - r - autolabeling
— service i device multiparameter
i—- experiments

prj

Figure 7.1: File structure of the cap folder on the hard drive of the MACSQuant Instrument.

Access rights defined for a user determine the right to read and save files, or to only read files from and to
Public or Private locations. If an External location is available, any user can store and load files to and from
this location.

The following file types are supported by MACSQuantify Software and can be accessed using commands to
open or save files. The file types Workspace, Instrument Settings, Experiment and Analysis template can
be stored and loaded with the Open and Save dialogs. Upon completion of a measurement, MQD data files
are automatically stored in the location defined for the user. MQD data files can be loaded into the sample list
by clicking File > Open..., or by clicking the Open button in the toolbar. In addition, MQD files can be exported
as FCS and CSYV files. FCS files can also be imported for viewing and analysis. MQD files can be copied /
backed up to an external location with the Copy and Backup dialog.

A Workspace file is all encompassing, and represents a master file including information for the other file
types. It contains the following information:

« Sample tab: samples currently displayed in the sample list

« Experimenttab: All experiment parameters

« Instrument settings: Current instrument settings including compensation and calibration

« Analysis: current analysis view and template, if selected
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Loading a Workspace file will reopen the MACSQuant Software with the settings valid at the point of storing
the workspace, i.e. it will load the same data files to the sample list, will enter the same parameters in the
experiment tab and instrument settings, and will display the same analysis. Workspaces are most useful on a
PC, due to the fact that instrument settings and sample lists will change from day to day on the MACSQuant

Instrument.

Workspaces can be stored in the Private or External location but not in the Public location. Workspaces are

saved in the Private or External location in the prj. folder.

Instrument settings comprise compensation and calibration parameters for the MACSQuant Instrument.
These parameters are important for data analysis and are vital to maintain standardized results over time.
They will be saved within each .mqd file during data acquisition and can be used after data acquisition for
recompensation. Default instrument settings during calibration as well as bank settings are saved in the
Public location in the folder called device. Manually modified instrument settings are saved in the Private

location in the folder called device.

To facilitate measurement of samples, the PMT calibration and compensation can be saved in an Instrument
settings file. This file can be loaded the next time an experimentis performed. Default instrument settings
during calibration as well as bank settings are saved in the Public location in the folder called device.
Manually modified instrument settings are saved in the Private location in the folder called device.

Compensation and calibration parameters are important for data analysis and are vital to maintain
standardized results over time. They will be saved within each .mqd file during data acquisition and can be

used after data acquisition for recompensation.

Experiments can be defined for repeated use. Files comprise all data that were defined for a particular
experimentin the Experiment tab. Experiment settings are stored in any location in the folder called

experiments.
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8.1.1

8

The Administrator

User management

This section describes user management for standard installation. If the MACSQuantify Software is installed
and setup for 21 CFR Part 11 compliant use, refer to chapter 21 CFR Part 11 compliance

The MACSQuantify Software allows three types of user accounts with different permission levels:
administrator, custom mode user and express mode user.

Administrators and custom mode users can both customize certain software and instrument settings, such
as file name, experiment settings, instrument settings, and software settings. They can both perform
calibration and compensation.

In addition to that, the administrator can specify global settings for the MACSQuant Instrument that apply to
all users. Only the administrator can create user accounts and set permission levels for each user. Miltenyi
Biotec recommends to assign only one administrator.

Express mode users have only limited access to the MACSQuantify Software functions. The Express mode
is designed to simplify the setup, running, and analysis of experiments. With only a few actions, users with
minimal flow cytometry experience can perform complex flow cytometry experiments. Express mode users
are allowed to perform only minimal alterations to settings. They do not have permission to perform
calibration.

Create new user accounts

1 To create a new user account, log in as an administrator.
2 Go to Edit > User Settings.
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3 Click Add in the dialog box.

The Administrator
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. User Settings @
User
MName
Initials

Description

Group

Express @ Administrator

Access
Public Frivate

Instrument settings | Read Iz‘ Read & Write Iz‘
Experiments Read Iz‘ Read & Write Iz‘
Arialysis Read [+] | Read & Wite [+]
Data flles Read lz‘ Read & Wiite lz‘
Password
| Reset
OK Cancel

Enter a name, initials and designate the user to be Custom or Express.

« Administrator users can specify global settings for the MACSQuant Instrument that apply to all users.
Administrator users have the right to manage all user accounts (i.e. create and delete user account,
set permission levels for each user, reset passwords. You should assign only one Administrator user
per Instrument.

« Custom mode users have access to full access to software capabilities (except administrator
privileges) such as establishing instrument settings.

« Express mode users can only access the Express mode interface, which is intended for simplified
use of the instrument. Express users can open public instrument settings but cannot create new
instrument settings.

Initials can be designated as part of the data file name and provide an easy identifier for user data files.
Make sure that the initials for each user are unique.

Set up file access for Instrument settings, Experiments, Analysis and Data files. Instrument settings,
Experiments, Analysis and Data files can be saved to either Public or Private. The Public location is a

shared location for every user. The Private location is individual for each user.

« Read means that the user can only open files from the specified location, but cannot save files to that
location.

« Read & Write means that the user can open and save files from the specified location.

Instrument settings, Experiments, Analysis can be specified as Read & Write to both Public and
Private locations at the same time. However, data files can only specify Read & Write for only one
location, Public or Private, due to the fact they are saved automatically at the conclusion of a sample run.

Click OK to complete the user setup.

Go to Edit > User Settings.
Select user to delete from list and click Remove.

A warning box will appear informing the administrator that the entire user’s Private directory including all
stored files will be removed.

Click OK to proceed with deleting the user account and associated data files.



8.1.3 Change access rights of an existing user account

The access type and file access rights of each user can be modified. So if you want to assign another user
administrator rights due to changes in your laboratory environment, just modify the user.

Login as user with administrator rights.

Go to Edit > User settings to open the user management tool.
Select the user to modify.

Click Properties. (or double click the line corresponding to the user)

Modify the users type of access or the users file access rights.

O G A WO DN =

Click OK to save the modifications.

814 Resetting passwords
If a password is forgotten, the administrator can prompt the user to reset his or her password.

Login as an administrator.
Go to Edit > User Settings.
Select the user requiring a new password and then click Properties.

Click the box next to Reset at the bottom of the dialog box.

a b WO N -

The user can log in without a password and set a new password as described in section Change
passwords.

8.1.5 Import or export user settings

Login as a user with administrator rights.
Connect a USB stick called "MQSOFTSETUP" to the instrument.

The Administrator

1
2
3 Go to Tools > Import / Export user settings.
4

Choose whether you want to import or export the user settings from the dialog box:

« Click import to import the user configuration from a connected USB stick.

« Click export to copy the system's user configuration to a connected USB stick.

. Import/Export user settings EI' =] @

Do you want to import or export the user settings?
Functions onty far remeovable drive.

impart II export l[ abort

5 Ifno USB stick is attached to the system, or the configuration is not available from the USB stick, an error
message appears.

6 When the user settings are successfully imported / exported, a dialog box is displayed.
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8.2

8.2

8.2.1

'. Import user settings

& User settings have been imported.

It is recommended to log off!

P oK

’. Export user settings @l

& User settings have been exported.

oK

7 Atthe end of the process a dialog box is displayed. Remove the USB stick safely.
Tracking users

Audit trail

Refer to section Report user activities. The following user activities are tracked:

« Userlogin (including failed logins)

« Userlogout

« Experiment started (with details about experiment setup)
« Sample creation during data acquisition

« “Manual” sample creation (group / ungroup / resample / recompensate)
« File transfers (copy dialog / backup)

« File save (save dialog / automatic creation)

« File delete (copy dialog / backup / save dialog)

o FCSimport/export

« Save report viewer report (“system audit trail”)

« Create analysis report

« User management activities: roles created / modified, role assignments

Report user activities

The duration that individual users are logged on to the MACSQuant Instrument can be reported for billing or
other tracking purposes.

Reports can be sorted by Time, Type of activity (log on, log off, auto shutdown, ...), Version, serial number, user,
userdescription orrole. The fields to be viewed can also be selected on the lefthand side ofthe dialog box.

1 Go to the Tools tab.



8.3

8.3.1

2 Click the grey button next to Report Viewer.

« Ifthe MACSQuant Instrument is connected to a printer, the report can be printed directly from the
Report Viewer dialog box by clicking Print.

« Exportthe reportin xls or .html format by clicking Save. Select the desired file format, name the file,
and then click OK.

« To transfer the report to a USB stick or network location, click File > Copy. Select System audit trail
and select the desired report, designate the destination and click Copy.

T MACSquantiy ™ ReporVeser [E=RE
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7 tyoe 1 MD3 Checksmnms Strdest s 140485090 7 199011
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seb 3 Test reporthim
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1510289700 e L1 User bogout
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Hardware setup

The MACSQuant Instrument runs a Windows XP® based operating system image (OSI), iEi KINO-QM57a
image. This iEi KINO-QM57a image includes service pack 3 and every security update until 12/2011. The
OSI of the MACSQuant Instrument is physically stored on a CF-card. The enhanced writing filter (EWF) acts
as virtual hard disk layer to this CF-card that allows read only. Thus, the MACSQuant Instrument is a self-
contained system, which prevents any changes to the OSI. Any changes made to the OSlI persist only in the
random access memory (RAM) and are lost after rebooting the MACSQuant Instrument.

In order to maintain a clean and untouched OSI, disconnect the MACSQuant Instrument from the network

connection and reboot the MACSQuant Instrument each time before you do any of the following procedures:
« Install an external monitor
« Calibrate the touch screen

« Change the time or date

« Perform an update.

Touchscreen calibration

1 Disconnectthe MACSQuant Instrument from the network connection.
2 Startthe MACSQuant Instrument and log in as administrator.

3 Goto Tools > Touch screen in the side panel of MACSQuantify Software to start the touch screen
calibration.

4 Selectthe Calibration tab.

Click on the crosshair cursor to calibrate the touch screen.
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8.3.2

6 Follow instructions to touch, hold and release the crosshairs, which appears on different positions of the
screen.

7 If you are content with the setup, save the calibration by pressing Accept which appears on the lower left
corner of the screen. Close the control panel by clicking OK.

8 Adialog box will appear. Click Yes to save this change and restart the system.

‘Hampshire TSHARC Control Panel Rev 6. 20cs

Screen Selection  Calbiation | Click Settings | Touch Setings | Capacitive |

Touch (o chek) the calbration target 1o caiteate
the touch screen

Admnistiator Access is Requred

Configure | Test |

Configure the calibrabon ype Tast touch screen calbration.
and offset.

e ||

Installation of an external monitor

Disconnect the MACSQuant Instrument from the network connection.
Connect the second monitor to the VGA or HDMI interface of the MACSQuant Instrument.

Start the MACSQuant Instrument and log in as administrator.

A WO N -

Go to Tools > Display settings to adjust the display properties.

Display Properties m

Themes | Desktop | Scresn Saver 1ﬂppea:anns; Sellings I

Drag the monkor icons to match the phwsizal arranpament of voor morndors.

Display

1. Digitdl Flat Panel [10245768) on rkel[R) 82852/52655 GM/GME Gr: El
Screen rezolution Color quality
Less 0 Mee || [Hghest 2ty v

1024 by 762 pixels I Im '  m

1o2 this Cevice &t the pimaty montor
‘ndows desklop orto this moritor

[_identty [ Tioubleshoot.. | [ advonced |

(ox J[ coma )

5 Go to the Settings tab, select the 2nd (default) monitor, and check Extend my Windows desktop onto

this monitor.
6 Click Apply. Confirm that you would like to keep these settings with Yes.
7 Click on Advanced to configure the monitor.

8 Go to the Intel® Graphics and Media Control Panel tab and click on Graphic Properties.



9 Go to the Multiple Displays menu to configure the Operating Mode. If you select Clone Displays, the
resolution of the built-in display is set to the maximum (1024x768), which can be changed only if you use
the second monitor as single display or primary extended desktop. If you select Extended Desktop the
primary display will show the MACSQuantify Software main screen. Assign the Primary Display as
desired. If you decide for Single Display, select Monitor as Primary Display.

10 Adjust the monitor resolution under General Settings > Display > Monitor.

11 Confirm any changes with OK. Verify that you want to keep these settings with OK.

12 Ensure that the displays are configured correctly and confirm that you would like to save this setting
permanently with Yes.

13 After system restart, recalibrate your touch screen (see section Touchscreen calibration).

8.3.3 Set the time and date

1 Disconnect the MACSQuant Instrument from the network connection.
2 Startthe MACSQuant Instrument and log in as administrator.
3 Click on Tools > Time and Date in the side panel of the MACSQuantify Software.

—

Date and Time Properties ‘

Date & Time | Time Zone | Internet Time._

Date Tirne

I E S

1 2 3 4
5 6 7 & 9 10 11
12 13 14 15 16 17 18
19 20 21 22 23 24 25
26 27 28 29 30 31

2:23:00PM |

Current time zone: W, Europe Daylight Time

Ok ] [ Cancel

4 Adjust Date & Time and Time Zone.

5 Click Ok to save the modifications.

8.4 Global customization options

8.4.1 Files

1 Click Edit > Options (default) > Files to access and assign default file management values.

B Options (default) g =

Rlesi e i

- Users Files
Instrument

- Metwork setup Public global |
Keyboard
e Fiivate user )
Backup

Logon name
Templates
Remate Manitar Public backup E]
Update
Signature
oK ] [ Lancel ] [ Apply
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Assign a folder for Public and Private locations on a network.
Enter a logon name to be used when connecting to the public backup location.
Assign folder for Public backup on a network, if desired. For details on data backup.

Enter the full path network location, starting with \\. You can also select the destination folder via
browsing. Depending on your specific network structure, access of the backup folder might require a
logon name and a password, which can differ from the user login for the MACSQuant Instrument.

Public data is stored in Public locations. Private locations are used for user-specific data.

Click Edit > Options (default) > Users to adjusts User settings.

.Op(iuns (default) B

Files
& Users i
Instrument

Users

& Network setup Group
Keyboard
Timers
Backup
Templates
Remate Manitor
Update
Signature

O Express () Custom ) Administrator

oK ][ Lancel ][ Apply ]

Assign users to a Group (Express, Custom, or Administrator) by checking the respective radio button.
For password protected user accounts, check the box next to Required.

Select Apply and click OK. Default values will apply for all new user accounts are created.

Click Edit > Options (default) > Users > Access to assign default access permissions for user settings.
Please note that these settings can be changed when creating a new user account.

- -
.Options (default) g
s Access
= Users
Bozess
Instrument Public: Private
#- Metwork setup
Keyboard Instrument settings | Read e Fead &'wiite | v
Timers
Backup Experiments Read v Read &white | w
Templates
Remate Manitar Analysis Read ¥|  Read&wite |
Update
Signature Data files Read w| | Read&wiite v
oK ] [ LCancel ] [ Spply

Define rights concerning the file management of Instrument settings, Experiments, Analysis, and Data
files. Use the drop-down lists to select the access parameters as desired.

« None: Access is not available for the user,
« Read: User access is restricted to read files only,

« Read & Write: Full user access is available, i.e., read and write data to this folder.



By default,a MACSQuant Instrument is unnamed. Assigning an instrument name might be useful if several
MACSQuant Instruments are run in an institution, or if the data is analyzed on a PC. The instrument's name is
displayed in the login dialog and in the right corner of the menu bar, next to the user name.

1 Go to Edit > Options (default) > Instrument to enter the instrument/institution name.

.Oplions (default) E]

Files
- Users
Instument |
F- Metwork setup
Keyboard
Timers Instiution
Backup
Templates Hardware profile MACSQuant Analyzer 10
Femote Monitor
Update
Signature

Instrument

Mame

Ok [ Concel ][ el

2 The institution name can be displayed by clicking View > Hardware.

The MACSQuant Instrument is notintended or designed for integration into a domain infrastructure. Usually,
domain infrastructures allow network administrators to maintain all computers on the domain. However, there
is no need for any administrative maintenance of the MACSQuant Instrument. The MACSQuant Instrument
manages user rights and permissions locally as part of MACSQuantify Software in order to allow different
user rights.

If your DHCP server does not provide the MACSQuant Instrument with an IP address, please set it manually
under Edit > Options (default) > Network setup > IP address. If one needs a domain user authentication to
access the network, MACSQuantify Software will prompt for your credentials as you open a network location.
If necessary, specify a particular proxy server in order to access to the internet under Network setup >
Proxy. For further information contact Miltenyi Biotec Technical Support.

Since antivirus software might influence the reliability of the data acquisition processes, antivirus software is

not provided and not intended to be used with the MACSQuant Instrument. The Enhanced Write Filter (EWF)
protects the OSI from any permanent virus, because with every reboot of the MACSQuant Instrument, the OSI
returns to its clean and untouched state. In addition, the auto execution for external devices is switched off by
default, which minimizes the risk of virus spreading via USB sticks.

The OSl firewall is enabled by default on the MACSQuant Instrument and should not be disabled. The OSI
firewall blocks any incoming network connections with the exception of network diagnostic by the OSl,
remote assistance service, and UPnP framework (TCP 2869; UDP 1900). Outgoing network connections are
not restricted by the OSl firewall.
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1 Click Edit > Options (default) > Keyboard to access and assign the keyboard settings of the MACSQuant

Instrument and to adjust the keyboard layout.

. Options (default) E]
= E“::[S Feyboard
Access
{nefiiment Keyboard layout United States vl
Femote Cantrol
? Net”r:': de On scresn keyboard
Prowy [[] Show at start Dpacity 255 L
SMTP server
S
Timers
Backup
Templates
Update
Signature
Ok ] [ Cancel ] [ Apply

2 Use the drop-down list to select an appropriate Keyboard layout.

3 Check the box Show at start to automatically activate the touch screen keyboard during the startup of the
MACSQuant Instrument.

4 Adjust opacity if desired.

5 Click Apply to implement changes. Click OK to close the window.

By default, MACSQuant Instruments perform an automatic shutdown procedure to prevent non-essential

illumination of lasers, which can shorten the diode lifespan. Refer to the MACSQuant Instrument user manual

for instructions on manual shutdown of the instrument.

1 Go to Edit > Options (default) > Timers.

.Opliuns (default) g
Files -
& Users Timers
Instrument
(3 Network setup Standby timar 120 min| ||
Keyboard
i Shutdawn timer Bmin L)
Templates Meedle priming time 2 sec )
Fiemote Manitor
&1 Rremote Cortrol bedkomienn e 30 min| L)
Crash report
Update
Sigpatie Shutdawn default behavior
) Analysis mode @) Instrument off
[ ok ][ Cencel [ Aeob

2 Modify timers as needed.

« The Standby timer defines the idle time (no fluidic operation) before automated shutdown begins.

« The Shutdown timer defines the time of incubation of the fluidics system with MACSQuant Washing
Solution before automated shutdown begins. The recommended incubation time is at least 5 minutes.

« The Needle priming time is defined to ensure that no air is introduced during measurement due to
evaporation while the uptake needle is idle. The recommended priming time is 20 seconds.

« The Shutdown default behavior offers two options: Analysis mode or Instrument off.

« The Lock screen time defines the idle time (no user input) before the screen is locked automatically.

3 Click Apply to implement changes and OK to close the window.



1 To change the default backup parameters, go to Edit > Options (default) > Backup.

.Options {default) [Z] !

Files
® Users
Instrument
® Metwork setup Files
Keyboard
Jinct

Eackup

Backup Always 'data files' ~

Deletion O Automatic @ Ask

Templates
Remate Monitor
Update
Signature

o0k | [ Cancel | [ ey

2 Choose the desired default options for file backup from the Backup drop-down list:

« Always ask will prompt the user to specify all file types for backup,
« Always 'all files' will back up all files without prompting,

« Always 'data files' will back up all data files without prompting.

3 Click Automatic to automatically overwrite or delete files during backup, or click Ask if deletion or
overwriting of files during backup needs to be confirmed by the user.

4 Click Apply to implement all changes and OK to close the window.

New analysis window templates or changes to the default appearance of the analysis window can be
defined by clicking Edit > Options (default) > Templates.

.Op(ions (default) E] ]

Files

L Templates
Instrument

# Network setup e nEE| e nl
Kepboard el
Timers
Templates : =
Remole Manitor 3 ﬁﬁg::ﬁzd Al te ]

5 B Davin
gpdj: 4PPPS-abcdddddd
i £-PSPSPS-abboddelf

ba-PPPPPP-aabaacdef

| 9PPPPPPPPP-abcdefghi

7PPPPPPS -abedefggg

7aFFPPSPS abodesfog

Ah-PPPS.ahhehhddd b=

08 [ Concel [ ek |

1 To change the default appearance of the New analysis window dialog box, define the number of Rows
and columns (Cols). In this example, four rows and four columns were selected. Each of the 16 analysis
windows shows a different appearance regarding number and size of displayed dot plots and statistics.
E.g., Plot7 consists of seven elements, six dot plots and one statistic. It is defined as 7-PPPPPPS-
abcdefggg.

2 Add or change window templates: Define the format of each template to be displayed in an analysis
window:
« Double-click on a predefined template, change the format as desired.

« Specify the layout of each analysis window template according to this syntax: Tag-Format-Layout. Tag,
format, and layout need to be separated by hyphens, not dashes. A tag is a short text displayed in the
New analysis window dialog. In the example below the tag 3 was used.
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Note:

8.4.10

3 Format specifies the data format for each element, defined by the following abbreviations:

« P:Dotplot

« H: Histogram

« D: Density plot
« S: Statistics

o T:Text

« N:None (blank)

4 Layout specifies the positions of the elements: the position and layout are assigned by the letters a, b, c,

..., €.9., a is the position at the top left corner of the template. Letters are used in replicates in order to

assign a data format over two or more positions.

5 Click Change to save the changes of the template.

6 Continue to change formats as desired.

7 Click Apply to implement changes and OK to close the window.

The original settings can be restored by clicking Reset.

B Options (default) g (m|
' Files
= Users Express mode packages
Access
Instrument Installed Wersion: 1.00
Fiemate Control
1= Metwork setup Aailable Update: Mo Updates
IP addiess
Proxy Display information about new updates
SMTP server
Keyboard © Aluays
Timers ) Never
Backup Skip update
Templa=s
lpdate
Sricture [ Install updates automatically
[ oK J[ Cancel ][ Aeok |

1 Express Modes Packages can be updated from a USB stick. To install a new express modes package on

the MACSQuant Instrument, insert the USB stick containing the new express modes package into the

USB port of the MACSQuant Instrument. During login, the software will search for new updates. Under

Display information about new updates, select either:

« Always to search for the availability of new express mode packages every time the login dialog is
shown. If a new update is found, a respective message will be displayed in the login window.

« Never to disable search for new express modes package.

« Skip update to skip update of the currently available update version.

2 Automatic installation can be selected by checking Install updates automatically.

3 Click Update now to initiate a manual search for updates and the subsequentinstallation. Click Restart
to restart the MACSQuantify Software.
4 Click Apply to implement changes and OK to close the window.



8.4.11 Manage signatures

Delete existing signatures or create new for signing Analysis reports.

1 Go to Options (default) > Signature.

2 To delete, chose the respective signature and click Delete.
3 To create a new signature, enter a name and click Add.
4

Confirm with Apply and click OK to close the window.

i e e
- Files
- Users Signature Reasons
Instrument
= Network setup
i IP address Analysis Approved Delete
i Proxy Analysis Rejected
i SMTP server
Keyboard
- Timers
- Backup
-~ Templates
- Remote Monitor
- Update
—_—
Add
K] [l ] [

The Administrator
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9.1

9

The Custom mode user

Modify the default file name

The default file name structure of the MACSQuant Instrument is composed of the initials of the logged-in user,
followed by the acquisition date, and an index that counts up beginning with 001. This file name structure can
be changed within the following restrictions. Avoid the Windows characters ? /\< > : * | “ plus any character
that can be typed using the ctrl key. The characters . -, pl () & can be included in the file name. The folder
structure under Path can also be specified using the listed in the table above. Take the utmost care to keep
the forward slash / properly placed, i.e., %Project%/%Date%. Data file names can be changed using the
Experiment tab. Uncheck the checkbox to the right of the file name and overwrite the name. Please note that
the counter will revert back to 001 as soon as you have changed the file name.

1 Click Edit > Options > File.

Ml options = =]

" Coenen

Instrumertt

Software
Logon name | |
Private backup | =)
Paih [ 4Project’t/%Date’ |
File [SInitials % Date% |

TS ===

2 Specify the automatic file name in the Files section, adhering to the identifiers listed below.

3 Confirm your changes by clicking OK or Apply.

The Files section can handle free text and the following case-sensitive commands:

Command Description

Y%lnitials% Initials of currently logged-in user

Y%User% Name of the currently logged-in user
%Date% Acquisition date in the format YYYY-MM-DD
%Description% User description

Y%Project% Project name
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Command Description

% Time% Time in the format hh-mm-ss

%SerialNo% Serial number of the MACSQuant Instrument
%SamplelD% Text entered as the Sample ID

% Wellld% Position of the well, e.g. A1

Table 9.1: Patterns for automatic file naming.

9.3 Assign default experiment settings

1 Click Edit > Options > Experiment to access and assign default values for experiment settings. The
settings will be displayed in the Experiment tab. For more information, see section .

(W options ol ® =]
Es)senmem e

[#- Instrument

Software Flow rate m
Mix sample _ﬂ
Moce [mdd  []
Uptake Vialume |7WD-|T =
Sample Valume |W =
[] Event limit w =
Rack Processing Order [\;‘e;tal

Ok | [ Comodl J[ oot |

2 Modify the default values for Flow rate, Mode, Uptake, Volume, Event limit, Rack processing order and
mixing as desired. Checking the box Event limit limits data acquisition to the specified number of events,
which might preclude volumetric cell counting.

3 Click Apply to implement changes and OK to close the window.
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Instrument profile

1 Go to Edit > Options > Instrument to access and assign default values for the hardware profile and

annotations of the optical channels.

B options [E=]=]
g:};mm Instrument
Instrument
Software M ]
Hardware profile |ﬁﬁﬁﬁ@a
Ok [ Camcdl ][ Ay
Note: The hardware profile can only be changed if MACSQuantify Software is run on a PC. Itis necessary to

choose the appropriate instrument in order to handle files generated with or prepare experiments for

different MACSQuant Instruments.
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2 Select the appropriate instrument from the Hardware profile drop-down list.

9.4.1 Optical channel annotations

Annotations provide descriptions of the nine or ten optical analysis channels that are available on the
MACSQuant Analyzer, the MACSQuant Analyzer 10, and the MACSQuant VYB, respectively. The default
values for the annotations can be changed, which might be desired if other than the displayed fluorochromes
are used.

1 Go to Edit > Options > Instrument > Annotations .

B Options =S
~Fies
S, Annotations
[=)- Instrument
- Annotations
Softwars Fsc [FsC B3 [PerCPVia700
55C [85C B4 [PEMoTTO
Vi [VieBlue R1 [APC
g1 [ATC R2 [APCVIo7T0
B2 [PE
OK | [ Camcdd ][ Apply |

1 Highlight the default name and enter a new name.
2 Click Apply to implement changes and OK to close the window. The saved values will be displayed in
the Experiment tab.

9.5 Adjust Software settings

9.51 Adjust rack colors for red-green colorblind users

The Custom mode user

Under Software, you can switch the sample color scheme in order to support users with red-green color
discrimination deficiency.

1 Go to Edit > Options > Software.

B options

~Files

- Experiment
- Instrument
- Software

0
]
3

Software

[ Adjust rack colors for red-green color blindness

OK | [ Cencel ][ Apply

2 Check the box Adjust rack colors for red-green color blind users.

9.5.2 Acquisition

You can access and assign the settings for the data acquisition of the MACSQuant Instrument.

1 under Edit > Options > Software > Acquire.
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r. Options Q \

Files
Experiment

Acquire

- Instrument
=+ Software
e
- Export Live ewents 5000 win| €|
Print
#-Fegions [] Export as FCS
Windows
® iews Show volume progress in pl
b ail Motification

Resst sampls on clear view

Apply express analysis

Ok I[ Cancel ][ Apply

2 Check the according boxes to activate a feature that will be available during data acquisition (live mode).

3 Click Apply to implement changes and OK to close the window.

Reset sample on clear view

« Unchecked: When Clear button in the instrument status bar is pressed during acquisition, only the view
will be cleared but the events in the file will not be discarded.

« Checked: When Clear button in the instrument status bar is pressed during acquisition, the view will be
cleared and all events in the file will be discarded.

Export as FCS

« Unchecked: During acquisition, only an MQD file will be created.

« Checked: Following acquisition, the MQD file will also be exported as an FCS file.

Show volume progress in L

« Unchecked: Volume progress is shown in percent.

« Checked: Volume progress is show in pL.

Apply express analysis

« Unchecked: After the acquisition with an express mode, the file will not be analyzed with the express
mode.

« Checked: after the acquisition with an express mode, the file will be analyzed with the express mode.

Statistic

To change the default export settings for sample statistics go to Edit > Options > Software > Export >
Statistic. Click Apply to implement all changes and OK to close the window.
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. Options

1E3

Files
Experiment
# Instrument
=) Softuare
Acquire
=-Export

FC5
Frint
I+ Regions
indoms
- Visws
Mail Notification

.

Statistic

Deestination
Cliphoard File
Corversion
[[] Canwvert decimal paint to camma

[ Transpase

[] Reverse sample order

Ok ][ Cencel | [ ey

Options for data export can be selected by checking one or both boxes under Destination.

« Clipboard: copy data to the clipboard. Data can be pasted into a spread sheet.

« File: export data to an Excel file.

« Options for Conversion of data can be selected by checking the according boxes:

« Convert decimal point to comma for compliance with your regional language seftings.

« Transpose if you wish to invert rows and columns.

« Reverse sample if you wish to sort samples in ascending instead of descending order.

FCS

The MACSQuant Instrument will store all acquisition data in the .mqd file format. However, by checking the

box Export as FCS under Edit > Options > Software > Acquire, FCS files will be automatically generated

after data acquisition. Click Apply to implement all changes and OK to close the window.

r. Options

ﬂ‘t;ﬂ = ﬂ‘

- Files
- Experiment
- Instument
(=) Software
Acquire
= Export
i Shatishic

Print
& Regions
indows
[ Views
Mail Motification

FCS

Fomat Custom
Version FC530 [=]
Fomnat
Bestit 1662 ® Float
Options
[] Unear data 7| Add ex. info Compatible
oK ][ Gancel [ aeol

J

Format options can be selected from the drop-down list. Choose FCS2, FCS3, FCS 3.1, Compatible, or
Custom. If Custom is selected, individual parameters can be selected from the drop-down list for Version
(FCS 2.0,FCS 3.0, FCS 3.1), the Format can be specified as Best fit, 16 bit, or Float. 16 bitis compatible with
most data handling software.

Checking the according Options boxes lets you:

« Save all data in Linear data format without any logarithmic manipulations.

« Save extended data information (Add ext. info), such as information on the file format, time and data, and
the file type, to the text header of the data file. As this information varies according to the size of the data
file, the text header may also vary in size, which some flow cytometry data handling software are unable to
work with. It is therefore recommended to disable this function by default.

« Save all data in Compatible format for use with other flow cytometry analysis software.
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Different data analysis software, such as FlowJo® or FCS Express® have different requirements for FCS file
export. To export FCS files for use with FlowJo and FCS Express software:

1 Select Custom from the Format drop-down list.
2 Select FCS3.0 from the Version drop-down list.
3 Check Compatible from Options.

4 Confirm with OK.

9.5.4 Print
To change the numbers of pages per sheet, go to Edit > Options > Software > Print.
.Opliuns g O
[ Fil
Efpsenment it
- Instrument
= Software Number of pages per sheet 2 vJ
Acguie :
= Export
- Statistic
FCS
# Regions
£ Windows
1 Views
M ail Motification
Ok ] [ LCancsl ] [ Apply
9.5.5 Regions
—
3
3 Default settings for the Drag & drop command for moving regions can be changed under Edit > Options >
3 Software > Regions.
g
£
(@] ~
) B options Q [m|
=}
> i
c 1#- Instrument
- = Software Crag & diop
£ s Create Always link ||
= Export o
;‘;S“SUC Change Always ask |
Print
wiindows
- Wigws

Mail Motification

Ok H Lancel H Apply ]

Create a region

You can activate/deactivate a feature from the according drop-down list for creating a new region (Create).
Select the desired option from the drop-down list:

« Always copy: A copy of the region is created
« Always link: A link to the region is created
« Always ask: A dialog box will be displayed to choose one of the options: Link, Copy, or Cancel.

In general, regions are unlinked, and a region is related to a particular population of a sample. In this

example, the change of region R1 would apply to Population 1 of the Sample:

« Sample\P1 - R1
o Sample\P2 - R2
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If regions are linked, they are related to more than one population. In this example, both populations P1 and
P2 are linked to region R1. Changes of R1 would apply for both, Sample1\P1 and Sample2\P2:

« Sample1\P1-R1

o Sample2\P2 - R1

Change a region

You can activate/deactivate a feature from the according drop-down list for changing a region (Change).
Select the desired option from the drop-down list:

« Current: Any link is removed and only the current population is changed.

« Al All linked populations are adjusted.

« Always ask: Whenever a linked region is changed, a dialog box is opened allowing the user to choose
between Current, All and Cancel.

Colors

Default settings for region colors can be modified under Edit > Options > Software > Regions > Colors.
Clicking on the color panel button next to the according region number opens a dialog box from which colors
can be defined by the user. Please note that region numbers are assigned in ascending order from 1 to 10.
Click Apply to implement all changes and OK to close the window.

’. Optiens E]
Ei::;imam Reaion colars
- Instumnent
= Sultﬁare 1 II black ] 13 [I magenta ]
e
= Expusrl " 2 I cyan ] 7 [ green l
tatistic.
FCS 3 l green ] 8 [I darkred ]
Print
= H';;iuns 4 [ ble ]9 [ dakbe |
Wlnfo‘q\.}:s[i st 5 [. =5 ] 10 [- dorkogan I

® Wiews
HMail Motification

ok [ cowel | [ ek

The default setting for the closure of windows can be modified under Edit > Options > Software > Windows.

. Options g 1

Files
Experiment
& Instrument
= Software Delete Always &k ~
Acquire
= Export
Statistic
FCS
Frint
= Regions
Calors
Sindows
- Yisws
il Watific ation

‘Windows

o0k | [ Cancel | [ ey

1 Selectthe desired option from the drop-down list:

« Always ask: You will be prompted to confirm closing an analysis window when selecting Windows >
Close from the menu bar or clicking the Close window button from the toolbar. This is the default
setting of MACSQuantify Software.
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« Never ask: Analysis windows will be closed without displaying a dialog box.

Note: When selecting Windows > Close all from the menu bar, windows will be closed immediately without

displaying a dialog box for confirmation.

9.5.7 Views

To change default display settings for plots, histograms, and tables, go to Edit > Options > Software > Views.
Change the font color (text), the workspace color (background), and the plot background color as desired.
Check or uncheck the Multilayer mode box to enable or disable multilayer mode.

r. Options g O 1
(#- Instrument
-Aequire Tet LI5S
1= Export Background
- Statistic
FL5 Flat background
~Print
= Regions
Calars [ Multilaper mode
Windows
Mail Notification
0% J[ Concel | Al ]
5 Statistic
n
3 - - . . .
o) Under Statistic you can decide whether to show a header for the statistic table or not. Check or uncheck the
©
g box Show header accordingly. For details, see section Statistics tables.
5
g .Opﬁnns Q O ‘
O =
() -~ Experiment LA Statistic
- - Instrument
[ (= Software
- Aequire Show header
i Export
. Print
- Fiegions
- windows

(SR

- Histogram
Plot options
Region functions
- Feature functions | _

- Mail Notfication A

oK ][ Lancel H Apply ]

Overlay

Under Overlay you can define the colors of histogram and dot plot overlays. Clicking on the color panel button
nextto the according overlay number opens a dialog box from which colors can be defined by the user.
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Histogram

Under Histogram, use the drop-down lists to select default values for displaying histograms (Normalization,
Smoothing, or Mode). For details, see also section Histograms.

.Optiuns E] (=l
_—
- Experiment Ead i
i# Instrument =
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Acquire Momalization Hane [ »e]
141 Export =
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e 21 Plot options
- Instrument
1= Software
- Acquire Data
(- Export @ Al
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- Regions () Percentie B0 ]
~Windows
Bl | © Fiednumber 1.000] w[~] <>
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- Overlay e
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+ - Feature functions
M ail Motification hd
Ok ] [ LCancel l [ Apply ]

Under Data, you can define the default stetting for the display of events:

« All: all acquired events

« Percentile: select percentage of acquired events to be displayed from the drop-down list, i.e. 1%, 2%, 5%,
10%, 25%, 50%

« Fixed number: use arrows to enter a fixed number of acquired events to be displayed

Under Axes you can define the default scaling for the X-Axis and Y-Axis. The drop-down lists offer the options
As acquired, lin, log2, log3, log4, log5, and hlog. Itis recommended to use the default setting As acquired

and modify the axis scaling when performing data analysis.
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Region functions

Under Views, you can select and deselect functions by moving them from Unused to In use and vice versa.

The order of in use can be modified using the Up and Down buttons. Click Apply to implement changes and
OK to close the window.

Note: For a description of available region functions, refer to section
.Optinns g =
- Experiment L] Regian functions
- Instiument
= Software
- Acquire Unuzed In use
(#-Enpott Marme ]| Right Path Left
Print Full path xT
®- Regions sid ol
- Windows A Diescription Dawin
- Views 3 Time
+ - Shatistic Date 3
- Dverlay welld
- Histogram %4
o Potoptons %2
- Fiegion functions, %3 o
" Festue functiors | | | 5.
- Mail Notfication vl |cout >
[ ok [ cCaneel [ deok |

Feature functions

Under Feature functions you can select and deselect functions by moving them from Unused to In use or vice
versa. The order of Feature functions in use can be modified using the Up and Down buttons. Click Apply to

— . .
o implement changes and OK to close the window.
S
()
3
= Note: For a description of available region functions, refer to section .
€
S
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i Windows A StdDew D
2 Views 3 50
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Histogram o
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- Region functions Median
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Mail Matification s
jis l [ LCancel ] [ Appiy ]

9.5.8 Mail Notification

Enter your email address (optional). An email is sent to the user when a process is complete or if an error
occurred, e.g. a fluid bottle is almost empty.
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10

The Express mode user

_ Read the chapter Important Safety Information in the MACSQuant™ user manual before operating the

10.1

10.2

Note:

instrument. When processing infectious, radioactive, poisonous, or any other hazardous liquids, always

abide by the necessary safety precautions.

The Express mode is designed to simplify the setup, running, and analysis of experiments. With only a few
actions, users with minimal flow cytometry experience can perform complex flow cytometry experiments. At the
time of the creation of the user profile, the administrator determines each user's settings. Express mode users
are allowed to perform only minimal alterations to settings. They do not have permission to perform calibration
or compensation. To modify Express mode settings and/or gain access to more advanced options, users must
have administrator rights. Modifications of calibration and compensation can be performed by users with
administrator rights after switching to custom mode and selection of Edit > Calibration or Edit > Instrument
settings from the menu bar, or by selecting setup from the Mode drop-down list as described below.

Login to Express mode

1 Select user name from the drop-down list and enter the password, if required.

2 Click login to proceed. If the user registers as an Express mode user, MACSQuantify Software will
automatically log into the Express mode. If the user registers as a Custom mode user, MACSQuantify
Software will automatically log into the Custom mode. Initials of the logged-in user will be displayed in the
top left corner, in this example, EU.

Switch from Custom mode to Express mode

1 Iflogged-in to Custom mode click the Express Mode button in the toolbar. The MACSQuantify Software
window will change to the Express mode. If windows are active in the Custom mode (e.g., analysis
window), the user will be prompted to confirm closure of all views in Custom mode.

2 Click Yes to confirm or No to abort the process.

Any active work will not be transferred to the Express mode. All data or settings must be saved before

switching to Express mode.

The Express mode user
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10.3

10.4

10.5

10.5.1

clolalal [o]m|&] |8 |~]o

Logout from Express mode

1 Click the Logout button.

2 Ifprompted to continue, click OK. The software will return to the login menu.

Change passwords

1 Click on the user name at the left upper had of the screen.

2 If prompted to continue, click OK.

The Express mode user interface

The toolbar

Open To open Instrument Settings, Experiments, or Data files

Save To save experiments

Print To print experiments

Backup Backs up data to DVD or initiate data transfer to USB stick or network location.
2D code Activate the 2D code reader.

reader

Touchscreen Activate/deactivate the touchscreen keyboard of the MACSQuant Instrument.
keyboard

Help Opens a help file.

Custom mode Switch to Custom mode. Only available for administrators or custom mode users.

Lock Lock the screen. To unlock, enter your password.

Logout Logout of current user without shutting down MACSQuantify Software.




Main Switch between Acquisition mode and Data analysis mode. Also used to switch off the
instrument MACSQuant Instrument or shut down MACSQuantify Software.
control

10.5.2 The side panel

Definition Assign rack and sample positions, enter sample details such as name, description,
and define the Mode.

Acquisition Display live data that is being acquired.
Analysis Analyze acquired data, for example, using an analysis template.
Rack Several racks are available for the MACSQuant Instrument. Choose the appropriate

rack for your experiment from the drop-down list.

Filename The filename is automatically shown in this field (not changeable).

Sample ID Optional. Can be entered during definition of an experiment

Description Sample description can be entered during definition of an experiment.

Mode Drop-down list to select Analysis, Analysis template or SetupSelecting Setup from

the Mode drop-down list reveals three options for instrument setup: Compensation
and CompensationMultiColors

The Express mode user

10.6 Define an experiment

—
o

Express mode users may apply defined experiment and analysis templates to newly acquired data.

However, analysis templates can only be defined by an administrator or a Custom mode user. In order to
perform an experiment the following criteria must be defined:

« selectand configure rack
« enter sample ID and description

« select mode
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10.6.1

10.6.2

Select a rack

Definition
Acquisition

Analysis

Rack Single tube rack v
Single tube rack

Chill 5 rack

Filename Chill 15 rack

Chill 50 rack

Chill 96 rack

Sample ID MACEPlex Filter Plate

Custom 96 Well Rack 1

Custom 96 Well Rack 2

Custom 96 Well Rack 3

Custom 96 Well Rack 4

Description

Mode | V|

I v|

Choose an appropriate rack type for the experiment, depending on the sample number and volume. The
Chill 5 Rack, Chill 15 Rack, Chill 50 Rack, and Chill 96 Rack must be used with the MACS MiniSampler. For
details about racks and how to choose the correct rack format refer to section Chose a rack.

1 Click on Definition to define the experimental setup.

2 Choose the rack format using the Rack drop-down list. In this example, Chill 5 rack was chosen for the

measurement.

Configuring the sample rack

Click on a sample to select and activate the sample position. Use a right-click to clear sample positions. For
some Express modes, grouped samples are required. After selecting the desired sample position, click the
Group button to designate this. Please note that colors might change if the red-green color blindness option

is active (see section Adjust rack colors for red-green colorblind users).

The entire rack may also be selected/deselected or even cleared using the multiple sample menu button
located at the top left-hand corner of the dialog box. Rows or columns can also be selected or deselected by

clicking on the letter or number, respectively.
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For more information about selecting samples, see section Sample rack configuration.

Clear Default open circle indicates no operation.

Closed green circle Sample selected for measurement. Double-click on circle to select.

Closed green circle with Sample selected and activated for editing. Single click on circle to activate. The
orange rim orange circle indicates that the sample is activated for editing.

Closed yellow circle Processing of sample has commenced, e.g., sample has been labeled and
incubation is underway.

Closed blue circle Measurement in progress.

Closed gray circle Measurement finished.

Sample ID and Description

The Sample ID and Description boxes are text fields in which alphanumeric characters may be entered in
order to name the sample (Sample ID) and provide a more extensive description (Description) about the
sample. Both fields are optional.

1 Click on the Sample ID or Description text box.

2 Enter the appropriate alphanumeric text using the keyboard. The data is automatically stored in the field.

The Express mode user
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The Express mode user
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Definition
Acquisition

10.6.4 Select a Mode

The Mode drop-down list allows for choosing Analysis templates and Analysis options. Please note that
Analysis templates or Analysis options cannot be created or modified by Express mode users; templates can
only be created and managed by administrators or Custom mode users.

« Analysis template: Analysis templates simplify data analysis so that even inexperienced flow cytometry
users can perform complex data analysis. Analysis templates (e.g., gating strategies) created by
administrators or custom users and saved to public locations can be applied by Express mode users.

« Analysis: The Analysis option from the Modedrop-down list reveals a list of options available to perform
flow cytometry cell analysis. Numerous Express mode applications are available for selection from the
lower drop-down list.

« Setup: reveals two options for instrument settings, Compensation and CompensationMulticolor. If
logged in as an administrator, a third option Calibration is available.

Definition
Acquisition
Analysis
Rack |Sing|etube rack V|
Filename dm2015-10-27.0001.mqgd

Sample ID | |

Description | |

Mode

Analysis template
Analysis
Setup

Selecting an analysis template

1 Select Analysis template from the Mode drop-down list.

2 From the lower drop-down box select the desired template.
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3 Click Start Measurement using the instrument status bar.

Definition
Acquisition

Analysis

Rack |Sing|etube rack V|

Filename dm2015-10-27.0001.mgd

Sample ID | |

Description | |

Mode |Analysistemplate V|

Selecting an Express mode program

1 Select Analysis from the Mode drop-down list.
2 From the lower drop-down box select the desired analysis criterion.

3 Click Start Measurement using the instrument status bar.

The Express mode user
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10.7.1

Definition
Acquisition

Analysis

Rack |Sing|etuberack V|

Filename dm2015-10-27.0001.mgd

Sample ID | |

Description | |

Mode |Ana|ysis V|

count |
Custom_EM_2014_00| =
EF’C_Enrichmem_EnLE__
FRET
Immunophenotyping_
Live_Cell_Discriminat
MACSPlex_miRMNA
MACSPlex_Sample
MACSPlex_Standard -

File management

This section describes how data files can be opened, saved, and backed-up in Express mode. Data files may
be stored to and therefore opened from a Public, Private, or External file location.

« Publicfiles are located on the local hard drive of the MACSQuant Instrument (or personal computer) and
are accessible by all users.

« Private files are located on the local hard drive of the MACSQuant Instrument (or personal computer) and
are only accessible by the logged-in user account.

« External files are located on an independent file storage device, which is connected to the MACSQuant

Instrument (or personal computer) via the USB stick.

Access to different files is defined for each user individually by an administrator. For information on access

rights, see section Create new user accounts.

Open files

1 Click the Open button. Highlight Instrument settings, Experiment, or Data file.
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2 Highlight the file location: Private, Public, or External.
3 Selectfile and click Open.

10.7.2 Save files

1 Click the Save button to open the Save window and highlight Experiment.

2 Highlight the desired file location Private, Public, or External. By default the experiment definition will be
saved to the user's private folder. To save to an external drive, highlight External.

3 Enter the filename in the Experiment field and click Save.

10.7.3  Print

MACSQuantify Software uses installed windows printer drivers to print active workspaces. Please contact
your MACSQuant Instrument administrator or Miltenyi Biotec Technical Support for more information.

1 Open the desired analysis window.
2 Click the Print button.

3 Select the desired printer. Click Print. The printer can be networked to or directly connected to the
MACSQuant Instrument or to the PC running MACSQuantify Software.

4 The current analysis page is printed.

10.7.4 Data Backup

The Express mode user

Data can be transferred from the public location of the MACSQuant Instrument to a remote storage location
(network folder, USB stick, external hard drive, DVD, etc.).

N
o

Click on the Backup button.

1
2 Selectallfiles or all data files when prompted.

3 When backup is completed, a dialog window appears.

4 When the next backup is performed, all previously backed up .mqd files will be deleted, if selected by

choosing delete cloned files.
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11.2
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Pre-enrichment

The MACS Technology permits the magneticenrichmentofcells priorto fluorescence analysistoreduced
numbers oftotal analyzed cells. Thisis particularly useful forthe analysis of cells presentin low abundance, such
asstemcells,dendriticcell subsets,ornatural killer cell subsets. Miltenyi Biotec offers many kits and reagents
optimized forthe efficientidentification and enumeration ofa numberofcell typesand theirsubsets,e.g.:

« dendritic cells,

- endothelial progenitor cells,

« cancer stem cells,

« cytokine-secreting cells,

« antigen-specific T cells,

« circulating tumor cells.

Properties of the MACSQuant® Column

. Capacity: retains up to 5%108 magnetically labeled target cells
« Life-span: 3 months

« Sample volume as defined in the Experiment tab (volume of sample to enrich on MACSQuant Column):
maximum of 5 mL

« Uptake volume as defined in the Experiment tab (volume of eluted fraction to measure on MACSQuant
Instrument): maximum of 450 yL

Example

Here, the use of the EPC Enrichment and Enumeration Kit, human (# 130-093-477) in combination with the
MACSQuant Instrument is described. The EPC Enrichment and Enumeration Kit was developed for the
enumeration of circulating endothelial progenitor cells (cEPCs) from human peripheral blood, cord blood, or
leukapheresis products as well as EPCs from bone marrow, following the pre-enrichment of EPCs.

Materials required

« EPC Enrichment and Enumeration Kit, human
« autoMACS Running Buffer

e 12x75 mm (5 mL) tubes

« Micro-centrifuge tubes 1.5 mL

o 50 mL tubes

o Fresh human whole blood
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« MACSQuant Instrument with installed MACSQuant Column
« Pre-chilled Chill 5 Rack

Protocol

1 While preparing the samples for analysis, turn on the MACSQuant Instrument, perform a PMT calibration
if necessary, and open or generate appropriate instrument settings.
2 Prepare three samples by red blood cell lysis and label with the following reagents from the EPC

Enrichment and Enumeration Kit:

« CD133 control sample: 200 pL of lysed whole blood labeled with FcR Blocking Reagentand EPC
Control Cocktail CD133

« CD309 control sample: 10 mL of lysed whole blood labeled with FcR Blocking Reagent, EPC
Enrichment Cocktail, and EPC Control Cocktail CD309

« EPC sample: 10 mL of lysed whole blood labeled with FcR Blocking Reagent, EPC Enrichment
Cocktail, and EPC Staining Cocktail

3 Resuspend each sample to 500 L and transfer to a 12x75 mm tube.

4 Place the three samples in the following positions in the Chill 5 Rack:

« CD133 control sample: A1
« CD309 control sample: B1
« EPC sample: C1

Go to the Experiment tab and select Chill 5 rack.
Highlight A1, B1, C1.
With all three positions highlighted, enter 500 pL in the sample volume.

0 N o O

(Optional) Enter a project.

9 Under the Autolabel tab, click on any <add...> button to open the Reagent manager.
10 In position R1, select Universal as category and Propidium lodide Solution as reagent.
11 Ensure a 0 incubation time and 1:99 titer.

12 Click Apply and close the reagent manager.

13 Check the button nextto Plin the Autolabel tab.

14 With only position A1 highlighted:

« Enter CD133 Control in Sample ID.
« Select Low fluidics.

« Selectthe mode Standard.

« Enter 250 pL in uptake volume.

« In Annotations tab enter: B1 = CD34-FITC, B2 = migG2b-PE, B3 = PI/CD14-PE-Cy5.

15 With only position B1 highlighted:

« Enter CD309 Control in Sample ID.

« Select High fluidics.

« Selectthe mode EnrichS.Measure Pos from the drop-down list under Pickup and measure.
« Enter 450 pL in uptake volume.

« In Annotations tab enter: B1 = CD34-FITC, B2 = CD133-PE, B3 = PI/CD14-PE-Cy5, R1 = migG1-APC.
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16 With only position C1 highlighted:

« Enter EPC Sample in Sample ID.

« Select High fluidics.

« Selectthe mode EnrichS.Measure Pos from the drop-down list under Pickup and measure.
« Enter 450 pL in uptake volume.

« In Annotations tab enter: B1 = CD34-FITC, B2 = CD133-PE, B3 = PI/CD14-PE-Cy5, R1 = CD309-APC.

17 Create the following display template:

live\P1

1000 1000
750~ 750~
P12
< g 0.00%-#
g s 2 s0d-m
@ 3
T
250+ 250
0= 0 T T T
0 0 250 500 750 1000
PE-A
live
1000 1000
750+ 750
T ] 3 sl
¢ 500 % 500
250 250
1] —TT T T = T — T
0 250 500 750 1000 1} 250 500 750 1000
FITC-A FPE-A

18 Place the Chill 5 Rack on the MACS MiniSampler with the Reagent Rack.

19 Place an open vial of Plin Reagent Rack position 1. é
20 Check MACSQuant Running Buffer and waste bottle fluid level. g
21 Go to View > Experiment table... to check all settings. 3
22 Startacquisition. g
23 Follow product data sheet for proper gating guidelines for EPC enumeration. 11

11.3 Pre-enrichment programs

Enrich.Measure Pos EnrichS.Measure EnrichS2.Measure

Pos Pos

Process description Designated sample volume is loaded onto MACSQuant Column. Negative frac-
tion is disposed of. Positive fraction is eluted and directed to flow cell.

Min/max sample 25 uL/5 mL 25 uL/5 mL 25 uL/5 mL
volume

Cell separation rate 0.75 mL/min 0.5 mL/min 0.25 mL/min
Cell washing rate 1 mL/min 1 mL/min 0.5 mL/min
Volume of buffer 4.66 mL 4.66 mL 2.66 mL
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Enrich.Measure Pos EnrichS.Measure

Pos
Elution rate 37.5 mL/min 25 mL/min
Elution volume 450 L 450 L

Table 11.1: Pre-Enrichment programs available on the MACSQuant Instrument.

EnrichS2.Measure
Pos

37.5 mL/min

450 pL
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Instrument monitoring

_ Read the chapter Important Safety Information in the MACSQuant™ user manual before operating the

12.1

12.1.1

instrument. When processing infectious, radioactive, poisonous, or any other hazardous liquids, always

abide by the necessary safety precautions.

Hardware monitor

The hardware monitor can be accessed under the View menu. With the hardware monitor the real time status
of the MACSQuant Instrument can be assessed, for example, to provide additional information in the case of
error messages appearing on the screen. Here you find also the serial number of the MACSQuant Instrument
and informations on the photomultiplyer tubes (PMT).

Fluidics

The fluidics tab in the hardware monitor displays the pumps and valves in the live status, as well as the status
of the fluid bottles.

Component Further information

Fluid bottle monitor Displays buffer/solution levels in real time

Pump monitor Displays the status of the waste (W), air (A), and fill (F) pumps
Separation unit Displays the status of the MACSQuant Column and MACS Enrichment Unit
monitor

Valves 1-3 monitor Displays the position of the valves for the MACSQuant Column: C = closed, O =
open, green = in use

Valves 4—-6 monitor Displays the position of the general fluidics system valves

Syringe drive mon-  Displays the position of the dilutor

itor

Sensor monitor Displays the general system pressure and fluid reservoir levels.
Table 12.1: Panels of the Fluidics tab.

The waste (W), air (A), and fill pump symbols (F) are illuminated in green when active. Active separator
valves (Valves 1-3) are indicated in green, defective rotary valves in red. Valve status is indicated by o for
open and c for closed. The fluid bottles in the hardware monitor as well as on the instrument will be
illuminated in red when empty; the waste bottle will be illuminated in red when full.

Instrument monitoring
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12.1.2

12.1.3
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Figure 12.1: Real-time Hardware monitor of the fluidic components.

Sample uptake unit

The sample uptake tab indicates the status of the robotic needle arm as well as whether the MACS
MiniSampler is connected or not. The relative position of the robotic needle arm is listed in the lower left box
as well as whether the Single tube rack is connected or not.

L — < |
Fhatcs | |Sampe uptske unt | L Coesn | 5 s
Sarngle sk needs -

Figure 12.2: Real-time hardware monitor of the sample uptake arm.

Lasers and detectors

The lasers and detectors tab displays the status of the optical bench. Itis possible to monitor the status of
each laser fluorescence channel. The temperature, fan speed, PMT voltage, and annotated path of each
laser is shown. A status overview of the optical bench is schematically represented. The bench temperature
is kept between 33 °C and 37 °C. Therefore the fan speed is regulated automatically depending on the
ambient room temperature and internal temperature of the MACSQuant® Instrument. Please note that the
temperature for the lasers should be between 10 °C and 45 °C. In case of errors, please contact Miltenyi

Biotec Technical Support.
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Figure 12.3: Real-time Hardware monitor of the optical bench.

12.2 Instrument status LEDs

The MACSQuant Instrument is equipped with LEDs, illuminating each bottle to indicate the status of the
instrument in Acquisition mode. If the fluid bottles are notilluminated, the MACSQuant Instrument is in data
analysis mode and the lasers are off.

Bottle illumination Description

Green The MACSQuant Instrument is ready to measure, liquid levels are
sufficient, and the instrument is primed. Please note that the lasers
can take up to 30 minutes to warm-up after performing the initial
instrument priming.

Yellow The MACSQuant Instrument reports sensor error. Please ensure
that the sensor is correctly attached to the bottle.

Red Liquid level error or general instrument error. The liquid levels are
too low in a particular bottle or that the waste bottle is full. The blink-
ing red light will indicate which bottle needs to be tended to. Addi-
tionally, a message on the Instrument status bar will specify the
instrument error. All bottles can be replaced during a meas-
urement. Blue The MACSQuant Instrument is measuring, liquid
levels are sufficient.

Blue Indicates normal instrument function during sample processing, or
that the instrument is busy.

Table 12.2: Color code of the fluid bottle illumination on the MACSQuant Instruments.

Instrument monitoring

12.3 Remote monitoring

The Instruments’ status can be monitored from a different computer or mobile device. As a prerequisite, the

—_
N

MACSQuant Instrument needs to be connected to a Network. To set up remote monitoring, administrator

rights are necessary.

Note: If logged out on the instrument, the user is automatically logged out on the Remote Monitoring website.
Only one user can log onto the website at a time.

1 Go to Options (default) > Remote Monitor.
2 Check box next to Enable Remote Monitoring.

3 To access remote monitoring, log in to the Remote Monitoring website: Go to the web address provided
under Options (default) > Remote Monitor (usually http: /MQ serial number: 9000/).
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4 Log in with your user name and password (same as for the instrument). Only the user currently logged in

on the instrument can log in to remote monitoring.

[ e ———
| et o W d— e .

12.3.1 Email notification

The Instruments’ status can be monitored from a different computer or mobile device. As a prerequisite, the
MACSQuant Instrument needs to be connected to a Network. To set up remote monitoring, administrator

rights are necessary (see section Network).

1 Go to Options > Software > Mail Notification.
2 Enter your email address.
3 Anemail is sent to the user when a process is complete or if an error occurred, e.g. if a fluid bottle is

almost empty.

MQ2160 Experiment: finished

Sample Count||Sample ID| Description |Time |Well ID!
srv2014-09-01.0002|3430 qca 17:23|B1
srv2014-09-01.0003|(15093 |[Blank 17:33|A3
srv2014-09-01.0004/5511 compmix |[17:36||D4

Instrument monitoring
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MACSQuant® Live Support

MACSQuant® Live Support is a real-time diagnostic service provided by Miltenyi Biotec Technical Support.

Highly trained MACSQuant Specialists can be reached in real-time to assist with any queries you may have.

A webcam is provided for communication with the MACSQuant Live Support, which is attached via USB
connection to the MACSQuant Instrument. The webcam is installed to a free USB port at the back of the
instrument and detected automatically by the software. During normal operation, the webcam should not be
installed on the instrument. Please note that the MACSQuant Instrument must have network access to the
internetin order to use the MACSQuant Live Support.

1 Select MACSQuant Live Support from the Tools tab in the Sidebar of the MACSQuantify Software to
access remote assistance.

Complete all fields and detail any queries you may have using the Message/Question box.
3 Click Submit to commence MACSQuant Live Support.
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14

21 CFR Part 11 compliance

For 21 CFR Part 11 compliant use of the software, connecta 21 CFR Part 11 compliant MACSQuantify™
software to the user management system of your institute (e.g. a Microsoft Active Directory or LDAP system).
The MACSQuantify Software will pass requests to validate a user’s name and password to the user
management system. During the setup of your instrument, this connection to your institute’s user
management system needs to be configured.

Users need to login on the MACSQuantify Software with the user name and password as defined in the

institute’s user management system.

14.1 LDAP configuration

1 Go to the Tools tab and select LDAP Configuration.

2 Expand the drop-down menu LDAP server and click on Connection.

Hostname
The hostname o IP acaness of your LOIAP server.

e
Atributs =
™" | secure connection
LOAP stracture

AT 3 SN GO ION STouR] bl USed I COmMUNIC Il wil M Sorver. Desati thi
wila ondy AR CHOSKING With your IT Seganment

Use secure connections

Port

The: ot 10 st Jor LOAP fogquests. Common pofts &t 635 for secult connedions and 336 far
INERACUN CONABCTONS

EH)

Service user
Th fully 10 query the server, Le., ncluding
ek GROMAIn. YOur IT will Grovioe you with 3 TTng user acount.

MESMBHUDAR Testsenice | asasasss

Test o
o
c
s
o
IS
o
o
Enter the hostname or IP address of your LDAP server. =
o
4 Under Secure connection, check box to use a secure connection via a LDAPS protocol (recommended). o
Uncheck to use a LDAP protocol. O
Enter the port number (usually 636 for secure connections or 389 for insecure connections). o
Enter a user name and password that can be used to send queries to the server. The user name should 14

include the correct domain (e.g. Domain_Name\LDAP_TestUser)

7 Click on Test to check the connection.
8 Click Save.

Note: The Save button becomes available after the connection was tested and confirmed.
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9 Ifusing a secure connection, you will need the server's certificate. Expand the General drop-down menu

and click on Certifications.
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10 Click on the browse button to search for your server's certificate.

11 Enter an alias and click on Import.

12 Define which attributes of your LDAP server setup correspond to the information needed by the
MACSQuant Instrument. Go to LDAP Server > Attributes.

.| lser Management configaration = o |
Attribute mapping
Depending on your LDAF sEnver (onipurabion. vou might have o tell which user atindules

ok witich infarmation. Mos! importantly, you hive 10 sel “SAMACcounthame” for the ud if
¥ous USR8 Azt Dipetory

uid

drtingurshed nare

umame

Active Direct ory values Save

13 Enter the following Information:

« userid (for an Microsoft Active Directory setup, this has to be "sAMAccountName")
« given name
« surname

e COmMmMon name

21 CFR Part 11 compliance

« initials

« description

14

« mail address

14 For Microsoft Active Directory, click the button "Active Directory values" to fill in the correct user id
mapping.

15 Click Save.

16 Go to LDAP Server > Structure.
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17 Enter the pattern to construct a distinguished name from a user name (i.e. user id) in order to send the
correct credentials as request for authentication to the LDAP system. The sequence {0} within the pattern

will be replaced with the user id for authentication requests.

« For Microsoft Active Directory this will be something like 'Domain_Name\{0}".

« Forstandard LDAP systems this will be something like 'uid={0}, ou=People".

18 Enter the root distinguished name (DN) to use when running queries against the LDAP server. Examples:

« o0=example,c=com
« ou=organisation_name,dc=ad,dc=example,dc=com
« For Microsoft Active Directory, specify the base DN in the following format: dc=domain1,dc=local. You
will need to replace the domain1 and local for your specific configuration. Microsoft Server provides a
tool called Idp.exe which is useful for finding out and configuring the the LDAP structure of your server.
19 Test the configuration using a regular account: Enter the user id and passwort and click Test.

20 Click Save.

Note: The Save button becomes available after the connection was tested and confirmed.

14.2 User accounts

14.2.1 Rights
Within the MACSQuantify™ Software there are 3 categories of rights:

« Rights that control the access to actions within the User Management (User Management)

21 CFR Part 11 compliance

« Rights that control the access to actions in the MACSQuantify™ Software (Interface / Access to
Functions)

« Rights that control the read and write access to files that are created by user interactions (MQ Private
Files, MQ Public Files)

—_—
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File Access

Preconfigured roles

MQ Administrator MQ Custom MQ Express

Private Public Private Public Private Public

location location location location location location
Analysis template Write Write Write Read Write Read
Data files Write Read Write Read Write Read
Experiment files Write Write Write Read Write Read
Instrument settings Write Write Write Read Write Read

Table 14.1: File access rights for the predefined roles MQ Administrator, MQ Custom and MQ Express.

View Access

Description Predefined roles

MQ MQ MQ
Administrator Custom Express

Administrator access Access to administrative actions, suchas  Yes No No
changing instrument wide default settings
(e.g. manage signature reasons), calibrate
uptake unit, change system time etc.

Custom access Access to custom user interface. Allows Yes Yes No
custom actions, such as save instrument
and experiment settings.

Express access Access to express user interface, where Yes Yes Yes
the user does not have the possibility to
define experiments or analyses.

Table 14.2: View access rights for the predefined roles MQ Administrator, MQ Customand MQ Express.

User management

Description Predefined roles
(0]
[&]
S UM
EL Administrator
o
[$)
; Read details of other Allows the user to retrieve account details such Yes No
S users' accounts as user name, full name for an account other
o than the own, in order to be able to administer
6 the account.
o Read rights of other Allows the user to retrieve rights assignedtoan  Yes No
users' accounts account other than the own, in order to admin-
14 ister the account.
Read details of own Allows the user to retrieve account details such Yes Yes
account as user name, full name for own account, e.g. in

order to be able to authenticate credentials of
own account.

Read rights of own Allows the user to retrieve rights assigned to Yes Yes
account own account, in order to correctly grant access
to authorized actions only in the user interface.
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Description Predefined roles

UM
Administrator

Create role Allows the user to create new roles, thatcan be  Yes No
assigned to accounts.

Read role Allows the user to read details of existing roles.  Yes No

Update role Allows the user to modify rights assignment to Yes No
existing roles

Assign role Allows the user to assign roles to accounts. Yes No

Export Allows the user to export role definitions and Yes No
assignments.

Import Allows the user to import role definitions and Yes No
assignments.

Table 14.3: User managementrights for the predefined roles UM Administrator and UM User.

14.2.2 Assign userroles

The user management tool can be accessed by a user with administrator rights i.e. who has the UM
Administrator and MQ Administrator role assigned (see section Preconfigured roles, page 1).

Assign roles to an individual user

1 Make sure you know the user name as defined in your user management system.
2 Go to Edit > User settings to open the user settings dialog.

3 Go to the Users tab. A list of all currently assigned users is displayed.

User With Assigned Fokes + Assign Foles 1o Hew User

Note: Users that have roles assigned only via a group assignment will not be displayed here

21 CFR Part 11 compliance

4 Toaddanew user,clickon Assign Roles to New User. Enter the user name and choose arole. Ifthe user

—_
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name is not found in the connected user management system, the input field will be highlighted in red.
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Note:

5
6
7

Available Roles Assigned Roles
MO Administrator o I
M Custom
M) Express

UM User

Sarve Dedete Cancel

Within the left panel Available Roles, select the desired role.
Click on the right arrow buttonto move the selected role(s) to the panel Assigned Roles .

Click Save.

Modify role assignment for an individual user

1
2

Go to Edit > User settings to open the user settings dialog.

Go to the Users tab. A list of all assigned users is displayed.

User With Assigned Rokes + Assign Foles 1o New User

Usar name | Aesigred rokes

Users that have roles assigned only via a group assignment will not be displayed here

3
4
5
6

Within the displayed list of users, click on the user whose role you want to modify.
Within the left panel Available Roles, select the desired role. Selected roles are highlighted in blue.
Click on the right arrow button to move the selected role(s) to the panel Assigned Roles .

Click Save.

Assign roles to a group

1

Find out the correct name of the group from your institutes user management system. (Contact your
system administrator to find out the correct group name.)
Go to Edit > User settings to open the user settings dialog.

Go to the Groups tab.



e

MACSQuant

Groups With Asssgned Roles + Assign Roles 10 New Group

4 The page displays the list of groups, to which roles are currently assigned.

5 Click on Assign Roles to New Group. The display will change to provide an input field for the group
name and the possibility to choose from the available roles.

T

MACSQuant

Group name

mge_udg kim_RAD_Engineering BG

Available Roles Assigned Roles

MQ Adminsstrator a3 i
MQ Express <

UM Administrator

Save Delete Cancel

6 Enter a group name and click on one of the available roles. If the group name is not found in the LDAP
system, the input field will be highlighted in red.

7 Within the left panel “Available Roles”, select the roles you want to assign. Selected roles are highlighted
in blue.

T

MACSQuant

Group name

mge_udg kdm_RAD Engineering BG
Available Rcles Assigned Roles

MG} Adminastrator 1> ] B
MQ Express <

|
UM Admiinsstrater

21 CFR Part 11 compliance

Save Delete Cancel

—_
S

8 To assign the selected role(s) to the group, move them to the panel “Assigned Roles” by clicking the right
arrow button.

9 Click Save.
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Modify role assignment for a group

Go to Edit > User settingsto open the user settings dialog.
Go to the Groups tab.
The page displays the list of groups to which roles are currently assigned.

Click on the group whose role you want to modify.

a A ON =

Selecta role in the left panel Available Roles and click the right arrow button to move it to the right
panel Assigned Roles.

6 Toremove an assigned role, select it within the right panel Assigned Roles and click the left arrow
button to move the selected role to the left panel Available Roles.

7 Click Save.

1423 Login
Log in to the MACSQuantify™ Software with the user name and password as defined in your institute’s user

management system.

Note: Only a user with assigned roles will be able to login to the MACSQuantify™ Software.

1424 Delete an individual user account

1 Go to Edit > User settings to open the user settings dialog.
2 Go to the Users tab. All users with assigned roles are listed. Users that have roles assigned only via a
group assignment will not be displayed here. Those users cannot be deleted individually.

User With Assigned Foles o+ Asgign Boles 1o New User

User name | Ausigred ok

3 Click on the user that you want to remove.

21 CFR Part 11 compliance

Assigned Roles

14

Saree Dedete Cangel
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4 Click Delete and confirm with OK.

Note: In case the user has roles assigned via a group, he will still have access to the instrument.

14.2.5 Delete a group account

1 Go to Edit > User settings to open the user settings dialog.

2 Go to the Groups tab. All groups with assigned roles are listed.

MACSQuant

3 Click on the group that you want to remove.

MACSQuant

Group name

mge_udg _kim_RAD_Engineering BG

Aeailable Rcles Assigned Roles

MO Administrator 11 * ] &
MQ) Express <

Save Delete Cancel

(O]
4 Click Delete and confirm with OK. %
é
Note: In case one or more users within the group have roles assigned individually, they will still have access to 8
the instrument. -
=
©
2l
. 14
14.2.6 Exportroles and role assignments S
1 Login as user with administrator rights. -
2 Connecta USB stick called “MQSOFTSETUP” to the instrument. 14
3 Go to Edit > User settings to open the user settings dialog.
4 Click on the Import/Export tab.
5 Click Export Roles and Role Assignments to export this system's user configuration to the connected
USB stick.
Note: If no USB stick is attached to the system, an error message will appear.
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6 Once the blue progress bar at the top of the window has reached the right side and disappears, the
exportis finished.

7 Ejectthe USB stick on the instrument: Open the copy dialog, select the USB drive and click Eject.

14.2.7 Importroles and role assignments

Login as user with administrator rights.
Connect the USB stick that contains the settings previously exported from a system.
Go to Edit > User settings to open the user settings dialog.

Click on the Import/Export tab.

a b O N -

Click Upload File to import the user configuration from the connected USB stick.

Note: If no USB stick is attached to the system, an error message will appear.

Select RoleAssignmentExport.xml and confirm the dialog with OK.

When the user settings are successfully imported, a dialog box is displayed.

Eject the USB stick on the instrument: Open the copy dialog, select the USB drive and click Eject.

© o0 N o

The next time, the login screen is displayed, all imported users can login and have the assigned rights.

14.3 Analysis reports

14.3.1 Create and sign reports

1 From the File menu, choose Analysis report.
2 Enter name and password to electronically sign the report.

3 Avreportin PDF-A formatis generated. The reportincludes:

« afront Page including the electronic signature
« the current Analysis

« a section with meta information about all samples used in Analysis)

14.3.2 Transfer the record

1 To access the generated report, go to File > Copy.
2 Choose file type Analysis reports.

3 Choose a destination.
4

Click Copy.

14.4 Standard operating procedure (SOP)

14.4.1 General requirements

21 CFR Part 11 compliance

« The customer must check the identity of each created user (who can sign) prior to using the system. This
shall be documented. Furthermore the customer must be able to provide a certificate for each user which
states that he/she is using his/her electronic signature as a legally binding equivalent of a handwritten
signature and that he/she is aware of that.

14

« The customer shall ensure that all employees, who are involved in 21 CFR Part 11 relevant processes are
trained in 21 CFR Part 11!

« The customer mustinform the FDA as soon as electronic signatures are used (see example documentin
the SOP’s)
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« The customer must have relevant SOP’s / Work instructions, which regulate the responsibilities for
electronically signed records in companies. (Note: We CANNOT pre-formulate this SOPs/Wis)

« The customer must comply with the legal archiving periods. Miltenyi Biotec DOES NOT provide an
archiving system with their system.

« The customer must point out to its employees that the electronic data entry is an equivalent of the paper
data entry and that employees will be held responsible for deliberate false entries or data manipulation.
The same applies to electronic signatures. Each relevant employee must understand that the electronic
signature is an equivalent of a handwritten signature and cannot be rejected. (see SOP’s-Corporate
Compliance Policy). This is to prevent forgery of entries and signatures. Which means the customer
should have a company policy, which describes this in detail.

« During employee training the customer must make it clear to each participant that the electronic data entry
is an equivalent of paper data entry and that the employee may be held responsible for deliberate false
entries or data manipulation. The same applies to electronic signatures. The relevant employee must
understand, that the electronic signature is an equivalent of a handwritten signature and cannot be
rejected.

« The customer has to ensure, that the written sets of standards are established and followed. Individuals
must be held responsible for actions which they cause with their data entry/signature. This is to prevent
forgery of entries and signatures. The customer should have a company policy for example which
describes this in detail and outlines the consequences of deliberate or gross negligence actions.

« The customer must comply with the legal archiving periods.

« The customer must ensure that the times on the machines as well as the times on the corresponding PCs
can only be changed by an Administrator. Regular checks of the time as well as regular matching with the
customer’s system time must occur. If this cannot be done functionally a regular manual task must be
ensured.

« The customer should ensure, that employee passwords contain at least 6 characters including special
characters.

« The customer should ensure, that passwords expire within a time period of 3-6 months and a new
(different) password must be set by the user. If this is not executed by the employee it shall cause the
account to be locked.

« The customer should ensure, that the user manual gets replaced with the installation of the software. The
Installation protocol of the software can also be used as an audit trail for the replacement of the user
manual. Alternatively there should be a paper audit trail, which protocols the replacement of a printed user
manual.

For your convenience, Miltenyi Biotec GmbHprovides SOP template forms. Please refer to the appendix of
this user guide.
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Technical Support

For technical support, please contact your local Miltenyi Biotec representative or the Technical Support team
at Miltenyi Biotec headquarters:

Miltenyi Biotec GmbH
Friedrich-Ebert-StralRe 68
51429 Bergisch Gladbach
Germany

Phone +49 2204 8306-0
Fax +49 2204 85197
macstec@miltenyibiotec.de

Visit www.miltenyibiotec.com/local to find your nearest Miltenyi Biotec contact.

Technical support

—_
(&)
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Limited warranty

Limited warranty

16

Except as stated in a specific warranty statement, which may accompany this product, or unless otherwise
agreed in writing by an authorized representative of Miltenyi Biotec, Miltenyi Biotec’s warranty, if any, with
respect to this product is subject to the terms and conditions of sale of the company within the Miltenyi Biotec
group, which supplied the product. Terms and conditions of sale may vary by country and region. Nothing in
this document should be construed as constituting an additional warranty.

Miltenyi Biotec’s warranty for this product only covers product issues caused by defects in material or
workmanship during ordinary use; it does not cover product issues caused by any other reason, including but
not limited to product issues due to use in a manner other than specifically described in this manual, for
example: inappropriate or improper use; incorrect assembly or installation by an operatoror a third party;
reasonable wear-and-tear; negligent or incorrect handling, servicing, or maintenance; non-adherence to the
operating instructions; unauthorized modification of or to any part of this product; or use of inappropriate
accessories or work materials.

Miltenyi Biotec’s warranty does not cover products sold AS IS or WITH ALL FAULTS, or which had its serial
number defaced, altered or removed, or any consumables, or parts identified as being supplied by a third
party. Miltenyi Biotec must be informed immediately, if a claim is made under such warranty. If a material or
manufacturing defect occurs within the warranty period, Miltenyi Biotec will take the appropriate steps to
restore the full usability of your product.

Limitation on damages: Miltenyi Biotec shall not be liable for any incidental or consequential damages for
breach of any express or implied warranty or condition on this product.

Some states or jurisdictions do not allow the exclusion or limitation of incidentalor consequential damages,
so the above limitations or exclusions may not apply to you. This warranty statement gives you specific legal
rights and you may have other rights, which may vary from country to country or jurisdiction to jurisdiction.
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Appendix

Appendix

The following documents can be used as templates and customized if necessary:

o Letterto FDA

-_—
~

« Corporate compliance policy

« SOP Access to (company) database
« SOP Repeated account lockings

o SOP Data transfer
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Company Name) Date: March 9, 2016
Company Address)
Company Address)

(
E
(Company Address)

U. S. Food and Drug Administration
5600 Fishers Lane,

Rockville MD 20857-0001

United States

Re.: 21 CFR Part 11 — Use of Electronic Signatures

Ladies and Gentlemen,
Pursuant to Section 11.100 of Title 21 of the Code of Federal Regulations, this is to
certify that our organization intends that all electronic signatures executed by our

employees, agents, or representatives, located anywhere in the world, are the legally
binding equivalent of traditional handwritten signatures.

Sincerely
Yours

(Name)
(Title)

FOR INTERNAL USE



Corporate Compliance Policy

For internal use only
Information security

(Company) Corporate Compliance Policy

The (Company) Corporate Compliance Policy defines the principles and
requirements in regard to the responsibility of (Company) for humans and

the environment.

Version:
Released on

For internal use only.

Corporate Compliance Policy

Page 1 of 2



Corporate Compliance Policy

The (Company) Corporate Compliance Policy defines the principles and requirements in regard
to the responsibility of (Company) for humans and the environment.

K/
0'0

Law compliance
¢ to comply with the laws of the applicable legal system(s).

Prohibition of corruption and bribery

¢ not to tolerate or get involved in any type of corruption or bribery, including any
type of illegal payment offers or similar contributions to government officials in
order to manipulate their decision making.

Respect for the employees’ fundamental rights

¢ to promote equality for each employee regardless of their race, skin color,
nationality, social background, possible disability, sexual orientation, political or
religious beliefs as well as gender and age;

¢ torespect each individuals personal dignity, privacy and personal rights;

¢ not to employ anyone or to force them to work against their will;

¢ not to tolerate unacceptable treatment of employees such as psychological
harshness, sexual or personal harassment or discrimination.

¢ not to tolerate any type of behavior (including gestures, language and physical
contact) of sexual, enforcing, threatening, abusive or exploiting nature.

4 to provide reasonable pay and to ensure the national minimum wage.

¢ to observe the maximum working hours set by the respective state.

¢ to acknowledge the employees’ freedom of association within the scope of
applicable law, and to neither favor nor discriminate against the members of
workers' organizations or labor unions.

Prohibition of child labor

¢ not to hire any workers under the age of 15. Countries which fall under the
exception for developing nations in the ILO Convention 138, may reduce the
minimum age to 14.

Health and safety of employees

¢ to take responsibility for the health and safety of the employees;

¢ to reduce risks and to ensure best possible precaution against accidents and
occupational diseases;

¢ to offer trainings and to ensure that all employees are familiar with work safety.

Separation of company and personal interests — no interest conflicts

¢ All employees must separate between their personal and the interests of
(Company) (e.g. personnel decisions, business relations with others etc.).

¢ In case of a conflict of interest employees shall inform the management or their
point of contact.

Environmental protection

¢ to observe the environmental protection with regards to legal norms and
international standards;

¢ to minimize environmental damage and to continuously improve environmental
protection.

Supply chain

¢ to promote the observance of the content of the Corporate Compliance Policy to
the suppliers in the best possible way;

¢ to comply with the principles of non-discrimination within the selection of suppliers
and in dealing with the suppliers.

Corporate Compliance Policy Page 2 of 2



Standard Operating Procedure | Effective Date:
(Company) Access to (Company) Revision Date:
Database
SOP No. XXX Replaces Version
Version-No. 1.0 NA

Title: Access to (Company) Database

Contents

- Purpose

- Signatures / Approval

- Scope

- Procedure

- Roles and Responsibilities
- Document History

Purpose

To assure that modifications or access to the (Company) database with administrative privileges by
the Database-Administrator is under supervised control.

Signatures / Approval

Author Name:
Function: Date Signature
Reviewed by Name:
Function: Date Signature
Approved by Name:
Function: Date Signature
(Company) Page 1 of 2

This document is confidential and property of (Company)




Standard Operating Procedure

Effective Date:

Revision Date:

(Company) Access to (Company)
Database
SOP No. XXX Replaces Version
Version-No. 1.0 NA
Scope

Access to the (Company) database with administrative privileges by the Database-Administrator.

Procedure

1) The Database-Administrator needs to access the database.

2) A second qualified person must monitor all actions of the Database-Administrator when
accessing the (Company) database.

3) The Database-Administrator accesses the (Company) database in the presence of the
qualified person.

Roles and Responsibilities

The Database-Administrator accesses the (Company) database only with a monitoring qualified

person.

Document History

Version- Datg 9f Reason for Change / Description of Changes | Revision done by
No. Revision
1.0 Initial Release

(Company) Page 2 of 2

This document is confidential and property of (Company)




Standard Operating Procedure

Effective Date:

(Company)

Repeated Account Lockings

Revision Date:

SOP No. XXX
Version-No. 1.0

Replaces Version
NA

Title: Repeated Account Lockings

Contents
- Purpose
- Signatures / Approval
- Scope
- Procedure
- Roles and Responsibilities
- References
- Document History

Purpose

Before unlocking an account the number of lockings during a defined time period need to be
investigated and the reason for repeated lockings need to be clarified with the user.

Signatures / Approval

Author Name:
Function: Date Signature
Reviewed by Name:
Function: Date Signature
Approved by Name:
Function: Date Signature
(Company) Page 1 of 3

This document is confidential and property of (Company)




Standard Operating Procedure | Effective Date:
(Company) Repeated Account Lockings | Revision Date:
SOP No. XXX Replaces Version
Version-No. 1.0 NA
Scope

Repeated account lockings of (Company) users.

Procedure

1) After a locking of an account, the corresponding Administrator (Project-Administrator for
Experts and Image Senders; Partner-Administrator for Project Administrators) needs to
contact the Super-Administrator.

2) The Super-Administrator retrieves the number of lockings during the last 4 weeks from the
Audit Trail.

3) If the Account was locked more than 5 times during the last 4 weeks the corresponding
Administrator needs to contact the account holder and investigates the reason for the repeated
lockings.

a. If a plausible explanation was found the account will be unlocked.

b. If no plausible explanation was found the management at (Company) needs to be
informed, the account will not be unlocked until the reason for the repeated lockings is
found.

Roles and Responsibilities

The Project-, Partner-, and Super-Administrators have to make sure that a locked account will only
be unlocked if it was not repeatedly locked during a defined period of time.

Project- and Partner-Administrator inquire the Super-Administrator about repeated account
lockings and further investigate the reason for any repeated lockings.

The Super-Administrator investigates the number of repeated account lockings in a given time
interval.

References

Related SOPs in the effective version
- (Company) SOP: Password confidentiality
- (Company) SOP: Periodic Change of Passwords

(Company) Page 2 of 3
This document is confidential and property of (Company)




(Company)

Standard Operating Procedure

Effective Date:

Repeated Account Lockings

Revision Date:

SOP No. XXX
Version-No. 1.0

Replaces Version
NA

Document History

Version- Datg 9f Reason for Change / Description of Changes | Revision done by
No. Revision

1.0 Initial Release

(Company) Page 3 of 3

This document is confidential and property of (Company)




(Company)

Standard Operating Procedure

Effective Date:

Secure data exchange between
IT-Systems

Revision Date:

SOP No. XXX
Version-No. 1.0

Replaces Version
NA

Title: Secure data exchange between IT-Systems

Contents

Purpose

Signatures / Approval
Scope

Procedure

Roles and Responsibilities
References

Document History

Purpose
The exchange of data between IT Systems within a regulated environment must be secure.

Signatures / Approval

Author Name:
Function: Date Signature
Reviewed by Name:
Function: Date Signature
Approved by Name:
Function: Date Signature
(Company) Page 1 of 3

This document is confidential and property of (Company)




Standard Operating Procedure | Effective Date:
Compan Secure data exchange between | Revision Date:
( pany) IT-Systems
SOP No. XXX Replaces Version
Version-No. 1.0 NA
Scope

Regulatory secure data exchange between IT-Systems.

Procedure

If data in a secure environment (e.g. within a company network) is exchanged between 2 IT-
Systems, the route between the source system and the target system must be secured.
Data transfer can either take place:
a) directly from the source system to the target system (without the possibility of external
access e.g. by users) respectively by clipboard in a secure and protected folder.
b) or by clipboard in an unsecured or partly secured folder.

In case a) no action is required.

In case b) opening the transfer folder and manipulating the data must be prohibited. For this
purpose all users with access to the transfer folder must be informed that accessing the folder is
prohibited. This must be ensured through training this SOP.

Roles and Responsibilities

All users with access to the data transfer folder.

References

- n.a,

(Company) Page 2 of 3
This document is confidential and property of (Company)




(Company)

Standard Operating Procedure

Effective Date:

Secure data exchange between
IT-Systems

Revision Date:

SOP No. XXX
Version-No. 1.0

Replaces Version
NA

Document History

Version- Datg 9f Reason for Change / Description of Changes | Revision done by
No. Revision

1.0 Initial Release

(Company) Page 3 of 3

This document is confidential and property of (Company)
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